Strangers of the Power

Strangers of the Power

View Stats:
NWJS error
On starting the game, I get a popup.

"nwjs

Your profile can not be used because it is from a newer version of NW.js.

Some features may be unavailable. Please specify a different profile directory or use a newer version of NW.js."

The game still seems to run fine, though I've never seen this error occur with other RPGMaker titles.
Originally posted by Tuomo L:
Originally posted by No One Stops:
On starting the game, I get a popup.

"nwjs

Your profile can not be used because it is from a newer version of NW.js.

Some features may be unavailable. Please specify a different profile directory or use a newer version of NW.js."

The game still seems to run fine, though I've never seen this error occur with other RPGMaker titles.

Yes this error is not related to the game actually at all, so it won't impact the game. The issue runs far deeper than this game actually.

This is due to your NW JS version having been changed at one point and then changed again after that. This is actually on your system and reinstalling/deleting the game won't fix it as the problem persists in your appdata, especially if you play multiple RPG Maker games by multiple people it may cause this if people play around with NW JS files. That said I'll fix this in the next patch, because this sort of a problem shouldn't even rise to begin with.


For now, to fix this error click your file explorer and type in

%LOCALAPPDATA%/ (You can also go to users/*your user name*/Appdata/Local to achieve same effect)

Then go into KADOKAWA\RPGMV\User Data\Default

and delete both Web Data and Web Data-journal. After this the NW JS gets updated when the game is ran again and the error will dissapear.

EDIT: I made a tiny (less than 1mb) sized hotfix to address this issue. Do you still get the bug?
< >
Showing 1-4 of 4 comments
A developer of this app has indicated that this post answers the original topic.
Tuomo L  [developer] Jan 16, 2018 @ 1:37am 
Originally posted by No One Stops:
On starting the game, I get a popup.

"nwjs

Your profile can not be used because it is from a newer version of NW.js.

Some features may be unavailable. Please specify a different profile directory or use a newer version of NW.js."

The game still seems to run fine, though I've never seen this error occur with other RPGMaker titles.

Yes this error is not related to the game actually at all, so it won't impact the game. The issue runs far deeper than this game actually.

This is due to your NW JS version having been changed at one point and then changed again after that. This is actually on your system and reinstalling/deleting the game won't fix it as the problem persists in your appdata, especially if you play multiple RPG Maker games by multiple people it may cause this if people play around with NW JS files. That said I'll fix this in the next patch, because this sort of a problem shouldn't even rise to begin with.


For now, to fix this error click your file explorer and type in

%LOCALAPPDATA%/ (You can also go to users/*your user name*/Appdata/Local to achieve same effect)

Then go into KADOKAWA\RPGMV\User Data\Default

and delete both Web Data and Web Data-journal. After this the NW JS gets updated when the game is ran again and the error will dissapear.

EDIT: I made a tiny (less than 1mb) sized hotfix to address this issue. Do you still get the bug?
Last edited by Tuomo L; Jan 16, 2018 @ 2:15am
bikke the pirate Jan 14, 2019 @ 2:53pm 
thanks, i had this same problem but with a different game and a google search lead me here.
still have have no idea what a nw.js is, but this fixed my problem
Last edited by bikke the pirate; Jan 14, 2019 @ 2:53pm
Tuomo L  [developer] Jan 14, 2019 @ 11:39pm 
Originally posted by bikke the pirate:
thanks, i had this same problem but with a different game and a google search lead me here.
still have have no idea what a nw.js is, but this fixed my problem

Nw.js is basically just how the game is run.

Glad to have helped!
Last edited by Tuomo L; Jan 14, 2019 @ 11:41pm
NaRu Jan 11, 2020 @ 2:05pm 
Originally posted by Tuomo L:
Originally posted by No One Stops:
On starting the game, I get a popup.

"nwjs

Your profile can not be used because it is from a newer version of NW.js.

Some features may be unavailable. Please specify a different profile directory or use a newer version of NW.js."

The game still seems to run fine, though I've never seen this error occur with other RPGMaker titles.

Yes this error is not related to the game actually at all, so it won't impact the game. The issue runs far deeper than this game actually.

This is due to your NW JS version having been changed at one point and then changed again after that. This is actually on your system and reinstalling/deleting the game won't fix it as the problem persists in your appdata, especially if you play multiple RPG Maker games by multiple people it may cause this if people play around with NW JS files. That said I'll fix this in the next patch, because this sort of a problem shouldn't even rise to begin with.


For now, to fix this error click your file explorer and type in

%LOCALAPPDATA%/ (You can also go to users/*your user name*/Appdata/Local to achieve same effect)

Then go into KADOKAWA\RPGMV\User Data\Default

and delete both Web Data and Web Data-journal. After this the NW JS gets updated when the game is ran again and the error will dissapear.

EDIT: I made a tiny (less than 1mb) sized hotfix to address this issue. Do you still get the bug?

Have the same issue with Discord Bot Maker, think you can help out kindly?
< >
Showing 1-4 of 4 comments
Per page: 15 30 50