MudRunner

MudRunner

View Stats:
MudRunner > General Discussions > Topic Details
SavagePavich Apr 27, 2019 @ 7:11pm
Unloading/detaching log trailer spawns a massive rock
Does anyone know how to fix this? I'm assuming it's due to mods but if I can avoid unloading/reloading all my mods just to find which one is causing the issue that would be great.

EDIT:
Culprit maps seem to be "The Badlands" by PiX3LMonkey and "West Virginia" by FOR JAKARTA
Last edited by SavagePavich; Apr 27, 2019 @ 8:04pm
< >
Showing 1-5 of 5 comments
SavagePavich Apr 27, 2019 @ 7:58pm 
Originally posted by CarDr:
maybe start with this one
https://steamcommunity.com/app/675010/discussions/0/3288067088120520672/#c2561864094349912321

I did have Badlands 1 + 2, along with PiX3LMonkeys other maps. Even with their removal the rock issue persists. I'm starting to wonder if any other map makers have been using similar rock models on their maps. From what I can see PiX3L replaced the log model with rocks, maybe I'll have to go from there.
SavagePavich Apr 27, 2019 @ 8:03pm 
Right, I finally found the culprit map in question. It's West Virginia by FOR JAKARTA
I'll add this to the top in case anyone else has this problem.
Ogilthorpe Apr 28, 2019 @ 4:50am 
were you by chance kind enough to contact the creator and let them know about this? they might want to update it so others do not have this problem as well.
SavagePavich Apr 28, 2019 @ 2:11pm 
Originally posted by 8up Local:
were you by chance kind enough to contact the creator and let them know about this? they might want to update it so others do not have this problem as well.

Already did, hopefully he can fix it.
< >
Showing 1-5 of 5 comments
Per page: 15 30 50

MudRunner > General Discussions > Topic Details
Date Posted: Apr 27, 2019 @ 7:11pm
Posts: 5