0°N 0°W

0°N 0°W

View Stats:
BMO Jun 24, 2018 @ 2:25pm
The game keeps spinning and I can't play it
Hi, The game world keeps spinning as if someone is moving the mouse really fast while looking up, and try as I might I can't get it to stop. Is there any solution to this?
Originally posted by BMO:
Thanks, I fixed it by removing a usb port that wasn't connected to anything.
< >
Showing 1-5 of 5 comments
colorfiction  [developer] Jun 24, 2018 @ 3:54pm 
Hi!
This is indeed a very rare bug and after researching its possible causes it's apparently a result of conflict with a controller (physical or virtual). It seems to be an error with the way the engine used filters out controller events and happens (very rarely) with most games that use the same engine. I will attempt to fix this in the next patch, but scouring through their community hubs I found the following temporary fixes until the patch rolls out:


1. Do you have installed a virtual joystick emulator such as VJoy? If so, you might want to uninstall it or disable it in the device manager. Even after uninstalling these emulators users report that the drivers stay installed causing all sorts of problems so you have to manually hunt them down in the device manager and delete them.

2. Do you use a controller? Either starting the game with a controller plugged in from the start to play might fix this or unplugging the controller, restarting the pc and then play the game.

4. Foot pedals, steering wheels and even midi devices are reported to cause this problem as well, if you have one plugged in you should unplug them before starting the game.

5. Some people report that corrupted controller drivers can cause the problem, maybe uninstalling and reinstalling these might fix the problem (couldn’t help trying the game in between to see if it’s the drivers that cause the problem in the first place).


I had never experienced this problem and neither did the beta testers but it apparently does happen so thank you for bringing it up. As I said earlier I will work on this for the next patch so thank you for the patience and trying out the above while I solve this permanently from my end.

All the best!
-Colorfiction


Further reading and solutions:

https://steamcommunity.com/app/243220/discussions/1/558754260594627847/
https://steamcommunity.com/app/343860/discussions/5/1471967529573659465/
Last edited by colorfiction; Dec 28, 2018 @ 6:37pm
A developer of this app has indicated that this post answers the original topic.
BMO Jun 24, 2018 @ 6:45pm 
Thanks, I fixed it by removing a usb port that wasn't connected to anything.
colorfiction  [developer] Jun 24, 2018 @ 7:25pm 
That's great to hear! Thanks for the update and glad you've managed to play the game :)
SchnickDaddy Dec 27, 2018 @ 9:27pm 
I had the same issue. Unplugging a PS4 controller that was not being used did the trick.
Yopachi Nov 5, 2019 @ 6:27pm 
Had to remove "vjoy" from device manager. Now to play this game!
< >
Showing 1-5 of 5 comments
Per page: 15 30 50