Prehistoric Kingdom

Prehistoric Kingdom

View Stats:
Not all Workshop items appearing in-game
Like it says on the tin really. I have 11 pages of workshop content downloaded but only 5 items show up in-game in the modular section. Is this an actual issue or am I missing something?
< >
Showing 1-15 of 19 comments
by me they all show up in modular prefab and than page workshop
so it is working
Bbrink1996 Aug 27 @ 10:14am 
I have this problem as well. Only a fraction of my downloaded workshop items are appearing in-game. No idea why most are missing.
JamieB Aug 27 @ 12:29pm 
Originally posted by Bbrink1996:
I have this problem as well. Only a fraction of my downloaded workshop items are appearing in-game. No idea why most are missing.
I fixed it. You just need to restart the game completely for them to refresh.
I have to restart 3 times, every single time i download something from the workshop for them to show up, even the older ones...
Old Dawg Sep 3 @ 10:31am 
I have same problem, even a few that were in game are now missing. I have restarted several times.
same problem
Now i have restarted 7 times and nothing appears at all
Having the same issue. I have a theory it has something to do with adding new workshop items to the game actually. Here is the theory:

1. You add a workshop item(s) to the game

2. After booting up the game you see them and can use them

3. You stop playing for that day

4. The next day you see other workshop items you want to use and add them to the game

5. You boot up the game and see the new workshop items, however all the previous ones have disappeared

6. You stop playing for that day

7. The next day you boot up the game and see that the workshop items from yesterday are still vissible.

8. You stop playing and download some new workshop items

9. You boot up the game and suddenly the workshop items from yesterday are gone, but the ones you've added that day are vissible.

I have to test it out to be sure, but it would make sense, because above only happened when I added new workshop items to my game.
Last edited by Nederbeest; Sep 6 @ 1:37pm
Yes, i was thinking the same thing, it seems to happen after downloading new items, the refresh or whatever it is seems to get longer the more items you have/download. But today i restarted 14 times, yes, 14 times - and they never showed up, not the old ones or the recently downloaded ----_----
mrtom45 Sep 22 @ 4:01am 
I found that I still got workshop items but they not showing up anymore. Surely there must be a bug somewhere between the workshop and the game
Mau Sep 22 @ 7:34am 
Hey, I've recently managed to fix this issue, and it will be rolled out in a small update in the next few days!
Bardicus Sep 22 @ 8:19am 
Awesome news, thanks a lot!
Originally posted by Mau:
Hey, I've recently managed to fix this issue, and it will be rolled out in a small update in the next few days!

That's great! Good to hear you were able to fix it. Looking forward to the update.
Mikker Oct 1 @ 10:28am 
same problem here :)
Bardicus Oct 5 @ 10:28am 
This fix incoming yet? It sucks having to start like 10 times each time you play
< >
Showing 1-15 of 19 comments
Per page: 1530 50