Pathfinder: Kingmaker

Pathfinder: Kingmaker

View Stats:
Mortheim Sep 30, 2019 @ 2:47am
If your game freezes on launch or during gameplay.
There is an issue with fullscreen. You need to change mode from fullscreen to borderless window in setting.

If you can't launch the game you have to change fullscreen to borderless in the register. To do so you need to:

1) press win+r
2) type regedit
3) go to
HKEY_CURRENTUSER\Software\Owlcat Games\Pathfinder Kingmaker
4) Open the Kingmaker.FullscreenMode* line
5) Change "1" to "3" there
< >
Showing 1-15 of 47 comments
Freehats88 Dec 4, 2019 @ 8:00pm 
mine says this-
Kingmaker.FullscreenMode_h669457580

what should i change? Thanks for your help!
Mork Dec 4, 2019 @ 8:20pm 
Originally posted by Freehats88:
mine says this-
Kingmaker.FullscreenMode_h669457580

what should i change? Thanks for your help!

https://steamcommunity.com/sharedfiles/filedetails/?id=1928773615
..............

If you have GeForce experience you can change the fullscreen setting there.
Last edited by Mork; Dec 4, 2019 @ 8:38pm
Hard2humble Dec 24, 2019 @ 1:03pm 
I seem to have to make this change every time I launch and sometimes it works and sometimes it doesn't.
Compose Dec 26, 2019 @ 1:01am 
Originally posted by Mork:
Originally posted by Freehats88:
mine says this-
Kingmaker.FullscreenMode_h669457580

what should i change? Thanks for your help!

https://steamcommunity.com/sharedfiles/filedetails/?id=1928773615
..............

If you have GeForce experience you can change the fullscreen setting there.


The link failure,what should i do?
Mork Jan 4 @ 10:09pm 
Check if you have any GPU drivers update first.

The most common issue is the fullscreen setting. Basically Exclusive fullscreen will crash or lock the game in endless loading screen. Try set it to fullscreen borderless or just window mode.
............................................................

If you can't reach the main menu of the game to change the fullscreen setting, try one of these methods.

Use GeForce experience or similar program where you can change game options without loading the game. Load it and go change the display setting for Fullscreen borderless.


This way

1) press win+r
2) type regedit
3) go to
HKEY_CURRENTUSER\Software\Owlcat Games\Pathfinder Kingmaker
4) Open the Kingmaker.FullscreenMode* line
5) Change "1" to "3" there

(this method will set it to window mode, so you might want to change it to Fullscreen borderless once in the game.)
Last edited by Mork; Jan 25 @ 7:19am
Paehrin Feb 14 @ 5:16am 
I had the same issue. Fixed it through GeForce Experience as you suggested. Seems to be working for know.

I don't know if it would help, but one thing I noticed over a few tries is that, while in full screen, if I skipped the intro credits (by hiting space bar for exemple), I would get stuck on the main loading screen (before main menu), but if I let the intro credits roll, the loading worked as intended and I was able to make it to the main menu.

Hope that helps.
Lani Feb 24 @ 11:26am 
I also tried clicking the application right from the hard drive and not going through steam. I also found as you said, if I click to get past the screens and go right to loading screen it hangs more often. Sometimes this fails though. I will try and load and to be able to get to options and set the screen mode to windowed as suggested. But it still crashes. :(
Mork Feb 24 @ 11:53am 
Originally posted by Lani:
I also tried clicking the application right from the hard drive and not going through steam. I also found as you said, if I click to get past the screens and go right to loading screen it hangs more often. Sometimes this fails though. I will try and load and to be able to get to options and set the screen mode to windowed as suggested. But it still crashes. :(
Can you reach the main menu? Go change it in game for borderless window + trigger a option save.

Exclusive fullscreen is the bugged one.
Lani Feb 28 @ 10:43am 
Thank you. I was able to get in by going directly to the HD and clicking on the application itself. Don’t know why this works, but it does. Then changed to windowed full screen as you suggested. Works now. Thanks again!
iv only log in successfully twice now and iv got only 6 hours of play time im kinda mad i was loving the game but now it gets to the last log in KINGMAKER screen and just plays music witch i have turned off iv spent a day trying to fix it, but now im done also i can't see spending money on another of their projects yeah its cool and i want to play it. what's the point if all i get to do it is heard how cool it is from others when it works for them while im watching a black king maker screen
Out of curiosity, have any of you tried selecting the game in your library and then doing the following

  1. right click the game in the navigation pane on the left
  2. Select properties
  3. Click the Set Launch options button on the first page
  4. Enter the following into the text box? you enter it with the quotes
  5. "-window-mode exclusive"

I've tested it on my own version and it started up without any issue. The game was already set to full screen in the game options as well. This really isn't the developers fault, well not in terms of coding. Unity just isn't a very good game engine.

Either way hopefully this helps! :spazwinky:
Last edited by Vicarious; Mar 24 @ 5:55am
Nothing here working for me. Just crashes as it tries to go past the initial 'Thanks' screen. Was working fine a few days ago, thought it might be my graphics card being wonky but now with a brand new card still getting the crash.

Is there a settings file I can delete or is a full erase/install the only option?

EDIT: tried deleting the entire kingmaker key, also deleted all save games - no luck
Last edited by NeonHaggis; Apr 4 @ 9:30am
Mork Apr 4 @ 9:31am 
Originally posted by NeonHaggis:
Nothing here working for me. Just crashes as it tries to go past the initial 'Thanks' screen. Was working fine a few days ago, thought it might be my graphics card being wonky but now with a brand new card still getting the crash.

Is there a settings file I can delete or is a full erase/install the only option?
A brand new graphic card? Have you check for driver update?
Of course ;) The card was old and starting to glitch out anyway.
PK_Thunder Apr 15 @ 10:01am 
The solution that worked for me was changing the display mode in GeForce. Much obliged for the help, I can get back to getting a playthrough started. (I swear, half the game is planning builds. Pathfinder is so crunchy, even compared to 3.5)

I would like to point out one thing however. It is... rather inappropriate to suggest that customers should have to engage in a registry edit to fix a fatal issue with a fresh install. I'd understand such a thing for an old game, I mean you can't play Vampire the Masquerade Bloodlines at all without the community patch these days. Plenty of older games need various hacks and workarounds to run on modern machines.

But this is a relatively new product with seemingly active developers. Registry edits are not recommended to normal users for good reason, they are risky and the average person can easily destroy their operating system in doing so, even with guidance. To be honest, if I hadn't seen a moderator star by the response, I'd have thought I was being trolled.

To the Devs: It looks like you guys recently secured some Kickstarter funding for a new DLC and such. Please consider adding a launcher to the game with settings control baked in. You might not be able to solve the bug(Unity has the rep it has for a reason), but to the average customer "change display mode in the launcher" raises a lot less eyebrows than "here's how to make a registry edit".
< >
Showing 1-15 of 47 comments
Per page: 15 30 50