IL-2 Sturmovik: Cliffs of Dover

IL-2 Sturmovik: Cliffs of Dover

Windows 10,- IL2: CoD Will not start.
I've researched the problem already but I'm seeing different answers for different things.

Problem: Installed game, Click to start, "Installing: Microsoft VC Redist Package" then nothing.

I'm seeing several different answers.. I'd like to see what someone with a similar set up did to remedy their problem.

Windows 10, 32GB Ram, 3.5 i7 Processor, 2x GTX660 3GB GPUs.

Just something wrong with the game.. probably so old that it's conflicting with newer OSs.
< >
Showing 1-15 of 35 comments
fbrunet99 Sep 19, 2015 @ 12:58pm 
Make sure you reboot after it tries to install the VC Redistribution package. Then try installing the patches from Team Fusion first. Follow the instructions here: http://theairtacticalassaultgroup.com/forum/showthread.php?t=5058&p=52711
I wasn't able to get the game running in win 10 until I installed the first patch.
Good luck!
Last edited by fbrunet99; Sep 19, 2015 @ 12:59pm
Chumpy Sep 24, 2015 @ 6:09pm 
I know why its not working.

Because your name is "Mr poop butt"
Prozac Sep 25, 2015 @ 7:31am 
i reinstalled clod run it , didnt work . Then downloaded first part of mod 3.0 installed that and it worked on win 10 . Then added rest of patches and working fine ..

Prozac Sep 25, 2015 @ 7:33am 
I7 ,8 gig ram and gtx970 with ssd, works fine all max settings 70 to 100 + frames
David Carradine Sep 25, 2015 @ 9:53am 
Originally posted by PROZAC:
i reinstalled clod run it , didnt work . Then downloaded first part of mod 3.0 installed that and it worked on win 10 . Then added rest of patches and working fine ..

True dat. Just gotta install all the patches like the videos on youtube say. Also with 7-zip. All good.
Chumpy Sep 26, 2015 @ 5:57pm 
The tutorials almost make it look more annoying to install than it is.

I was crapping myself after buying Cliffs thinking maybe it wont work, was simple:

Install game, try to run = no go

Install Tfusion patch 3.0 = Game start, set up controlls etc

Install 3.01, 4.0, 4.3 and finally 4.312 = Playable online.

WIN 10
i7-4510u
Nvidia Gt-840m
4gb ddr3
Last edited by Chumpy; Sep 26, 2015 @ 6:05pm
pcalex5020 Sep 28, 2015 @ 12:44pm 
I have tried a clean install of CloD and followed all the instructions. Still won't open. I followed all the directions as far as the mods and still won't open even after the first mod install. I am running windows 10, 8.00 GB RAM, AMD A8-7600 Radeon R7, 10 Compute Cores 4C+6G 3.10 GHz, 64-bit operating system, x64-based processor on an HP 500-314 Desk top. I have been trying this for sometime and I am about to give up. The program ran fine on Windows 8.1 but I'm not interested in leaving Windowss 10.

PCALEX
JG4_Continu0 Sep 28, 2015 @ 3:26pm 
Hey Alex

I recommend asking on the ATAG-Forum. There are already some people who sloved it with windows 10, so I am sure you will get the help you need..!
pcalex5020 Sep 28, 2015 @ 6:06pm 
Thanks JG4. I'll give that a try.

PCALEX
Metabo Nov 17, 2015 @ 3:52pm 
Adding the TF patches is not the answer for all problems with this game. There is a launching problem that TF patches has nothing to do with. Try this link, it worked for me

http://forum.1cpublishing.eu/showthread.php?t=36078.
pcalex5020 Nov 17, 2015 @ 7:33pm 
Thanks I'll give it a look.
Artaxeus Aug 11, 2016 @ 9:24am 
Can you tell me if the game still works fine on Windows 10 after the Windows updates?

This game was a disaster when it came out but now looking to the Team Fusion mod makes me want to play it, and i wanted to make sure if everything still works fine before i hit the buy button.
JG4_Continu0 Aug 12, 2016 @ 3:34am 
There are reports of problems (check the ATAG-Forum), but I believe for the majority of players (me included), Cliffs works fine in windows 10...
69th_Zeb Aug 12, 2016 @ 5:58pm 
Just a heads up, I got it to work as well with the TAG 3.0 MOD.
Artaxeus Aug 13, 2016 @ 4:33am 
Just another question, do you need to change or tweak critical thing(s) in Windows 10 to make it work, or just download and replace mod/game-files and .exe's?
< >
Showing 1-15 of 35 comments
Per page: 1530 50