Sniper Elite V2
Kewlkat Sep 25, 2013 @ 8:33pm
sniper elite V2 will not launch
ok so I bought the sniper elite franchise pack a few months ago when it was on sale that comes w/ the 1st game 2nd and the hitler dlc. So when i installed everything only sniper elite 1 worked when ever i try to launch V2 it shows an error message that says:
Failed to initialise D3D11; error code Zero
so i honestly do not know what that means i tried uninstalling both games and nothing worked and i tried to contact the creators but THEY NEVER RESPONDED so i really need help because i really want to play the 2nd one because i bought the pack to play V2 so please help anyone
< >
Showing 1-1 of 1 comments
[cc] JJ Sep 26, 2013 @ 9:53am 
google the error code m8,it may be to do with your pc hardware so this is what i found that works apparently...I went into my steam folder and deleted the Sniper Elite V2 folder. I then went to Steam and asked it to verify the local file cache, forcing it to re-download the game again.

The game now loads.

hope this helps but google is your friend
< >
Showing 1-1 of 1 comments
Per page: 15 30 50

Date Posted: Sep 25, 2013 @ 8:33pm
Posts: 1