Sniper Elite V2
Joey Law Jun 5, 2014 @ 8:29am
No In-game audio!
Launched the single player campaign and the cut scene had audio, but in game no luck. I checked all the audio settings in game (All 3) and everything looked good. In my mixer everything was all the way up and the default device was correct. I tried other games and audio was fine. Anyone else having this issue or know a fix?
< >
Showing 1-4 of 4 comments
PSNGator Jun 5, 2014 @ 8:47am 
same thing with me - cut scene audio works but in-game doesn't
Tagger Jun 5, 2014 @ 8:49am 
http://steamcommunity.com/app/63380/discussions/0/540743756942863694/

There are several people with this issue, dating back ~2 years or something, if you google it.
My mate (Pjevser, who commented in the linked thread) has tried:
Re-Installing DirectX.
Verify Install.
Compatibility mode.
Re-Install Sound Driver.
Checked Mixer settings.

Nothing of the sorts helped.


He then tried:
Control Panel -> Sound -> Picked his USB Headset -> Advanced -> Changed his "Default Format" to FM-Quality (or something like that).
It was set to something that is now gone from the list, after the change.

Now it works.
Last edited by Tagger; Jun 5, 2014 @ 8:50am
CM Punk Mar 21, 2016 @ 2:25pm 
Arreglado, gracias, funcionó, panel de control, sonido, avanzadas... cambiar a Sonido Calidad FM
triplanesubs739 Mar 22, 2016 @ 7:45pm 
That's because AM is anolog sound and FM is digital !!! About 90 percent of all games made after 2012 are digital sound !!!
< >
Showing 1-4 of 4 comments
Per page: 15 30 50

Date Posted: Jun 5, 2014 @ 8:29am
Posts: 4