The Longest Journey

The Longest Journey

View Stats:
8-bit_gaming Jun 18, 2016 @ 12:09am
how to run on windows 10
here is a list of everything you should do to run this game with hopefully zero issues some of these steps might be skippable for your situation but it would cuase no harm doing them anyway so id recomend doing them to be safe if you are not tech savy

i have given little explnations top try and help you understand why im doing each step

step 1:copy steam.dll file from the main steam dirctory to the longest journy folder
(this step was nessary for me as when i do step 3 it would give me an error saying it could not find steam if i skiped this)

step 2: go to "C:\Users\[username here]\AppData\Roaming\The Longest Journey"
step 2.a: open preferences.ini
step 2.b: starting at the direct x line make your settings match this
[DirectX]
GfxDriver=display
int_BitDepth=16
bool_IsDoubleBuffer=0
bool_UseHardware=0
bool_StartFullscreen=1
bool_ForceSingleBuffer=1
bool_ShadowsOn=1



(this is done becuse newer computers do not have the same directdraw driver that the game looks for and can not work)

step 3: set the game.exe compatbility setings to xp service pack2 and run as admin.



i hope this helps if you still have troble feel free to post cant promis ill be able to help but maybe somone else will be able to. goodluck and enjoy a great game!
< >
Showing 31-39 of 39 comments
8-bit_gaming Aug 26, 2016 @ 1:22pm 
Originally posted by General Scrubington Nooblord VII:
Thanks for replying. I have windows 10. A video guide would be awesome.
ok cant do it today but hope to get to it by tuseday. im using my free time today and tomarow to finish a game hopefully then on monday or tuseday use remaning free time to make the video.
Thank you very much.
moonlight Nov 24, 2016 @ 1:28am 
I've find "C:\Users\[username here]\AppData\Roaming\The Longest Journey" but the folder is empty.What could I do then?
Jumpydoll Dec 22, 2016 @ 10:59pm 
Originally posted by moonlight:
I've find "C:\Users\[username here]\AppData\Roaming\The Longest Journey" but the folder is empty.What could I do then?
This folder lacks the preferences.ini file for me as well. You could try creating a .txt file in Notepad with the indicated text, then save and change its extension to .ini, though I am not sure if that would work.
The game still doesn't run my pc :(
0cTa Mar 5, 2018 @ 11:04am 
Thanks, it worked perfectly. Now I can finally enjoy the game.
Chloe Jun 19, 2018 @ 8:51pm 
Yes. same. Nothing in the folder. itsd empty
King Jun 29, 2018 @ 6:15pm 
For those without the preferences.ini file, you can try this. Run the configure.exe in the installation folder. Change one of those settings, any one. Now go back and see if the preferences.ini file magically appeared.
HD Aug 16, 2018 @ 3:14am 
Originally posted by Tyr:
The game still doesn't run my pc :(
Try residualVM:
http://www.residualvm.org/downloads/#daily
< >
Showing 31-39 of 39 comments
Per page: 15 30 50