HOARD > General Discussions > Topic Details
adam1224 Jan 19, 2014 @ 3:38pm
Mouse (un)sensitivity problem
Is there any way I can solve my problem? To make a 180° turn with the dragon, I need to take like a 50-60 cm (20-23") long sweep with my mouse. The mouse's sensitivity is average, yet ingame makes turning - therefore aimed fire-breathing borderline impossible.
< >
Showing 1-9 of 9 comments
vofi Jan 21, 2014 @ 8:19pm 
You have to go to options and select "none" in joystiqs/gamepad. By default the game selects xbox 360 controller and this seems to be the problem
Try it! It worked for me...
adam1224 Jan 28, 2014 @ 6:41am 
Sadly it's not better, even after a restart. Plus still got the constant 'stopped working' problem when exiting from the game. I love the game concept so much, but so far it seems it's unplayeable for me without controller :(
Acey Feb 15, 2014 @ 9:10am 
I have this problem too. The game snaps the mouse back into the centre all the time, so any mouse input seems to be reset, meaning aiming is reducuously slow or not registered at all! Makes playing with a mouse impossible.
reinderien Mar 6, 2014 @ 12:45pm 
I have this problem too. The game is unplayable as a result.
Stinky Mar 22, 2014 @ 10:01pm 
Yep, me too. I had this game installed like a year ago and never had this issue.
frannyan Mar 27, 2014 @ 4:40pm 
It's basically unplayable because the mouse refuses to aim. Super frustrating!
mprice Jun 9, 2014 @ 7:46am 
I was having the same problem, seemed to have fixed it by turning off the crosshairs. Mind you it still crashed when I quit.
adam1224 Jun 9, 2014 @ 8:00am 
Turned off crosshair. This keeps getting better and better...
mprice Jun 10, 2014 @ 11:44pm 
wow... bummer.
< >
Showing 1-9 of 9 comments
Per page: 15 30 50

HOARD > General Discussions > Topic Details