Ghost Master

Ghost Master

Ghost Master > General Discussions > Topic Details
MemoryOfAlessa Jan 28, 2018 @ 7:11pm
If the game STILL won't run in widescreen...
I recently came back to Ghost Master after having not played it in quite some time. Naturally, I wanted to play it at my screen's native resolution (1080p). I tried every fix I could find on this forum, GOG, and elsewhere on the internet. No dice.

Typically, the fix is to open SpDrv.cfg (from GhostData) in Notepad and change all MaxW to 1920 and all MaxH to 1080 (or whatever your resolution is). Then start the game and you should be able to select your custom resolution.

Not so for me.

What I eventually had to do was also edit the MinW and MinH values to the highest resolution offered by the game (1600x1200 in my case). Only after doing that would it finally run in 1080p. I didn't even have to enter options.

Hope that helps someone.
Last edited by MemoryOfAlessa; Jan 30, 2018 @ 11:52am
< >
Showing 1-4 of 4 comments
BayoBANG Apr 13, 2018 @ 8:51am 
Thanks for the advice, mate!
allthemighty Aug 28, 2019 @ 5:02am 
This is the fix that solved my white screen startup crashes, thanks!
Imufur Dec 30, 2019 @ 8:31am 
still doesnt work for me
MemoryOfAlessa Dec 30, 2019 @ 11:13am 
I actually now recommend following this solution: https://www.gog.com/forum/ghost_master/widescreen_solution

A little more involved, but worked first try.
Last edited by MemoryOfAlessa; Dec 30, 2019 @ 11:14am
< >
Showing 1-4 of 4 comments
Per page: 15 30 50

Ghost Master > General Discussions > Topic Details