Wolfenstein II: The New Colossus

Wolfenstein II: The New Colossus

View Stats:
Heathen Oct 26, 2017 @ 4:27pm
BSOD on Changing Resolution In-Game
EDIT #2:

It looks like NVIDIA has released a hotfix driver earlier today, at least potentially for this issue:

http://nvidia.custhelp.com/app/answers/detail/a_id/4575

In the meantime this workaround worked for me...

EDIT:

THANK YOU BILBO LAGGINS for the workaround!


I changed the profile from Uber to Low, applied, restarted the game when prompted, changed the resolution to 1440p, it completed without the BSOD, I restarted the game when prompted, set the profile from Low back to Uber. No crashes.

Thank you so much for this workaround! I'm sure Bethesda will be on the case here soon...


Hi Bethesda Support & Community!,

I'm receiving consistently reproduceable BSOD crash on changing my resolution in Wolf II.

I noticed that the game defaulted to 1920x1080 resolution on my system. I have a 1440p monitor. When I attempt to make the change to 2560x1440 (using the normal in-game menu), Windows 10 crashes with a SYSTEM_SERVICE_EXCEPTION in nvlddmkm.sys . A Google search indicates this is an NVIDIA driver file.

Repeating the resolution change in the game menu repeats the BSOD crash. Obviously, my system is otherwise stable, or I wouldn't be bothering you.

Basic specs:

Windows 10 Pro 10.0.15063 Build 15063 (current public version / not Insider build)

NVIDIA GeForce 1080 Founders Edition (not Ti), Detonator Drivers 388.0 (the version currently offered via GeForce Experience)

i7-6700k

16gB RAM

I also have a GSYNC monitor and an HTC Vive connected.

Here is a pastebin of my dxdiag log:

https://pastebin.com/J6D28TVb

I recognize these kind of crashes can be hard to pinpoint. Please let me know if there's anything at all more that I can provide or try.

I love Machine Games and Wolfenstein, and am disappointed that I'm not able to select my native display resolution without a BSOD.
Last edited by Heathen; Oct 26, 2017 @ 5:03pm
< >
Showing 1-15 of 42 comments
Gregor Oct 26, 2017 @ 4:30pm 
Same thing. After updating driver and starting game again I cant even see the menu. Just ge to a scren where there is a extibutton nothing else
onejerky_aye Oct 26, 2017 @ 4:34pm 
I got no crash when changing the resolution, but got zoom graphical, maybe same as Gregor issue
Bilbo Laggins Oct 26, 2017 @ 4:38pm 
If your having a crash on setting to 1440p, set everything to LOW first, apply changes, then change resolution to 1440p, apply changes again, then up the settings to where you want them. (Someone mentioned that worked for them)

If the game is zoomed in, do this (nvidia):
Nvidia Control Panel -> Display -> Adjust desktop size and position:
Perform Scaling on GPU & Check the "Override the scaling mode set by games and programs" box. (There is a way to do this on AMD GPU's but I don't know the exact steps).
Last edited by Bilbo Laggins; Oct 26, 2017 @ 4:41pm
Lock Ree Oct 26, 2017 @ 4:38pm 
I also get a bsod on changing vsync as well, I think there are a few options causing bsods. Its just not on really...
Bilbo Laggins Oct 26, 2017 @ 4:40pm 
Originally posted by Stimspooks Madhouse:
I also get a bsod on changing vsync as well, I think there are a few options causing bsods. Its just not on really...

That sucks - but you should just be able to force what v-sync you want in your GPU control panel to get around that.
Last edited by Bilbo Laggins; Oct 26, 2017 @ 4:41pm
SuNin Oct 26, 2017 @ 4:42pm 
A BSOD is not likely the game itself, it's likely a driver issue. If you get the code:

Looks like - 0x00PrimeExample (0x000000example, 0x000000example, 0x000000example, 0x000000example)

The first part before the parenthesis, you should google it. It will tell you exactly why you are getting a BSOD. BSOD are universally hardware related, they are bad drivers for hardware, they are bad hardware, they are memory dumps or RAM failures. No one programs, either on purpose or by accident, a BSOD.
Gregor Oct 26, 2017 @ 4:42pm 
Originally posted by Bilbo Laggins:
If your having a crash on setting to 1440p, set everything to LOW first, apply changes, then change resolution to 1440p, apply changes again, then up the settings to where you want them. (Someone mentioned that worked for them)

If the game is zoomed in, do this (nvidia):
Nvidia Control Panel -> Display -> Adjust desktop size and position:
Perform Scaling on GPU & Check the "Override the scaling mode set by games and programs" box. (There is a way to do this on AMD GPU's but I don't know the exact steps).

Still cant see a menu. Only thing I see is a button saying "Exit" in lower left corner.
Stry8993 Oct 26, 2017 @ 4:43pm 
You can also use BluScreenView from NirSoft to look up BSOD's that are stored. Its a really helpful tool.
Bilbo Laggins Oct 26, 2017 @ 4:43pm 
Originally posted by Gregor:
Originally posted by Bilbo Laggins:
If your having a crash on setting to 1440p, set everything to LOW first, apply changes, then change resolution to 1440p, apply changes again, then up the settings to where you want them. (Someone mentioned that worked for them)

If the game is zoomed in, do this (nvidia):
Nvidia Control Panel -> Display -> Adjust desktop size and position:
Perform Scaling on GPU & Check the "Override the scaling mode set by games and programs" box. (There is a way to do this on AMD GPU's but I don't know the exact steps).

Still cant see a menu. Only thing I see is a button saying "Exit" in lower left corner.

So your screen is zoomed in and changing the scaling didn't help?
Last edited by Bilbo Laggins; Oct 26, 2017 @ 4:44pm
Heathen Oct 26, 2017 @ 4:46pm 
> If your having a crash on setting to 1440p, set everything to LOW first, apply changes, then change resolution to 1440p, apply changes again, then up the settings to where you want them. (Someone mentioned that worked for them)

THANK YOU! :-)

I can confirm this workaround worked for me as well.

I changed the profile from Uber to Low, applied, restarted the game when prompted, changed the resolution to 1440p, it completed without the BSOD, I restarted the game when prompted, set the profile from Low back to Uber. No crashes.

Thank you so much for this workaround! I'm sure Bethesda will be on the case here soon...
IcyTorrent Oct 26, 2017 @ 4:50pm 
Originally posted by Heathen:
> If your having a crash on setting to 1440p, set everything to LOW first, apply changes, then change resolution to 1440p, apply changes again, then up the settings to where you want them. (Someone mentioned that worked for them)

THANK YOU! :-)

I can confirm this workaround worked for me as well.

I changed the profile from Uber to Low, applied, restarted the game when prompted, changed the resolution to 1440p, it completed without the BSOD, I restarted the game when prompted, set the profile from Low back to Uber. No crashes.

Thank you so much for this workaround! I'm sure Bethesda will be on the case here soon...


How are you playing early?
Gregor Oct 26, 2017 @ 4:50pm 
Originally posted by Bilbo Laggins:
Originally posted by Gregor:

Still cant see a menu. Only thing I see is a button saying "Exit" in lower left corner.

So your screen is zoomed in and changing the scaling didn't help?

Nop, didnt help. Not sure if its zoomed in. Can only see the Exitbutton

Inte menu where you adjust brightness I get a popup saying "Messagetype not defined" or something like that
Last edited by Gregor; Oct 26, 2017 @ 4:54pm
Orcnator Oct 26, 2017 @ 4:51pm 
Change it from fullscreen to borderless window and you can change the resolution without zoom
Heathen Oct 26, 2017 @ 5:02pm 
It looks like NVIDIA has released a hotfix driver earlier today, at least potentially for this issue:

http://nvidia.custhelp.com/app/answers/detail/a_id/4575
Ithillien Oct 26, 2017 @ 5:19pm 
Originally posted by Bilbo Laggins:
If your having a crash on setting to 1440p, set everything to LOW first, apply changes, then change resolution to 1440p, apply changes again, then up the settings to where you want them. (Someone mentioned that worked for them)

If the game is zoomed in, do this (nvidia):
Nvidia Control Panel -> Display -> Adjust desktop size and position:
Perform Scaling on GPU & Check the "Override the scaling mode set by games and programs" box. (There is a way to do this on AMD GPU's but I don't know the exact steps).

I have the zoom issue but the only fix that worked so far... Is playing on borderless window mode...

1080ti
i5-7600k
16GB RAM
< >
Showing 1-15 of 42 comments
Per page: 15 30 50

Date Posted: Oct 26, 2017 @ 4:27pm
Posts: 42