Desperados III

Desperados III

View Stats:
 This topic has been pinned, so it's probably important
bumpy_flapjack  [developer] Jun 16, 2020 @ 7:31am
Found a bug? Report it here!
Hey everyone!

I guess you found a bug and want to report it right now. Let us lead you by giving you a template on how to do this properly. That way all necessary information will be captured in this report so we can investigate the issue.



And that's it. Thank you so much for playing Desperados III and for giving us feedback. Every bug report helps us to improve the game. We appreciate every single feedback post and will give our best to fix issues as fast as possible.

Thank you,
Your teams from Mimimi Games & THQ Nordic.
Last edited by bumpy_flapjack; Jul 1, 2020 @ 7:58am
< >
Showing 1-15 of 541 comments
Is this bug reproducable? (unknown, sometimes, always): always

How serious is this issue? (minor, major, crash): Major, can't play

Level + Enemy-Setup-Difficulty [Example: Flagstone-Easy, Byers Pass-Normal, Higgins' Estate-Hard]: Not applicable

Headline (One sentence): Game stuck on loading

Full description: Hello, I bought the game, and the first time I opened it, I tabbed out, tabbed back in. The loading and title fade to black and I get stuck there. So far I have : tried shutting my computer off and back on, uninstalling and reinstalling and updating my graphics drivers. During half of the loadings, I get a Unity pop up, that leaves me no time to read and crashes the program. Any suggestions? Sorry for not following everything written up above.

Steps to reproduce this bug (if known): Open game

Version (bottom left in main menu or "MiVersion" file in install folder) / Operating System: OS is Windows 10 Pro 64Bit, MiVersion is blank 1kb
Last edited by 「 Notorious F.A.T 」; Jun 16, 2020 @ 10:48am
Stacksamus Jun 16, 2020 @ 10:44am 
BUG: I can't play the game, the menu does not work. I have no mouse cursor although it flickers on and off in the middle of the screen without moving. Most of the button textures are white and not selectable moving with the arrow keys. I can't move up or down in the video menu using arrow keys either.

Is this bug reproducable? (unknown, sometimes, always): Yes, every time I load the game after having to ALT-F4 out.

How serious is this issue? Major, I can't play it at all.

Level + Enemy-Setup-Difficulty [Example: Flagstone-Easy, Byers Pass-Normal, Higgins' Estate-Hard]: N/A

Headline (One sentence): Totally broken

Full description: On logging in I don't have a mouse cursor that is usable. I can see it in the background but I can't move it and it just flickers on and off. I can't navigate with keyboard keys properly either. I can get into video settings but then it does not move again and remains on resolution. I can't move left or right between the two options if I change res either.

Steps to reproduce this bug (if known): Load the game.

Version (bottom left in main menu or "MiVersion" file in install folder): 1.1.18.r34331.F

Operating System: Windows 10 64 Pro
Darude Jun 16, 2020 @ 10:56am 
Originally posted by Stacksamus:
BUG: I can't play the game, the menu does not work. I have no mouse cursor although it flickers on and off in the middle of the screen without moving. Most of the button textures are white and not selectable moving with the arrow keys. I can't move up or down in the video menu using arrow keys either.

Is this bug reproducable? (unknown, sometimes, always): Yes, every time I load the game after having to ALT-F4 out.

How serious is this issue? Major, I can't play it at all.

Level + Enemy-Setup-Difficulty [Example: Flagstone-Easy, Byers Pass-Normal, Higgins' Estate-Hard]: N/A

Headline (One sentence): Totally broken

Full description: On logging in I don't have a mouse cursor that is usable. I can see it in the background but I can't move it and it just flickers on and off. I can't navigate with keyboard keys properly either. I can get into video settings but then it does not move again and remains on resolution. I can't move left or right between the two options if I change res either.

Steps to reproduce this bug (if known): Load the game.

Version (bottom left in main menu or "MiVersion" file in install folder): 1.1.18.r34331.F

Operating System: Windows 10 64 Pro


Have the exact same problem, i use windows 10 64 pro too
MotanuBob Jun 16, 2020 @ 11:01am 
The same bug here. After loading "Desperados III" the screen goes black that`s all.
RWScar Jun 16, 2020 @ 11:12am 
Hi! It seems I'm also experiencing a black loading screen bug.

Is this bug reproducable: always

How serious is the issue?: crash (or maybe showstop - Windows Task Manager shows UnityCrashHandler64.exe process next to the game's one, however the game is "not responding")

Level + Enemy-Setup-Difficulty: N/A

Headline: the game isn't starting properly

Full description: On starting the game, the mouse pointer changes to game's one, a black fullscreen window opens, and nothing more happens. Then, on using alt-tab or ctrl-alt-del shortcuts, the system "application is not responding" window is shown, and the only option (except waiting - I tried waiting a lot, but it doesn't help also) is to kill the game's process using the Task Manager.

Steps to reproduce this bug (if known): try to run the game

Version: 1.1.18.r34331.F.2020_05_22_0213 However, GOG's demo is not working now too (2 or 3 weeks ago it did).

Operating System: Win10 x64 2004 (19041.329)

Link to uploaded Log-File: https://pastebin.com/raw/NZcKueDh

More details: PC configuration is i7 6700k/32GB DDR4/GTX980/Samsung 970 EVO SSD (for both OS and the game)
FredDie Jun 16, 2020 @ 11:14am 
21:9 isnt supported properly.
Ayashi Jun 16, 2020 @ 11:28am 
Same problem for me, black screen after title
Stian Jun 16, 2020 @ 11:28am 
Is this bug reproducable? (unknown, sometimes, always): Always

How serious is this issue? (minor, major, crash): Minor

Level + Enemy-Setup-Difficulty [Example: Flagstone-Easy, Byers Pass-Normal, Higgins' Estate-Hard]: Running Late On Payday-Normal

Headline (One sentence): Jumping off train / over gaps does not adhere to 'Move' key bind.

Full description: Standing on top of a train (and I assume buildings) lets you jump down with L Mouse even with 'Move' bound to R Mouse. I ended up jumping down instead of placing a Viewcone Marker as intended.
This also makes it impossible to target an enemy to check his view cone if he is eligible for a jump-ambush takedown. Left-clicking him initiates an ambush instead of showing his view cone.

Steps to reproduce this bug (if known): Choose RTS keybinds. Stand on train. L-click ground below train.

Operating System: Win 10
Last edited by Stian; Jun 16, 2020 @ 11:33am
Zar Jun 16, 2020 @ 11:32am 
BUG: STUCK ~ LOADING SCREEN ON TITLE, 14 mins of 60 mins refund up
RedHarlow Jun 16, 2020 @ 11:57am 
SAme problem here, after starting the game black screen
Frilke  [developer] Jun 16, 2020 @ 12:11pm 
Hi guys, sorry you encounter this "black screen on startup" issue.

We have not seen this before after testing with hundreds of PC setups, so we'll have to try to figure this out together.

First off, it seems you are getting stuck in a screen where logo videos of THQ and Mimimi Games should play. Somehow the engine cant play these videos on your system.

The first solution might be to install the
Windows Media Feature Package from Microsoft [www.microsoft.com].
If this doesnt help, you can delete the two .mp4 files located here: <desperados_install_folder>\Desperados III_Data\StreamingAssets\bootup\
After that you should be able to reach the main menu of the game.

Note: You can find the <desperados_install_folder> by opening the "Properties" window for the game (right click on the listing in your library), go to the "Local Files" tab and click on "Browse local files".
Last edited by Frilke; Jun 16, 2020 @ 12:25pm
butzKiLLjoY Jun 16, 2020 @ 12:20pm 
Originally posted by Frilke:
Hi guys, sorry you encounter this issue.

We have not seen this before after testing with hundreds of PC setups, so we'll have to try to figure this out together.

First off, it seems you are getting stuck in a screen where logo videos of THQ and Mimimi Games should play. Somehow the engine cant play these videos on your system.

The first solution might be to install the
Windows Media Feature Package from Microsoft [www.microsoft.com].
If this doesnt help, you can delete the two .mp4 files located here: <desperados_install_folder>\Desperados III_Data\StreamingAssets\bootup\
After that you should be able to reach the main menu of the game.

Note: You can find the <desperados_install_folder> by opening the "Properties" window for the game (right click on the listing in your library), go to the "Local Files" tab and click on "Browse local files".

Removing the .mp4 files worked for me!
Thanks for the response!
Stacksamus Jun 16, 2020 @ 12:22pm 
Hello guys. I have solved my issue. I have a Saitek joystick plugged into my PC and it was choosing it as default. I unplugged it and then it default to my Xbox controller even though it was not plugged in. I managed to change it and it's not running in the menu fine and cursor also fine on the mouse. Will report back if I hit any more issues. So for me the fix is...

1: Options Menu
2: Game Play menu
3: Turn Active Controller - OFF

Now runs ok :)
Shadow Jun 16, 2020 @ 12:35pm 
Originally posted by Stacksamus:
Hello guys. I have solved my issue. I have a Saitek joystick plugged into my PC and it was choosing it as default. I unplugged it and then it default to my Xbox controller even though it was not plugged in. I managed to change it and it's not running in the menu fine and cursor also fine on the mouse. Will report back if I hit any more issues. So for me the fix is...

1: Options Menu
2: Game Play menu
3: Turn Active Controller - OFF

Now runs ok :)

Same issue, this method fixed my problems Thank You..
Baleine Bleue Jun 16, 2020 @ 12:45pm 
Is this bug reproducable? (unknown, sometimes, always): always

How serious is this issue? (minor, major, crash): crash

Level + Enemy-Setup-Difficulty [Example: Flagstone-Easy, Byers Pass-Normal, Higgins' Estate-Hard]: N/A

Headline (One sentence): Crash to desktop when starting new game

Full description: I just start a new game with default settings, the loading screen starts to show, then I can see Windows StartBar, and the game crashes

Steps to reproduce this bug (if known): Starting a game

Version (bottom left in main menu or "MiVersion" file in install folder): 1.1.18.r34331.F.2020_05_22_0213

Operating System: Windows 10

Link to uploaded Log-File (we recommend pastebin[pastebin.com] as the upload tool): https://pastebin.com/vV7twCPG


Miscellaneous : The log says « System out of memory », but I have 16GB memory on my computer. This is peculiarly awkward.


EDIT : Rebooted the machine, and now it loads… curious
Last edited by Baleine Bleue; Jun 16, 2020 @ 12:57pm
< >
Showing 1-15 of 541 comments
Per page: 15 30 50