GreedFall

GreedFall

View Stats:
GreedFall > Technical Support > Topic Details
Ozzina Arcane Sep 9, 2019 @ 6:08pm
Game crashing immediately on start up.
I don't know what to do. I tried verifying the files and I upgraded my graphics card driver. No matter what I just get a message that says "Greedfall has stopped working" as soon as I launch it. It doesn't even get to the company logos or anything thing. Just black screen for a second and then the stopped working message.

Like I can't even try to lower settings or anything if I can't even get to the menu.
Originally posted by JackBaldy:
Originally posted by Ozzina Arcane:
Originally posted by Djergan:
Hey, i just got this bug a few moments ago, after checking some website i found that msi afterburner or GeForce Experience make the game crash. For me it was GeForce, i hope it will help ^^

Not sure what MSI Afterburner is and I don't have GeForce Experience installed. I always avoid that thing when I update my drivers.

I don't know if this will help you out, but this turned out to be the issue for me: https://imgur.com/a/lpTYb5B

I really don't know why the developers haven't given the players the ability to skip intro videos via an ini edit when it seems like it has caused people issues in their past games and a lot of players won't bother trying to figure out what the issue is.

Essentially when the intro videos aren't capable of playing for whatever reason, the game goes boom. Not the best design, in my opinion.
< >
Showing 1-15 of 42 comments
JackBaldy Sep 9, 2019 @ 6:11pm 
+1
Are there any dev's that monitor this section of the forums?
Lemmiwinks Sep 10, 2019 @ 12:27am 
Same here.
FCS_ROG12_Arthur  [developer] Sep 10, 2019 @ 12:42am 
Hi,

Sorry for the inconvenient crash.

To help find the source of the problem, could you extract the following files, please ?

1. Open Windows Explorer or File Explorer from the taskbar.
2. Navigate to Documents > GreedFall.

- The two game logs (engine and game) and the crash dumps are located in the silk_logs folder.

NOTE: If a crash dump has not been generated after a game crash:

1. Navigate to Steam > steamapps > common > GreedFall > boot.
2. Check the presence of the appconfig.txt file or create it (as a Text Document).
3. Edit the appconfig.txt and add the line: steamdumps=0

steamdumps=0 > a crash dump is generated.
steamdumps=1 > no crash dump generated.

- The save game file format is .fsav (autosave.fsav and save_date_time_.fsav files).
- Some graphics settings (display mode, display resolution, refresh rate, vertical sync...) are located in the graphicconfig.txt file.
- Other settings are located in the default.profile64 file but a hex editor is required.


You can send then to support@focus-home.com or use a file transfer site like wetransfer.

Thanks and sorry once again.
quad_dude Sep 10, 2019 @ 1:51pm 
Originally posted by FOCUS MARTIN:
Hi,

Sorry for the inconvenient crash.

To help find the source of the problem, could you extract the following files, please ?

1. Open Windows Explorer or File Explorer from the taskbar.
2. Navigate to Documents > GreedFall.

- The two game logs (engine and game) and the crash dumps are located in the silk_logs folder.

NOTE: If a crash dump has not been generated after a game crash:

1. Navigate to Steam > steamapps > common > GreedFall > boot.
2. Check the presence of the appconfig.txt file or create it (as a Text Document).
3. Edit the appconfig.txt and add the line: steamdumps=0

steamdumps=0 > a crash dump is generated.
steamdumps=1 > no crash dump generated.

- The save game file format is .fsav (autosave.fsav and save_date_time_.fsav files).
- Some graphics settings (display mode, display resolution, refresh rate, vertical sync...) are located in the graphicconfig.txt file.
- Other settings are located in the default.profile64 file but a hex editor is required.


You can send then to support@focus-home.com or use a file transfer site like wetransfer.

Thanks and sorry once again.


I attempted to send the crash dump files to the email that was supplied in the message and it was returned immediately and was in French.

Is there a better email to submit the files to? I am very eager to play this game, but upon launching it crashes the the desktop. I went through and verified the file integrity through Steam. I also have GreedFall to launch as administrator. Windows is updated, along with my Nvidia drivers for my graphics card.

I look forward to hearing back from you with a solution so I can play this awesome game!

Thank you for your time
Djergan Sep 10, 2019 @ 2:17pm 
Hey, i just got this bug a few moments ago, after checking some website i found that msi afterburner or GeForce Experience make the game crash. For me it was GeForce, i hope it will help ^^
Ozzina Arcane Sep 10, 2019 @ 2:26pm 
Originally posted by Djergan:
Hey, i just got this bug a few moments ago, after checking some website i found that msi afterburner or GeForce Experience make the game crash. For me it was GeForce, i hope it will help ^^

Not sure what MSI Afterburner is and I don't have GeForce Experience installed. I always avoid that thing when I update my drivers.
The author of this thread has indicated that this post answers the original topic.
JackBaldy Sep 10, 2019 @ 6:28pm 
Originally posted by Ozzina Arcane:
Originally posted by Djergan:
Hey, i just got this bug a few moments ago, after checking some website i found that msi afterburner or GeForce Experience make the game crash. For me it was GeForce, i hope it will help ^^

Not sure what MSI Afterburner is and I don't have GeForce Experience installed. I always avoid that thing when I update my drivers.

I don't know if this will help you out, but this turned out to be the issue for me: https://imgur.com/a/lpTYb5B

I really don't know why the developers haven't given the players the ability to skip intro videos via an ini edit when it seems like it has caused people issues in their past games and a lot of players won't bother trying to figure out what the issue is.

Essentially when the intro videos aren't capable of playing for whatever reason, the game goes boom. Not the best design, in my opinion.
Last edited by JackBaldy; Sep 10, 2019 @ 6:29pm
drager55891 Sep 10, 2019 @ 6:46pm 
My crash on the main menu.
Last edited by drager55891; Sep 10, 2019 @ 7:59pm
Ozzina Arcane Sep 10, 2019 @ 7:56pm 
Originally posted by JackBaldy:
Originally posted by Ozzina Arcane:

Not sure what MSI Afterburner is and I don't have GeForce Experience installed. I always avoid that thing when I update my drivers.

I don't know if this will help you out, but this turned out to be the issue for me: https://imgur.com/a/lpTYb5B

I really don't know why the developers haven't given the players the ability to skip intro videos via an ini edit when it seems like it has caused people issues in their past games and a lot of players won't bother trying to figure out what the issue is.

Essentially when the intro videos aren't capable of playing for whatever reason, the game goes boom. Not the best design, in my opinion.

So what is that tool you linked to? I'm slightly confused by what this solution is suggesting.
JackBaldy Sep 10, 2019 @ 8:05pm 
Originally posted by Ozzina Arcane:
So what is that tool you linked to? I'm slightly confused by what this solution is suggesting.

I had the K-Lite Codec Pack installed. Perhaps that's something you have installed as well. It may not be your issue though. Just a shot in the dark. o.o
Last edited by JackBaldy; Sep 10, 2019 @ 8:05pm
Llama_Tsusaku Sep 11, 2019 @ 5:40am 
Originally posted by JackBaldy:
Originally posted by Ozzina Arcane:
So what is that tool you linked to? I'm slightly confused by what this solution is suggesting.

I had the K-Lite Codec Pack installed. Perhaps that's something you have installed as well. It may not be your issue though. Just a shot in the dark. o.o

I "love" you man. I did have the problem of the game not starting at all and i did have a long dialog with the focus support, it got around about 5-6 times from them to me, from me to them (crash dumps, dxdiag, system info report), but nothing they came with did help. Not saying they didn't try and it was a quick conversation, their answer did always come from 30-60 minutes after my answer. Only thing is when i see this i think they should have know from the crash dumps info that the problem was in my PC not wanting to play some video files, but i am no expert.

Once again thank you for the help man.

PS: i suppose they should try to use this as one of first advices for some people with the same problem, because i have seen couple of other ones writing here about not being able to start the game.
Last edited by Llama_Tsusaku; Sep 11, 2019 @ 5:41am
JackBaldy Sep 11, 2019 @ 5:41am 
Originally posted by Llama_Tsusaku:
Originally posted by JackBaldy:

I had the K-Lite Codec Pack installed. Perhaps that's something you have installed as well. It may not be your issue though. Just a shot in the dark. o.o

I "love" you man. I did have the problem of the game not starting at all and i did have a long dialog with the focus support, it got around about 5-6 times from them to me, from me to them (crash dumps, dxdiag, system info report), but nothing they came with did help. Not saying they didn't try and it was a quick conversation, their answer did always come from 30-60 minutes after my answer. Only thing is when i see this i think they should have know from the crash dumps info that the problem was in my PC not wanting to play dome video files, but i am no expert.

Once again thank you for the help man.

PS: i suppose they should try to use this as one of first advices for some people with the same problem, because i have seen couple of other ones writing here about not being able to start the game.

Cheers! :D Happy to help. <3
Ozzina Arcane Sep 11, 2019 @ 7:13am 
I tried using that Codec Tweak Tool. One of the things in the Media Foundation was in fact disabled and unchecking it fixed the problem. I'm gonna e-mail support back and let them know this is a fix for some people so they're aware.
JackBaldy Sep 11, 2019 @ 7:23am 
Originally posted by Ozzina Arcane:
I tried using that Codec Tweak Tool. One of the things in the Media Foundation was in fact disabled and unchecking it fixed the problem. I'm gonna e-mail support back and let them know this is a fix for some people so they're aware.

Cheers! :D
< >
Showing 1-15 of 42 comments
Per page: 15 30 50

GreedFall > Technical Support > Topic Details