Silver
Silver > General Discussions > Topic Details
fagnerln Jun 5, 2017 @ 3:38pm
[Linux] Graphical glitches in combat
When I hit an enemy, appears some "transparent squares".

Like this:

http:// bit. ly/ 2qUW0Hi

(remove spaces)
Last edited by fagnerln; Jun 5, 2017 @ 3:40pm
< >
Showing 1-15 of 18 comments
vrbalazs  [developer] Jun 5, 2017 @ 3:42pm 
Hello,

Thank you for the feedback. I have seen this, and thought it to be fixed, but apparently not. Looking into it.

dev
fagnerln Jun 10, 2017 @ 4:41am 
Just an update, the bug remains. Even with the latest update.

There's something that I need to do?

I'm using Mint MATE 18.1 x64, 4.4.0-79, Nvidia 381.22
kelnoky Jun 14, 2017 @ 12:32pm 
I am seeing the same glitches. When enemies are hit (maybe blood spatter?) there is a block in that area that is overlayed and the enemy and maybe the character can't be seen anymore for something like a second. It's pretty annoying because it happens in every fight.

Archlinux, 4.11.3-1-ARCH x86_64 GNU/Linux, nvidia 381.22 on a 760gtx.
Kaeles Aug 27, 2017 @ 4:31am 
Hi,
Im' here to report same issue.
Archlinux, 4.12.8-2-ARCH x86_64, intel HD Graphics 3000
atjmcl Oct 14, 2017 @ 12:42pm 
Ditto. Same issue on a 2012 Macbook Pro. (NVIDIA GeForce GT 650M 1024 MB... yadda yadda.)


Linux and Mac have the same square-glitch thingie?
recklessrodent Jun 12, 2018 @ 12:28pm 
Same issue in Mac version! Game is indeed impossible to play. Tried to reach out to THQ Nordic on a lot of channels – no reaction at all! Bug reporting thread says graphical glitch is being worked at in the Linux version, hope this includes the Mac version as well.
fzzyCpy Jun 26, 2018 @ 6:33am 
Any news on this? Still an issue for me at least.
tuxdelux Sep 1, 2018 @ 9:39am 
As much as I want to support linux games, I feel - for games like this one - when the developer has given up on fixing experience-killing bugs, they should just delete the linux build, so we can use SteamPlay with the windows build.
Last edited by tuxdelux; Sep 1, 2018 @ 9:41am
pGB|Hannibal Sep 16, 2018 @ 10:33am 
Same issue here.
NozNix Sep 21, 2018 @ 4:17am 
I have the same bug on Manjaro Linux 17.1.12 Hakoila plus some crashes.
Last edited by NozNix; Sep 21, 2018 @ 12:06pm
sunami88 Oct 3, 2018 @ 9:54pm 
Yuuuuup.

Mint 19 x64 [nvidia-390]. Sooo I went from not being able to play it on 17.3, to being able to play it with graphical glitches. I can deal, but I have a VGA adapter for my Dreamcast and I might actually dig it all out... This port is kinda lame :( No official controller support either.
Yamotori Oct 6, 2018 @ 4:37pm 
Have the same bug with Intel Iris Graphics 6100 1536 Mo. No news ? No update ? :/
[Linux] LiamD Oct 31, 2018 @ 7:25am 
The Linux version is now on GOG, still suffering from the same issue.

Is this ever going to be fixed? Seems like such a small thing, but very noticeable.
sunami88 Oct 31, 2018 @ 3:27pm 
Originally posted by Linux LiamD:
Is this ever going to be fixed? Seems like such a small thing, but very noticeable.
Indeed, it's quite distracting.
ilvidel Dec 25, 2018 @ 4:26am 
Hi, same issue here. Using Debian. It seems the squares are related to some transparent textures, like the magical orbs and some other things.

@vrbalazs Is this going to be fixed, pretty please?
< >
Showing 1-15 of 18 comments
Per page: 15 30 50

Silver > General Discussions > Topic Details