Paradigm

Paradigm

View Stats:
Paradigm > General Discussions > Topic Details
 This topic has been pinned, so it's probably important
paradigmadventuregame  [developer] Apr 6, 2017 @ 11:02am
KNOWN BUGS (includes 10k click bug)
Please email me at paradigmgamehelp@gmail.com if you have problems, I reply much faster via email as it is more streamlined :D

Current Bugs

1.
You pressed the advertisement 10 000 times and you can not enter the sloth head
How is it caused? - If you did it, you can enter the head immediately, but if you stepped on the red button, it will stop you from progressing.
Solution: You will have to load an earlier save. Don't have one? I got you covered
https://drive.google.com/open?id=0B2m7N4NlSLEYWm5fMERvVDFBOHM
Put that save into your save folder, on windows it will look like this
C:\Users\YOURCOMPNAME\AppData\Local\Jacob_Janerka\Paradigm\Savegames
(will have mac version of pathway up soon)

2.
Windowed mode only works as 1920x1080

You can actually manually change the resolution with the config.ini file in your app data

C:\Users\yourcomputername\AppData\Local\Jacob_Janerka\Paradigm\ (Windows)
OR
library-application support- Jacob_Janerka-paradigm (Mac)

Open up the config.ini file and put in the desired resolution. I have used 640x360 in the example below.

http://i.imgur.com/eewkT5h.png

3,
Paradigm is stuck and can no longer move out of certain boundary area.

This is a very rare bug, but if it happens, you will have to load a new save. Contact me @ paradigmgamehelp@gmail.com if you want a custom save game in the area you got up to (if you do not have a close save game)

4.
Paradigm stops moving really fast at the end of the game
This can be caused by going to use tumour hints, also a few other things I have to confirm still. Best thing to do is load an autosave from the scene, OR download one of the save files provided.

IS YOUR SAVE GAME REKT? Or the game completely bugged out?

I prepped this compilation of saves just for you with descriptions.

(FOR ORIGINAL RELEASE 1.00 before May 29)
https://drive.google.com/open?id=0B2m7N4NlSLEYWm5fMERvVDFBOHM

(FOR NEW RELEASE 1.02 after May 29)
https://drive.google.com/drive/folders/0B2m7N4NlSLEYaVBEU2xOc3pqTUk?usp=sharing

You can tell which version you have by looking at the bottom left corner. If nothing is there, you have original version, if it is 1.02, it is the updated version.

Please contact me at paradigmgamehelp@gmail.com if you want a more specific save

5. DO NOT UPDATE YOUR GAME WHILE YOU'RE PLAYING, THIS WILL BORK EVERYTHING UP.

I recently updated the game, and unfortunately it can break your save game. I have forced the game not to update to avoid this, but some people may get this problem if they re-install the game. This is pretty much the main lame thing about the engine.

You can do one of two things

a) Go back to the original build via right clicking Paradigm in Steam>Beta tab> Choose Original_Release. Your save should work now, but it may not if you saved over it.

b) Download one of the new saves I pre-made. Instructions on how to use them are in there.
https://drive.google.com/drive/folders/0B2m7N4NlSLEYaVBEU2xOc3pqTUk?usp=sharing

Please contact me paradigmgamehelp@gmail.com if you're still having problems.

-----------------------------------------------------------

Thank you for your patience, I appreciate ya, papa bless <3
Last edited by paradigmadventuregame; Dec 30, 2017 @ 1:34am
< >
Showing 1-15 of 60 comments
Cakejaws Apr 6, 2017 @ 1:54pm 
Stuck by the router table and can't get into the elevator. Can only move in the area that the table is in but not past it. Tried to use the message thingy on the floor but that doesn't work either.
paradigmadventuregame  [developer] Apr 6, 2017 @ 2:01pm 
so the character is not moving out of the table? Try loading the autosave, that should place you at the beginning of that room. Sorry that happened to you!
paradigmadventuregame  [developer] Apr 6, 2017 @ 2:04pm 
Worst case scenario is you can download a save from here. (closest save is save 4) https://drive.google.com/open?id=0B2m7N4NlSLEYWm5fMERvVDFBOHM
However if you give me some time I can get you a save near there.
Cakejaws Apr 6, 2017 @ 2:12pm 
I've got time.
paradigmadventuregame  [developer] Apr 6, 2017 @ 2:19pm 
Last edited by paradigmadventuregame; Apr 6, 2017 @ 2:20pm
Cakejaws Apr 6, 2017 @ 2:23pm 
Thank You!
lancelot Apr 6, 2017 @ 5:41pm 
I unplugged the potato, didn't have any clue what to do about the mouse, so I used the battery twice. The laser got disabled.
Clown Reemus Apr 6, 2017 @ 9:50pm 
Is there any shift planned?
Blacksun6 Apr 7, 2017 @ 12:41am 
Each time I attempt to speak to the Water cooler of Doom, the game crashes.
"Visionaire Player quit unexpectedly."

Any thoughts dear Jacob?
Cheers mate.
paradigmadventuregame  [developer] Apr 7, 2017 @ 1:53am 
@lancelot: thanks for pointing that out!
@Clown: do you mean update?
@blacksun: Is this before or after you solved the puzzle? Try a few things. Restart your computer see if it still happens. If that does not fix it. Try using SAVE 03 from this link
https://drive.google.com/open?id=0B2m7N4NlSLEYWm5fMERvVDFBOHM

And try it again.

Then if that doesnt work try "validate steam files"

If that all fails, can you please give me your save game so I can check it out.
Lastly If ALL else fails. You do not need to speak to him to complete the puzzle.
Ill try to get back to you ASAP
Clown Reemus Apr 7, 2017 @ 5:30am 
How can you use a word "paradigm" and have not heard of a "Paradigm shift"? You are a fraud, monsieur.
CloudyMao Apr 8, 2017 @ 2:48am 
Yo, just so you know.

I encountered a bug in the last room lemme gib u de deetz:

After unplugging the potato, jacking up the mouse, eating the candies, not dying from heart attack and/or diabetes & gaining super speed. I went to use the spoon on the battery (because I didn't think it'd just be as simple as unplugging it) unfortunately, I then lost the super speed, even though the screen was still red & veiny. So my main fleshy growth man was walking all slow & vulnerable to lazer attacks unable to fulfill his destiny.

I had to reload the autosave & then went through with no probs afterwards.
Last edited by CloudyMao; Apr 8, 2017 @ 2:48am
MoutzLive Apr 8, 2017 @ 7:01am 
Originally posted by Cakejaws:
Stuck by the router table and can't get into the elevator. Can only move in the area that the table is in but not past it. Tried to use the message thingy on the floor but that doesn't work either.
Yep I got stuck at the same place.
Downloaded your save and all is well. Cheers.
Teufel124 Apr 8, 2017 @ 12:48pm 
I think this falls into the fullscreen bug: My game won't start, and crashes on the first screen when I do open it. Is this a result of the fullscreen bug? I fear that I won't be able to play the game if I don't resolve this :[
paradigmadventuregame  [developer] Apr 8, 2017 @ 1:01pm 
@clown remus, haha my bad, was just focused on bugs

@ynayesta: Thanks for bringing that to my attention :D
@moutzlive: Great, I m glad it helped
@teufel124; Can you tell me exactly whats wrong? did you put it in windowed mode? What does it say when it wont open? Please email me at paradigmgamehelp@gmail.com so I can get back to you quicker :D
< >
Showing 1-15 of 60 comments
Per page: 15 30 50

Paradigm > General Discussions > Topic Details