Wargame: European Escalation

Wargame: European Escalation

View Stats:
nxxs[GER] Jul 16, 2013 @ 7:26am
[LINUX]Game crashes as soon as first mission finished loading
Every time i start the first bruder vs bruder mission, the game crashes. I am running a linux machine (Ubuntu 12.04 LTS), so if there is a way to get detailled debug info, i will provide it.
< >
Showing 1-13 of 13 comments
Swedish Berserk Jul 16, 2013 @ 8:05am 
Same for me. Seems to be Linux related. Tried it on Windows on another machine and it works there.
DerRidda Jul 16, 2013 @ 8:52am 
I just finished that mission (after playing it two times before without finishing it) and had no problems whatsoever. I'm on Ubuntu 13.04 64bit Phenom II CPU and Nvidia GTX 650 Ti GPU, maybe it is Linux and hardware related.
Swedish Berserk Jul 16, 2013 @ 9:26am 
Im running it on Ubuntu 12.04 LTS 64bit with Athlon II CPU and ATI HD4770 GPU and the game starts but will not load the mission at all it goes back to the desktop again. I tried lowering the settings to the lowest and then the mission started but it goes back to the desktop again.
Swedish Berserk Jul 17, 2013 @ 2:09am 
So anyone know how to fix this?
DerRidda Jul 17, 2013 @ 2:40am 
What gfx driver version are you running?
Last edited by DerRidda; Jul 17, 2013 @ 2:40am
nxxs[GER] Jul 17, 2013 @ 4:21am 
i am using this driver: AMD Catalyst™ 13.1 Proprietary Linux x86 Display Driver
Swedish Berserk Jul 17, 2013 @ 4:34am 
I am using the FGLRX driver under additional drivers in Ubuntu.
DerRidda Jul 17, 2013 @ 4:48am 
Just on a hunch try out the latest beta drivers, the 13.1 driver hasn't been all that fun so far I've heard. http://support.amd.com/us/kbarticles/Pages/AMDCatalyst13-6LINBetaDriver.aspx

If that watermark annoys you copy and paste the following into a file and run it as root:
#!/bin/sh DRIVER=/usr/lib/fglrx/xorg/modules/drivers/fglrx_drv.so echo "Come on AMD!" for token in $DRIVER; do echo "Removing AMD logo from "$token for x in $(objdump -d $DRIVER|awk '/call/&&/EnableLogo/{print "\\x"$2"\\x"$3"\\x"$4"\\x"$5"\\x"$6}'); do sed -i "s/$x/\x90\x90\x90\x90\x90/g" $DRIVER done done echo "Reboot computer to finish"

It's best to let the installer build packages for your distro, don't just install the driver as that tends to be problematic with kernel updates.

It seems like there is a known issue with installing these drivers from .deb diles so it might actually be better to install them directly via the installer.
Last edited by DerRidda; Jul 17, 2013 @ 4:56am
Vadi.linux Jul 19, 2013 @ 3:14am 
By first mission do you mean the tutorial one or post-tutorial?

Because I'm playing the 2nd tutorial one now fine, on 12.04 and nvidia.
nxxs[GER] Jul 19, 2013 @ 3:52am 
i only see one mission, and that is the first bruder vs bruder mission. I stated this in the initial post.

on the driver update: my ati 3850 is not supported by the 13.6 beta driver, so that upgrade is not an option.
Last edited by nxxs[GER]; Jul 19, 2013 @ 3:54am
AK_Clan_ER Jul 19, 2013 @ 9:56am 
ati 3870 + catalyst 13.01legacy + graphics settings low(or custom): missions starts (on medium crashes).
but in missions if click on minimap in corner game crush (not depends of graphics settings)
noccy Jul 23, 2013 @ 4:24pm 
Same here, won't launch. ATI HD 4250 with legacy drivers on Ubuntu 13.04
noccy Jul 23, 2013 @ 5:32pm 
Got it started in windowed mode with low graphics, can confirm the crash on clicking the minimap.
< >
Showing 1-13 of 13 comments
Per page: 15 30 50

Date Posted: Jul 16, 2013 @ 7:26am
Posts: 13