Black Desert

Black Desert

Redmark Jul 26, 2017 @ 3:13pm
Guild Emblem trouble
When I save a new guild emblem to my guild, the emblem immediately pops up, stays for the whole time I'm playing, and after I log out and come back, some other image is replacing the new custom one I just paid 100k guild dollaridoos.
The "Gmark.png" is still in my documents folder, still the same image and it hasn't moved anywhere so it should be working correctly.
The images thus far that have replaced my previous emblems were a picture of a pink symbol of a guy in a wheelchair, now the image is some blue tribal symbol.
These seem to be some sort of default logos for guilds, I've seen them around the map and it seems they sometimes "randomly" decides to override people's custom made emblems, or is there some other explanation?
The emblem shouldn't break any rules, nor have I seen any actual rules about emblems... Nothing obscene, that's a granted, so what gives?

With the first custom emblem I set on the guild, it seemed that some of the guild members were still seeing the custom emblem, and only I, as the founder of the guild, saw these stock emblems.

Is there any way to fix this? The problem can't be at my end because I've done everything accordingly and it worked for some time. After having like 2 day pause, the emblem just disappeared and I saw this pink handicap icon replacing it, but the guild members still saw the one I set up.

Thanks in advance.
< >
Showing 1-3 of 3 comments
Maugre Feb 7, 2018 @ 7:21pm 
I know this is a little old by now, but my emblem has been doing the same thing. I uploaded a picture, and now it's a totally different image; some bathroom sign person with an up arrow next to him. My friends can see the picture I posted... just not me. It's been months, too, so it's not like relogging fixes it.
It also seems like it only affects one of my characters. My main, go figure.
Last edited by Maugre; Feb 8, 2018 @ 6:28pm
skiflar Jul 6, 2018 @ 8:08am 
I dont have this issue, i just randomly found the thread.
But Im assuming you have to delete the cache folder in bdo -
https://blackdesert.zendesk.com/hc/en-us/articles/360000279869--Procedure-How-to-clear-your-cache
Calibrumm Apr 27, 2020 @ 1:25am 
Im gonna necro this thread because it comes up when people look up guild related things for the game. check your BDO folder in "my documents" and make sure the folder its self isnt set to "read only". if the folder is set to read only then everything inside of it will be labeled as read only too and itll get messed up whenever you close the game.
im not 100% sure if this will fix your problem specifically but this is a common problem for a lot of things in general.
< >
Showing 1-3 of 3 comments
Per page: 1530 50

Date Posted: Jul 26, 2017 @ 3:13pm
Posts: 3