We Were Here

We Were Here

View Stats:
We Were Here > Bug Reports > Topic Details
Linux Startup bug
I start the game on Linux (specifically Manjaro XFCE 17). The whole screen played the "made in Unity" thing but after that, all I hear is music and the screen flicking blue and black.

I tried running the program through the terminal, everything went well except for one output

"Player data archive not found at `/home/cyrano/.local/share/Steam/steamapps/common/We Were Here/We Were Here_Data/data.unity3d`, using local filesystem"
< >
Showing 1-5 of 5 comments
lucius1202 Sep 1, 2017 @ 2:09pm 
Same problem here on xubuntu 16.04, for me black screen with movable big gold arrow and music. If I launch the game from terminal is all ok except for same upper line. If I set in launch properties -screen-width 1360 -screen-height 768 (my resolution) I got game logo with arrow and music but I never get the game menu.
Letharion Sep 7, 2017 @ 12:25pm 
My problem sounds very similar as well. Black screen, gold arrow, background music. No main menu, no nothing. Experimenting with setting the screen width and height parameters to my monitors resolution, I get the total mayhem logo, but I still can't get past that point.
lucius1202 Sep 7, 2017 @ 12:48pm 
Another strange behaviour, If install the game with playonlinux wine ver. 2.15 the game charge and play. My friend with same xubuntu version (16.04 LTS) and same playonlinux and wine version is stuck on the black screen with music.
about100midgets Sep 24, 2017 @ 2:29pm 
to fix this issue you need to right click on the game in your steam library select properties. Then set launch options then type in -screen-fullscreen 0 the game should work
Teymyro Oct 5, 2017 @ 1:15pm 
Setting the option -screen-fullscreen 0 fixed it for me.Thanks
< >
Showing 1-5 of 5 comments
Per page: 15 30 50

We Were Here > Bug Reports > Topic Details