Insurgency: Sandstorm

Insurgency: Sandstorm

View Stats:
This topic has been locked
fatherHank  [developer] Aug 21, 2020 @ 11:45am
1.7.1 Performance Issues
Hey all,

We are aware that a small percentage of players have been experiencing in-game stutters since the release of update 1.7.1.

To help us isolate this issue we are requesting some help from players who are having this issue.

Note: Please only supply these files if you are experiencing an increase in stutters that started AFTER the release of 1.7.1

There are three things you can provide for us, and we will tell you how to collect them if you aren't sure.

1. DxDiag Report
Instructions on how to gather a DxDiag Report can be found here[support.newworldinteractive.com]

2. Configuration files
To retrieve your config files, please follow these steps:
  • Open a Windows Explorer window
  • Paste this string of text in the address bar at the top:
    "%LOCALAPPDATA%\Insurgency\Saved\Config"
  • Now that you're in the config folder please zip the WindowsClient folder and set that zip file to the side.

3. Game logs
To retrieve your game logs, please follow these steps:
  • Open a Windows Explorer window
  • Paste this string of text in the address bar at the top:
    "%LOCALAPPDATA%\Insurgency\Saved\"
  • Now that you're in the Saved folder please zip the Logs folder and set that zip file to the side.

Now that you have these three files please head to our support site here[support.newworldinteractive.com] and create a new support ticket.

In the subject line please write '1.7.1 Stuttering` and select Technical Issue for issue type.

In the Description box please try to answer the following questions:
  1. Are you running in windowed or fullscreen?
  2. What resolution are you running the game at?
  3. Are you using multiple displays?
  4. Are your GPU drivers up to date?
  5. Is this worse in Versus or Co-op? Official or community servers?

Thank you all for your help, we are doing our best to isolate and fix this issue.
Last edited by fatherHank; Aug 21, 2020 @ 11:46am
< >
Showing 1-15 of 123 comments
MrTink Aug 21, 2020 @ 12:07pm 
I am also getting out of bounds messages on certain maps in game. (PVP) When I pull up the map, I am nowhere near the red area. Did not have this issue before the update.
TheBlasterMaster™ Aug 21, 2020 @ 12:37pm 
Originally posted by MrTink:
I am also getting out of bounds messages on certain maps in game. (PVP) When I pull up the map, I am nowhere near the red area. Did not have this issue before the update.
Off topic
lynxpardus Aug 21, 2020 @ 2:31pm 
Originally posted by fatherHank:
Hey all,

We are aware that a small percentage of players have been experiencing in-game stutters since the release of update 1.7.1.

To help us isolate this issue we are requesting some help from players who are having this issue.

Note: Please only supply these files if you are experiencing an increase in stutters that started AFTER the release of 1.7.1

There are three things you can provide for us, and we will tell you how to collect them if you aren't sure.

1. DxDiag Report
Instructions on how to gather a DxDiag Report can be found here[support.newworldinteractive.com]

2. Configuration files
To retrieve your config files, please follow these steps:
  • Open a Windows Explorer window
  • Paste this string of text in the address bar at the top:
    "%LOCALAPPDATA%\Insurgency\Saved\Config"
  • Now that you're in the config folder please zip the WindowsClient folder and set that zip file to the side.

3. Game logs
To retrieve your game logs, please follow these steps:
  • Open a Windows Explorer window
  • Paste this string of text in the address bar at the top:
    "%LOCALAPPDATA%\Insurgency\Saved\"
  • Now that you're in the Saved folder please zip the Logs folder and set that zip file to the side.

Now that you have these three files please head to our support site here[support.newworldinteractive.com] and create a new support ticket.

In the subject line please write '1.7.1 Stuttering` and select Technical Issue for issue type.

In the Description box please try to answer the following questions:
  1. Are you running in windowed or fullscreen?
  2. What resolution are you running the game at?
  3. Are you using multiple displays?
  4. Are your GPU drivers up to date?
  5. Is this worse in Versus or Co-op? Official or community servers?

Thank you all for your help, we are doing our best to isolate and fix this issue.
I sent it. I like this game. Please immediately fix..
best regards
Gamer_Kought Aug 21, 2020 @ 4:12pm 
Just sent mine in as well. The game feels much worse to play now, frame time/frame pacing feels very poor compared to 1.7 and previous.
[57th] cdawg9999 Aug 21, 2020 @ 4:44pm 
With all the issues revert back to the last version. This update is a disaster. How can you guys not quality check your release??
CricketCola Aug 21, 2020 @ 9:20pm 
My M4A1 and M16 has still got the old sights, even when I put red dots and stuff on.
Moderation11 Aug 21, 2020 @ 9:33pm 
Please fix the Australian OCE server issues.

NO OCE players can play.
just update the 2014 game... its better anyways
lewlew Aug 22, 2020 @ 4:55am 
done.
=TCT= Madman Aug 22, 2020 @ 9:29am 
done
fatherHank  [developer] Aug 22, 2020 @ 9:39am 
Thanks to those that have sent in the files, we are looking into what may be causing this issue.
=TCT= Madman Aug 22, 2020 @ 9:45am 
Thx Hank - looking forward to it!
Shane Aug 22, 2020 @ 11:10am 
I sent in the files. Any time the action intensifies the game turns into a stutterfest.

Oh, and also had this gem happen four times.... "Corrupt data found, please verify your installation". I did confirm "verify integrity of game files". System locked so bad had to do a full reboot... each time.
D Chick PR Aug 22, 2020 @ 7:14pm 
Originally posted by CricketCola:
My M4A1 and M16 has still got the old sights, even when I put red dots and stuff on.
Check the last optic option when using scope
SpaceForce Aug 22, 2020 @ 7:25pm 
I think its sort of a memory leak, in the first round i have very little stutter, in the second i have already a lot of stutter and in the third round its unplayable and i have to force quit the game.
I play in coop mode and have observed this over 4-6 hours of playing the new version.

Also you can't pick up the green little ammo boxes anymore(bug)
The AI is better now, thats a good thing, cause for me the game was not hard enough in hardcore mode.

Okay i have a AMD 5700 XT graphic card and with the command -dx12 it solves the stutter from the 1.71 patch

Just go steam library, than properties, than start with luch options and just copy in -dx12
and you should have no stutter anymore.

in the process of further testing i can say the stutter is not gone, but it seems it's better with dx12 on AMD carts.

For the Dev's the You have a lot more stutter the longer you play the game.

Last edited by SpaceForce; Aug 27, 2020 @ 8:45am
< >
Showing 1-15 of 123 comments
Per page: 15 30 50

Date Posted: Aug 21, 2020 @ 11:45am
Posts: 123