Insurgency: Sandstorm

Insurgency: Sandstorm

View Stats:
This topic has been locked
New World  [developer] Sep 2, 2018 @ 12:01pm
Official Sept 2nd Hotfix Performance Feedback Thread
If you are having performance issues after today's September 2nd Hotfix, please share with us a little information about your hardware so we can work to improve how the game runs.

To see your system specifications, go to your Control Panel, System and Security, and then System. Or view your DxDiag file (see below). Please include as much of the following information as possible:

1. Operating System
2. CPU
3. Graphics card
4. RAM
5. Hard drive
  • The one where the game is installed.
  • Need to know its model and whether it is Mechanical or SSD.
6. Describe the symptoms of your performance issues.
  • Consistently bad framerate (provide numbers if possible), occasional stuttering, lagging only during certain actions, lagging in certain parts of a map, etc.
7. Your DxDiag file
  • Search your computer for DxDiag, run and export results as a .txt file.
  • Please use https://pastebin.com/ or a similar site to share.
8. Screenshots of your video settings
  • With Steam overlay enabled you can take screenshots with F12, upload them to your Steam Library, and share here.
  • Alternatively you can use http://www.imgur.com or a similar site
9. Your render mode
  • Are you in fullscreen, borderless windowed or windowed mode?
Last edited by New World; Sep 2, 2018 @ 2:16pm
< >
Showing 1-15 of 365 comments
n1ght^ Aug 30, 2018 @ 11:32am 
Lag Spikes
I have fairly good FPS, but i get consistent lag spikes to 1 FPS, anyone have a fix? I've been a fan of insurgency for a very long time and was very excited for this game, so im really hoping there is a fix so i can play it.
Last edited by n1ght^; Aug 30, 2018 @ 11:42am
TURBOTATARIN Aug 30, 2018 @ 11:33am 
same
Wuko Aug 30, 2018 @ 5:54pm 
GPU usage
This game is crazy when it comes to GPU usage. I have a 970 while not the greatest still comparable with that of a 1050. So you would think I could atleast somewhat run this game considering it can run every other game on high. But in this game it hits 100% GPU usage then I get 10 - 15 FPS
Last edited by Wuko; Aug 30, 2018 @ 5:54pm
Mistamufu Aug 30, 2018 @ 5:55pm 
II have a gtx 1080 and it uses 18% of the card at 1080p like why.. I have to use all low settings to hit anything higher than 50fps
Maki Nishikino Aug 30, 2018 @ 5:55pm 
Welcome to the club, tons of discussions about this. Did you not see them? :maple2:
Wuko Aug 30, 2018 @ 5:57pm 
Originally posted by Maki Nishikino:
Welcome to the club, tons of discussions about this. Did you not see them? :maple2:
Not on the first page :NorminOrange:
Last edited by Wuko; Aug 30, 2018 @ 5:57pm
Green117v2 Aug 30, 2018 @ 5:59pm 
I have a 970 too, i7 3820 @3.6 and 16 GB DDR3 RAM. While I do get some stuttering here and there, I am now getting a solid 60-70 fps, dipping to around 50 when scoped.

My settings are -

Fullscreen with V Sync

AA - V.High
Texture - High
Effects - High
Foilage - Medium
Shadow - Low
Post Processing - High

Motion Blur - High
Scope - High
Dismemberment - On
Ragdoll - Medium
Foilage Interaction - On

Also, I read earlier on Reddit that despite the game settings suggesting fullscreen, this may not be the case. Click Windowed Borderless, apply, then repeat for fullscreen. That seems to enable it, though you will likely have to do this every time you start the game.

In the launch options -useallavailablecores -high
Maki Nishikino Aug 30, 2018 @ 6:01pm 
Originally posted by Wuko:
Originally posted by Maki Nishikino:
Welcome to the club, tons of discussions about this. Did you not see them? :maple2:
Not on the first page :NorminOrange:

Browse a couple more. :cinnamon2:
Last edited by Maki Nishikino; Aug 30, 2018 @ 6:01pm
PurriWasTaken Aug 30, 2018 @ 6:03pm 
I have a 1070 and rarely hit 60 at 1080p low settings. Most of the time its 30-50.
Last edited by PurriWasTaken; Aug 30, 2018 @ 6:04pm
Poor Aug 30, 2018 @ 7:22pm 
The hell are you talking about? You WANT 100% GPU usage! Most people here have a problem with the game only utilizing 40-60% of their GPU!
Wuko Aug 30, 2018 @ 7:29pm 
Originally posted by I HAVE A PLAN:
The hell are you talking about? You WANT 100% GPU usage! Most people here have a problem with the game only utilizing 40-60% of their GPU!
Yes 100% is great but im talking about optimization, I play everygame on high or ultra and get 70% GPU usage max. This game on low I use 100% and still lag hardcore
Poor Aug 30, 2018 @ 7:32pm 
Originally posted by Wuko:
Originally posted by I HAVE A PLAN:
The hell are you talking about? You WANT 100% GPU usage! Most people here have a problem with the game only utilizing 40-60% of their GPU!
Yes 100% is great but im talking about optimization, I play everygame on high or ultra and get 70% GPU usage max. This game on low I use 100% and still lag hardcore
Not sure about that but if you are getting 70% utilization on other games, then must be using vsync and that is just gross.
fubar Aug 30, 2018 @ 7:40pm 
Originally posted by PurriWasTaken:
I have a 1070 and rarely hit 60 at 1080p low settings. Most of the time its 30-50.
haha that beast gpu can't run this game.No point trying with my scrub pc.
Last edited by fubar; Aug 30, 2018 @ 7:41pm
LeBarbie Sep 2, 2018 @ 3:20am 
a week ago they had the beta open aswell, and 0 lag but this time I have a lot of lag...
EI Tadashi Sep 2, 2018 @ 5:16am 
Try this command:

Quote:"

I have found adding:[/script/engine.gamenetworkmanager] TotalNetBandwidth=128000 MaxDynamicBandwidth=16000 MinDynamicBandwidth=8000

to Engine.ini found at C:\Users\USERNAME\AppData\Local\Insurgency\Saved\Config\WindowsClient

Helps remove the stutter, I believe that the game sends an update each frame and is running out of bandwidth due to ue4 default settings. The values are just guesses from playing around with ue4."
< >
Showing 1-15 of 365 comments
Per page: 15 30 50

Date Posted: Sep 2, 2018 @ 12:01pm
Posts: 365