Arrow Heads

Arrow Heads

View Stats:
Arrow Heads > General Discussions > Topic Details
Rutile Sep 21, 2017 @ 6:55pm
Unable to connect to game???
I couldn't connect to the game successfully when I start to search players in the Arena. At first it would show how many players were online and it would say that I successfully connected to the game server. But just a second later, anther two signs showed up telling me, Unable to connect to game and Lost connection to the server. Anyone can help me with this??
< >
Showing 1-15 of 16 comments
PerkyJerky Sep 21, 2017 @ 8:44pm 
I'm having the same issue. I'm not sure how to fix it. :(
kane Sep 22, 2017 @ 4:58am 
same issue
Schlanesh Sep 22, 2017 @ 6:46am 
Same thing here :/
In addition I managed to play a game the first time I logged in, but since I have the same recurring problem.
Let me now if you have a solution.
Rutile Sep 22, 2017 @ 9:23am 
Originally posted by Schlanesh:
Same thing here :/
In addition I managed to play a game the first time I logged in, but since I have the same recurring problem.
Let me now if you have a solution.

yeep exactly! One successful game at first, then no more connections afterwards.
王大侠 Sep 22, 2017 @ 9:59am 
我也有这个问题,而且根本无法联机,目前能做到的就只有自己一个人玩单机
OddBird Studio  [developer] Sep 22, 2017 @ 10:42am 
We will look into this, apologies for any issues you have experienced.

There are some questions that could help us solve this faster if anyone having issue would like to share:

1. What region are you connecting from?

2. Is there a specific spot where it says lost connection?

3. Does your first online match always work reliably when you restart the game?

4. How consistent is the issue (ie. does it happen every time)?

Again apologies, and thank you for your support.
Schlanesh Sep 22, 2017 @ 11:24am 
After the reinstallation of the game it was possible for me to do a game normally, the problem seems to have resolved itself.

But in case the informations you requested:
Region -> French Guyana (sorry for my bad english, you know why now)
No specific spot
None of the matchs started when I restart the game.
Every time until now.

Thank you in all cases for your work, you made a very nice game.
Last edited by Schlanesh; Sep 22, 2017 @ 11:24am
OddBird Studio  [developer] Sep 22, 2017 @ 1:32pm 
Thanks for info Schlanesh, we will double check on our machines. Your english is just fine by the way :)

Glad you were able to play normally. If anything else happens you could try verifying the game files on Steam, it would be similar to reinstalling but faster. Sometimes files can get messed up if something goes wrong while Steam is updating the game.
Rutile Sep 22, 2017 @ 6:24pm 
Originally posted by OddBird Studio:
Thanks for info Schlanesh, we will double check on our machines. Your english is just fine by the way :)

Glad you were able to play normally. If anything else happens you could try verifying the game files on Steam, it would be similar to reinstalling but faster. Sometimes files can get messed up if something goes wrong while Steam is updating the game.

I've tried reinstalling and verifying the game files lots of times, but it still didn't work for me. I'm in the US.
Schlanesh Sep 23, 2017 @ 4:03am 
The same problem is back for me :/
I have not changed anything compared to before, nor updated, nor anything else.
Kat Sep 23, 2017 @ 8:28am 
Having the same issue, I kept trying sending invites to my friends and when they accept the invite, it just says "joining steam game", then "unable to connect"
Schlanesh Sep 23, 2017 @ 11:46am 
I have some precision on the problem.
It happens (2 times in 2 days) that a party launches and that in the middle of the game the same error message as previously happened.
So even if I can connect to the server sometimes, it ejects me from the game then.
re友人A Sep 23, 2017 @ 6:24pm 
i'm from China,i'm poor in english as well.
the problem is,i have tried dozens of times searching online players,and also inviting my friends,but either i or he is unable to connect almost every time.i only succeeded one time in connecting the server and seeing the name of the player matched,but when the game started,my screen went black unfortunately,although there was background music.
OddBird Studio  [developer] Sep 24, 2017 @ 6:38am 
We are working on finding the cause of the problem. Thank you all for the details you have given.

If you locate your game files on your computer, next to the .exe file for Arrow Heads there is a data folder. Inside that folder there should be a .txt file called output_log. If you email that to support@oddbirdstudio.ca we may be able to find some more information on the issue.

Thank you all for your cooperation.
Schlanesh Sep 24, 2017 @ 8:50am 
Originally posted by OddBird Studio:
We are working on finding the cause of the problem. Thank you all for the details you have given.

If you locate your game files on your computer, next to the .exe file for Arrow Heads there is a data folder. Inside that folder there should be a .txt file called output_log. If you email that to support@oddbirdstudio.ca we may be able to find some more information on the issue.

Thank you all for your cooperation.

It is done, I hope this will help you to find and fix the problem
< >
Showing 1-15 of 16 comments
Per page: 15 30 50

Arrow Heads > General Discussions > Topic Details