NyxQuest

NyxQuest

View Stats:
NyxQuest > General Discussions > Topic Details
abin2 Dec 31, 2012 @ 9:33pm
CAN'T START THE GAME
Jan 1/2013 and still no fix.
I'm on WIndows 8 and the game won't open when Play is clicked.
Garbage support hasn't fixed this common problem yet.
< >
Showing 1-11 of 11 comments
Timotheos2875 Apr 7, 2013 @ 3:55pm 
I can start the game, but everything is not functional since its resolution is too low therefore making everything huge and hiding the options away from me so I won't be able to access them. I have Windows 7.
Alucard Apr 14, 2013 @ 6:24pm 
Originally posted by Cow House:
Same here, I'm on Mac 10.6.8. Game worked perfectly before, now when I try to play it a steam message pops up: "Failed to start game (Missing Executable)."

Deleted everything to do with the game and reinstalled, still get the same message.

I have the same problem on Mac :(
David Jul 27, 2013 @ 12:19am 
Still an issue 27th July 2013
vectordream Aug 2, 2013 @ 11:06pm 
Same problem. Can't start game cause of mising executable. Nothing works. Reinstalled, rebooted but still nothing. Hope it gets fixed. Mac 10.7.5 August 2nd, 2013.
Last edited by vectordream; Aug 2, 2013 @ 11:07pm
Basalt Sep 1, 2013 @ 1:15pm 
Same problem, Mac 10.6.8, 01-09-2013
cabaroc Oct 30, 2013 @ 2:57pm 
I'm on a mac 10.8.5 and the game can't start too.
Toobs Nov 21, 2013 @ 10:52pm 
i can't start the game, period... the first screen comes up witht he developers logo on it, fades to blackness...and thats it form then on out.l...just blackness...and this is on Windows XP...an OS that matches the specs required as far as time priods are concerned...womp womp wooommpp...

Shame too, cuz this is a pretty good game really...i had it from the WiiShop....was really fun and challenging...
165chris Apr 5, 2014 @ 7:16pm 
I'm running on Mac OS 10.9.02 and it says it's missing an executable. I deleted the cache folder, and reinstalled the game. Yet, I strill have this issue.
Sturmovik Oct 30, 2014 @ 10:19pm 
Mine won't open at all. I'm on Mac OS X(not sure which version, the latest I believe). I've had this problem since buying it back in August. It just tells me there's a "missing executable", whatever that's supposed to mean.
Last edited by Sturmovik; Oct 30, 2014 @ 10:20pm
Jemi Jun 21, 2016 @ 5:02am 
I still haven't managed to get this game working. Mac OSX and the "missing executable" keeps coming up. Desperate to play it.
Cakewalker@^^.be Jun 25, 2017 @ 2:12pm 
Same issue :cage:
< >
Showing 1-11 of 11 comments
Per page: 15 30 50

NyxQuest > General Discussions > Topic Details