Serious Sam Fusion 2017 (beta)

Serious Sam Fusion 2017 (beta)

View Stats:
Flabb Mar 20, 2017 @ 1:04pm
Language bug
I can't change the text language. No matter what language I choose - it just reverts back to English. It doesn't affect the voice language - this setting saves correctly.
Also it seems that this bug occurs only on Linux (Kubuntu 16.04) - on my Windows 10 machine all language settings work as normal.
< >
Showing 1-15 of 15 comments
sceptic Mar 20, 2017 @ 4:18pm 
same here (Arch)
NoXPhasma Mar 20, 2017 @ 5:42pm 
It's the same for me, only the voice language can be changed. However, even I can change the voice language to German, it's still in English.

Linux Mint 18.1
Solais  [developer] Mar 20, 2017 @ 5:59pm 
Were there ever any German voices made for SSHD? Because I only recall English and Russian. The games likely won't support any new languages, voice or text, that didn't exist for their originals either.
Last edited by Solais; Mar 20, 2017 @ 6:00pm
NoXPhasma Mar 20, 2017 @ 8:08pm 
Would be weird if it doesn't have any German voices, when the game options list it, right? :)
Last edited by NoXPhasma; Mar 20, 2017 @ 8:08pm
AlenL  [developer] Mar 20, 2017 @ 10:49pm 
I'd say it's listing it wrong :P
On windows i can switch to german text. Playing it on OSX its always english
Flyhigh Mar 21, 2017 @ 1:25am 
Originally posted by ASF Flabb:
I can't change the text language. No matter what language I choose - it just reverts back to English. It doesn't affect the voice language - this setting saves correctly.
Also it seems that this bug occurs only on Linux (Kubuntu 16.04) - on my Windows 10 machine all language settings work as normal.
same on openSUSE Leap 42.2
xDShot Mar 21, 2017 @ 1:34am 
Same.
Arch Linux x64
Flabb Mar 21, 2017 @ 2:27am 
Another bug, again it's related to language :)
This bug I encountered on Win10. I have set text language to Russian and voices to English, but the game uses Russian voices. It seems that it ignores voice settings.
Demon Apr 7, 2017 @ 2:59pm 
Same.
Arch Linux x86_64
sceptic Jun 6, 2017 @ 1:29pm 
any news?
raie qui suinte Jul 22, 2017 @ 7:22pm 
up! i'm on linux and i cant change language or text
Mane Jul 22, 2017 @ 7:27pm 
Seems to be that it's something related with the Linux version, because I use spanish since the first day and nothing strange happened (only text, no voice).
Yar4e Nov 10, 2018 @ 9:02am 
This bug is still not fixed in Linux port of the game. Can't change from English to Russian for text.
ikiruto Dec 12, 2018 @ 11:43pm 
I can not choose Russian text, it is reset to English after selection. The voice acting is chosen, but it is English, even if Russian is chosen. I use Manjaro and Ubuntu linux.

> strSetCurrentLocale("rus")
Locale rus
No localization folders found to support requested locale 'rus'.
0
Last edited by ikiruto; Dec 13, 2018 @ 12:10am
< >
Showing 1-15 of 15 comments
Per page: 15 30 50

Date Posted: Mar 20, 2017 @ 1:04pm
Posts: 15