Left 4 Dead 2

Left 4 Dead 2

Näytä tilastot:
Weird crash, and add on problems
while in game the screen will flash and I am thrown to the desktop. something similar happens during bad company 2, (the screen flicker) but I am not taken to desktop. Both are on Steam, and I have verified caches till im sick of it, but I cant seem to find an answer in the forums. Also, my add-ons won't load after I have opened the game. I get the standard progress icon, but it just sits there and never loads the add-ons. Also, nothing similar in the forums. can anyone help? I have a radeon 5700 series video card, win7, quad core processor. All drivers and updates are done. i have all the settings to medium in game, and the res is set at 2nd to highest. Really at a loss, and any help would be appreciated.
< >
Näytetään 1-7 / 7 kommentista
A lot of people seem to be having this problem due to the steam overlay, try turning it off when you play Left 4 Dead 2. There are several ways to do this:
1. Go to library, right click on Left 4 Dead 2
2. Click properties
3. Uncheck "enable steam community in-game"
If that doesn't work, start up Left 4 Dead 2 and control+alt+delete, bring up taskmanager and manually end steamcommunityoverlay in processes tab.

You can also try a complete fresh reinstall by first deleting local content, then going to steam>steamapps>common and deleting the remaining Left 4 Dead 2 folder. Be sure to backup your addons though.

I need some more detail, what do you mean "standard progress icon"? How are you installing them? Don't ever double click on the extracted .vpk, instead just drag them to steam>steamapps>common>left 4 dead 2>l4d2>addons
Heracles 21.2.2013 kello 10.33 
I will try your first solution. As for the progress icon, I mean the red #4 that shows you are loading, i.e. the upper right hand corner when loading a campaign. Whne you start up the game, the add ons are loaded I assume from a file somewhere. Watch yours next time, you will see. I already tried the reinstall and that has not fixed my issue. Hoping your idea will. Thanks for the reply. :)
Not so sure about the addon problem, I'll see if I can connect some dots or something. Hope your issue is solved!

Good luck
Heracles 21.2.2013 kello 20.14 
Thanks. I re-installed 3 times, and the addon issue seems to be fixed after some option adjustment. We'll see.
i had this problem with addon maps crashing, normal maps were fine.
3. Uncheck "enable steam community in-game"
..worked!! thanks!
Heracles 23.2.2013 kello 11.21 
tried that, didn't work. i did dl some of the addons in the vpk files, but some didnt take, The m,aps and some of the weapons, but the ones for the witch and hunter didnt. and i am still having a problem with the regular add on loading. it never does.
For me unchecking that didnt work. Is there anyother way?
< >
Näytetään 1-7 / 7 kommentista
Sivua kohden: 15 30 50

Lähetetty: 20.2.2013 kello 17.38
Viestejä: 7