Left 4 Dead 2

Left 4 Dead 2

Vis statistikk:
chickn//legend 13. feb., 2013 @ 9:54
shift-tab (steam HUD) not working in L4D2

about a week or two ago my shift-tab stopped working in l4d2. If i try to shift-tab to access messages etc, it flickers (you can see it) but it goes back to the game with serious FPS lag (until you try to shift tab again). when it flickers and dissapears you have no time to answer a message, join an invite, nothing.

I run a multi-game steam gaming group with L4D2 as or primary game - and this is ruining my little organization, I can't invite, manage events, members can't grab server info, i can't answer messages, etc etc.

I've Tried to Fix It By:

* Removing Steam (deleting all files except steam.exe, userdata, and steamapps) - didn't help
* I took the liberty of uninstalling my graphics (and sound) drivers, I driver sweeped my PC, and re-installed - this didn't help (helped my graphics tho :D)

* I also disabled, re-enabled the steam hud, changed toggle buttons, etc (steam options) - didn't help

* Re-Starting the game doesn't even temporarily fix it, I just have to keep spamming shift-tab (or alternate button), and maybe after the 10th attempt it will stay (but just that one time).

* and last but not least - it's not a background application - a steam official post said "background apps may break your overlay", I have none of the known apps that break it - and when i go into game, i have the most minimal of apps running (microsoft, razer, steam is it.)

I have over 2,800 hours in L4D2, and this problem just started happening to not just me but lots of people, and no fix?
< >
Viser 1-15 av 15 kommentarer
NihlaThaK 13. feb., 2013 @ 11:00 
Same problem :(
ZOMBOID 14. feb., 2013 @ 8:54 
Sameeeeee :-(
chickn//legend 14. feb., 2013 @ 10:51 
I'm meeting several L4D2 players a day that do too, and i don't understand why this is being ingnored by valve. -.-
Emensi 14. feb., 2013 @ 11:46 
I have the same problem only in L4D2 btw. VALVE PLEASE TAKE NOTICE!
Sist redigert av Emensi; 14. feb., 2013 @ 11:47
chickn//legend 14. feb., 2013 @ 11:52 
okay, there was an update this morning, (i didnt check the update notes), but i figured the overlay issues we're included,

i did the update and loaded L4D2, and its not flickering, my overlay jst works (no flickering etc)

so hopefully the problem is fixed.
Emensi 14. feb., 2013 @ 11:55 
Still flickers for me in-game, but not in the menus of the ld42 game. But during a match, it flickers and this is after teh update.

UPDATE: Actually the update hadn't been applied yet, thought it had been. The flicker issues seems to have been resolved. Yaya, thx Valve!
Sist redigert av Emensi; 14. feb., 2013 @ 12:03
boogerjuice 14. feb., 2013 @ 17:02 
I've been encountering the same issue. What I've found is that it seems Steam is getting confused when you shift+tab and considers any Steam windows you have open to be on your desktop? So I just alt+tab to my desktop, or run L4D2 in a window instead of full-screened, and I'm able to interact with my Steam windows that way.

Hope that helps until it's fixed!
Morpheus 15. feb., 2013 @ 6:54 
Same problem here, I can't use steam cloud during the game.
Etapp Kyle 2. juli, 2014 @ 18:01 
great, so 1.5 year later, this starts happening to me, after 3000 hours played on l4d2 with no previous issues. :/
chickn//legend 2. juli, 2014 @ 18:02 
mine ended up fixing itself i think... i might have "verified my game cache" for L4D2. that should fix it hopefully.
Etapp Kyle 8. juli, 2014 @ 16:26 
nah mate, tried reinstalling steam and verifying cache... i guess ill try to reinstall the game, but im pretty sure it wont work :((((
Sounds like it may be an add-on problem.
I had a similar problem a while back.
These problems are the reason I no longer partake in workshop mods (or, I choose them very carefully)
Disable all of your add-ons and try again.
Hambone -IGY6- 10. juni, 2015 @ 6:24 
Same thing going on here, still no fix?
i guess I could try unchecking all the add-ons, did this help anyone?
Dharok The Wretched 10. juni, 2015 @ 23:04 
Fantastic Necro.

Read above - remove add-ons. Verify. Try again.
BubblestationCPH 10. juni, 2015 @ 23:08 
Have u checked ur settings to verify it hasnt been changed to something else?
< >
Viser 1-15 av 15 kommentarer
Per side: 15 30 50

Dato lagt ut: 13. feb., 2013 @ 9:54
Innlegg: 15