Left 4 Dead 2

Left 4 Dead 2

檢視統計資料:
Left 4 Dead 2 > 一般討論 > 主題細節
Yar 2013 年 1 月 26 日 上午 12:36
Mouse lag issues?
I've been playing Left 4 Dead 2 for 4 months now (got L4D2 in the summer sale), and it has been a blast. Recently (Since around 1.5 months ago) I have been experiencing some serious problems with my mouse control. The aiming seems so laggy, its like the mouse moves in a delay. I've tried switching things in the video and control options but for no result.
I've found out that the mouse lag is caused by lag, because I don't always have it. If I play on my own hosted server, or on a good server, I don't have it.
If anyone has a possible solution, I would really appreciate it.
< >
目前顯示第 1-9 則留言,共 9
Chomp 2013 年 1 月 26 日 上午 12:59 
Have you bought a new mouse or something?
Yar 2013 年 1 月 26 日 上午 1:16 
OV3RW4TCH 發表:
Have you bought a new mouse or something?
No, I've been using the same mouse for about 2 years so its deffinetly not that. The issue only happens in L4D2, so it's probably a problem with the game.
Licksore 2013 年 1 月 26 日 上午 2:46 
Try disabling "wait for vertical sync" in the advanced video options, if you haven't tried that already. I had a similar problem before where my mouse felt really heavy and it was difficult to aim, I don't know how else to explain it. :/ But someone suggested disabling that and then it was back to normal again. :S Hope this helps.
最後修改者:Licksore; 2013 年 1 月 26 日 上午 2:46
Yar 2013 年 1 月 26 日 上午 3:06 
Licksore 發表:
Try disabling "wait for vertical sync" in the advanced video options, if you haven't tried that already. I had a similar problem before where my mouse felt really heavy and it was difficult to aim, I don't know how else to explain it. :/ But someone suggested disabling that and then it was back to normal again. :S Hope this helps.

It's already disabled for me. Didn't help =(

[tS] -Fudge 2013 年 1 月 26 日 上午 3:30 
I think there sould be an option somewhere, that you can ignore your computer's mouse settings and set your mouse sensitivity and other things directly with the in-game options. I think it was something called "raw input" or something. This has helped many, but not all though. I hope this helps, and that I was clear enough.
SirHaggot 2013 年 7 月 20 日 上午 9:41 
Im having the same problems. My computer can't handle that good of graphics and it seems like all the games have gotten a lot better graphics. I used to be able to play with 0 lag now its like a bomb went off. And for some reason the zombies hair and fingers are a bright white.
最後修改者:SirHaggot; 2013 年 7 月 20 日 上午 9:43
BEA7 2016 年 1 月 24 日 上午 12:07 
thanks
zgameoverz 2017 年 7 月 19 日 上午 10:33 
just found the problem ..
Option > Keyboard/Mouse > Enable the Raw mouse input. Problem Solved!!

updated in 7/20/2017
ur mum gay lol XD 2017 年 10 月 21 日 下午 12:47 
zgameoverz 發表:
just found the problem ..
Option > Keyboard/Mouse > Enable the Raw mouse input. Problem Solved!!

updated in 7/20/2017
OMFG THANK YOU THIS WAS THE PROBLEM ALL ALONG
UF YOU HAVE PROB IN L4D2 WITH THE MOUSE TJIS IS IT
< >
目前顯示第 1-9 則留言,共 9
每頁: 15 30 50

Left 4 Dead 2 > 一般討論 > 主題細節
張貼日期: 2013 年 1 月 26 日 上午 12:36
回覆: 9