Left 4 Dead 2

Left 4 Dead 2

View Stats:
Justacookie Dec 15, 2012 @ 7:42pm
l4d2 mods vpk files not working
when i try to open/interact in any way with the mod zip file winrar says either end of archive or it says file is unreconizable, does anyone have a solution to this problem
< >
Showing 1-9 of 9 comments
Redownload it.
Justacookie Dec 16, 2012 @ 7:02am 
ive tried that already but it doesnt work, ive even tried a different map but the same thing happened
Schnellnut Dec 16, 2012 @ 7:44am 
try putting it in an empty clean new floder? it worked that way for me
Schnellnut Dec 16, 2012 @ 7:45am 
Lemmers Dec 16, 2012 @ 7:55am 
Are you trying to open the .vpk file with WinRar/WinZip? I think you'll need to download the free program GCFScape if you want to view the contents of a .vpk. Just do a Google search for it.

Or if you are just trying to install a .vpk, manually drop it into Steam/steamapps/common/Left 4 Dead 2/left4dead2/addons/
Justacookie Dec 16, 2012 @ 9:17am 
@EpicGaurdianClaus tried that but didnt work

@Lemmers the zip file that the vpk. is contained in is the one thats causing problems

Thanks for the responses.
Link me to the file ! Just post the link in this forum xD It could be the file is corrupt at upload end.
Last edited by ᅚᅚᅚ\*-*/ᅚᅚ; Dec 16, 2012 @ 9:26am
Justacookie Dec 16, 2012 @ 12:41pm 
thanks for the answers guys. suddenly it actually started working! i think it was my internet connection that was screwing up and it didnt fully download the file casuing it to be corrupt. even its now fixed are there any good download managers that i could use.
| TheTruePingu | Feb 27, 2016 @ 1:51am 
The same thing is happening to me
XD lol 2016
< >
Showing 1-9 of 9 comments
Per page: 15 30 50

Date Posted: Dec 15, 2012 @ 7:42pm
Posts: 9