Academagia: The Making of Mages

Academagia: The Making of Mages

View Stats:
RikaxNipah Apr 20, 2017 @ 12:54pm
System Error
I know this is an older PC, but it should be able to run this game. I get a system error when trying to start the game up.

Is there a crash log anywhere?

Windows 10 Home and below is a pastebin to the crashlog

https://pastebin.com/B5fW1rMp

Edit: I got it working by deleting the cache, the GCC folder, and just sitting on the loading screen when selecting a mod for like..2-3 minutes or longer. Huh, weird. If I gotta clear my cache everytime, then so be it?
Last edited by RikaxNipah; Apr 20, 2017 @ 1:30pm
< >
Showing 1-15 of 15 comments
Lilly Apr 20, 2017 @ 1:01pm 
I'm not sure about crash logs.. but what OS are you using? The game won't run well (or at all?) on Vista.
RikaxNipah Apr 20, 2017 @ 1:01pm 
Originally posted by Lilly:
I'm not sure about crash logs.. but what OS are you using? The game won't run well (or at all?) on Vista.
I'm using Windows 10 Home.
Lilly Apr 20, 2017 @ 1:03pm 
D: That is odd.. I wish I knew more about computers. Have you tried reinstalling?
RikaxNipah Apr 20, 2017 @ 1:09pm 
Reinstalled the game, still no dice. Same with veryifing files. :O
Velcroman Apr 20, 2017 @ 4:11pm 
Originally posted by Futabutt Sakura:
I know this is an older PC, but it should be able to run this game. I get a system error when trying to start the game up.

Is there a crash log anywhere?

Windows 10 Home and below is a pastebin to the crashlog

https://pastebin.com/B5fW1rMp

Edit: I got it working by deleting the cache, the GCC folder, and just sitting on the loading screen when selecting a mod for like..2-3 minutes or longer. Huh, weird. If I gotta clear my cache everytime, then so be it?

Hey so Im having the exact same problem that you mentioned in your post. I also have windows ten. Could that be related?

Oh also this is brand new PC
Last edited by Velcroman; Apr 20, 2017 @ 4:15pm
Internet Algae Apr 20, 2017 @ 4:22pm 
It might be that you haven't closed the game properly, or closed it down before it finished caching. Check in ctrl-alt-del/task manager if you don't have an instance of the game running in the background. It happened to me somehow and closing it fixed the issue, anyways.
Velcroman Apr 20, 2017 @ 4:31pm 
Originally posted by Internet Algae:
It might be that you haven't closed the game properly, or closed it down before it finished caching. Check in ctrl-alt-del/task manager if you don't have an instance of the game running in the background. It happened to me somehow and closing it fixed the issue, anyways.

So I double checked to make sure and still no luck. Reinstalled, deleted the cache, and the GCC folder then waited a couple of minutes on the MOD screen. Im running out of ideas here

Edit: I also verified the game data
Last edited by Velcroman; Apr 20, 2017 @ 4:47pm
Internet Algae Apr 20, 2017 @ 5:10pm 
Dunno, will have to wait for an official respons I suppose. When you say you waited a couple minutes what do you mean exactly? It takes a while to do the caching the first time. Does the game crash or does it just look like it hangs? The progress bar in that menu is a bit dodgy.

Maybe a screenshot would help.
Last edited by Internet Algae; Apr 20, 2017 @ 5:11pm
Velcroman Apr 20, 2017 @ 5:34pm 
It looks like it drops. And im having problems uploading the screenshot to steam. I fel i should inform you that im basically computer illiterate
RikaxNipah Apr 20, 2017 @ 7:20pm 
I actually have had no issues since. It was never broken or bugged as it was me being a bit impatient with the loading screen haha. Tested a mod from the community and the new DLC, and so far so good. On the mod select screen you select the mods you want, then it loads for a bit and you jump into character creation.
NuclearFire Apr 20, 2017 @ 7:30pm 
Try restarting your computer, it worked for me.
"cendrefer" Apr 21, 2017 @ 10:33am 
alwways crash at the end of the creation of character (sorry for my english)
Java Apparition Apr 21, 2017 @ 12:00pm 
I am also experiencing this issue.
Justu Moch Apr 21, 2017 @ 2:07pm 
Yeah I'm trying everything listed here and nothing seems to work. I was very interested to try this game, but if I can't even get past the title screen, I'd be much more interested in my money back.
Black Chicken Studios, Inc.  [developer] Apr 21, 2017 @ 2:46pm 
If you're having issues, fastest way to get help would be the forums: http://academagia.invisionzone.com/index.php?showforum=6

and to provide your system specs along with any log files you might have.

The cache may also be the culprit in many of these issues and deleting it may help. Yours should be located somewhere like:
C:\ProgramData\Academagia\Cache_V3

Thanks!
Last edited by Black Chicken Studios, Inc.; Apr 21, 2017 @ 2:50pm
< >
Showing 1-15 of 15 comments
Per page: 15 30 50