NieR:Automata™

NieR:Automata™

View Stats:
You can play 1080p at fullscreen.
I just figured it out while setting up my options again.
Just set up every graphic option to the detaillevel you want inclusive 1920x1080 and fullscreen. Now leave the options and open the options again. Set all the options below again except the 1920x1080 and your screen refreshes to 1080p. Don't know why but it works for me...

I hope my english isn't too bad.
< >
Showing 1-15 of 56 comments
Penor Mar 17, 2017 @ 6:29pm 
You mean: Set to High -> Close -> Open -> Set to High again?


Does not work.
Last edited by Penor; Mar 17, 2017 @ 6:32pm
Try to set the aa and texturefiltering to the same again.
Penor Mar 17, 2017 @ 7:00pm 
Originally posted by Sepsis:
Try to set the aa and texturefiltering to the same again.
I tried all options, w/o resolution.
I tried all options, w/o resolution and mode.

Maybe I'm missing sth.
I don't know, maybe its because I switched sometimes with ctrg+enter between fullscreen and windowed.

http://images.akamai.steamusercontent.com/ugc/83720365538856574/41556C008904ADFF7EF8DED290AC9CA3DBA5F38C/

This screen is 1080p as a proof.
Javichakalote Mar 17, 2017 @ 7:10pm 
Download borderless gaming until Square patch the bug.
BurningTofu Mar 17, 2017 @ 7:10pm 
I don't have this problem on my system. What does it look like with fullscreen bug?
Try to switch from fullscreen to windowed and back to fullscreen and then set the options again.
Penor Mar 17, 2017 @ 7:11pm 
Originally posted by BurningTofu:
I don't have this problem on my system. What does it look like with fullscreen bug?
Locked 1600x900 resolution.
BurningTofu Mar 17, 2017 @ 7:12pm 
Originally posted by harambe:
Originally posted by BurningTofu:
I don't have this problem on my system. What does it look like with fullscreen bug?
Locked 1600x900 resolution.
oh so it's blurry? That sucks.
Maybe I was lucky I don't know...
Originally posted by BurningTofu:
Originally posted by harambe:
Locked 1600x900 resolution.
oh so it's blurry? That sucks.
For me, it's just got a black surrounding the screen. It's 1600x900, but not scaled to fit the screen. o_O
Penor Mar 17, 2017 @ 7:13pm 
I wouldn't be surprised if a combination of your suggestions actually works.
Ryu_Sheng Mar 17, 2017 @ 7:16pm 
just use Borderless Gaming as already said, wors a charm.
BurningTofu Mar 17, 2017 @ 7:17pm 
Um... to those that are having problem. Are you guys happen to be using HDMI? I ask because I use Display ports. Perhaps y'all can switch input method and see if that clears out any problem?
Penor Mar 17, 2017 @ 7:19pm 
Originally posted by Rhenthyl:
just use Borderless Gaming as already said, wors a charm.

I'd rather research this further. Easiest solution is not the best. Especially with ♥♥♥♥♥♥ (my opinion) borderless windows.
< >
Showing 1-15 of 56 comments
Per page: 15 30 50

Date Posted: Mar 17, 2017 @ 5:55pm
Posts: 56