NieR:Automata™

NieR:Automata™

View Stats:
Doctor M Mar 17, 2017 @ 2:38pm
nvidia graphics cards are having freezing/white screen problems
It seems me and many others with nvidia graphics card are facing a problem where the game image will freeze or go white but the game will still run in the background. This seems to happen most often for the GTX 780 and 780 ti but there are still plenty of people with other graphics cards that are impacted. If anyone has found a solution this would be a good place to post it. As of now there is no good catch all solution that works for every one but there are solutions that have been reported to work for some people.

Update 1 (3/20/2017): if you are of the many still having problems the fine folks at nvidia customer care may be able to help. It seems that pidge2k and Tranquil Ape who both work for nvidia have given us a way to help them find a solution link: http://surveys.nvidia.com/index.jsp?pi=6e7ea6bb4a02641fa8f07694a40f8ac6
in the link provided you should find all the information you need to help them get data on this problem to see if they can fix it.

also they both say if you want to get in direct contact with them you should PM them on the official nvidia forms linked here: https://forums.geforce.com/default/topic/1000078/geforce-700-600-series/looks-like-nier-automata-steam-get-an-image-freeze-on-all-780-780ti-/


if you want to try to contact square enix ღMisa Kittenღ: got a response from there Facebook page saying that the best place to tell them about this problem so the devs see it is at this link: https://support.eu.square-enix.com/main.php?id=15421&la=2&nojump"


Update 2 (3/23/17): the devs have announced they are looking into the games problems
link: http://steamcommunity.com/games/524220/announcements/detail/500303861686743473
Last edited by Doctor M; Mar 23, 2017 @ 11:10am
< >
Showing 1,396-1,410 of 1,425 comments
SpartanWolf Aug 21, 2017 @ 7:29am 
Hmm, i just had a weird thing. I am on the second route in the amusement park.
Here the game crashed at least 4 times. I tried a lot of things nothing worked, always this stupid white screen error and yes i havve a 780 Ti too.
So i remembered that i had nearly no problem in the first run until a certain end boss, who really tanked my fps (i mean really, wow). At this point i decided to put down the settings.
Well, now with this error all the time i thought ,,why not last try". I put all settings to max again (1080p, borderless). And guess what i came through the park without problems this time.
I know this makes no sense, but can it be really just coinsidence ?.
However at least i am sure now it has nothing to do with lower or higher settings at all.
Aemony Aug 21, 2017 @ 7:34am 
Originally posted by SpartanWolf:
Hmm, i just had a weird thing. I am on the second route in the amusement park.
Here the game crashed at least 4 times. I tried a lot of things nothing worked, always this stupid white screen error and yes i havve a 780 Ti too.
So i remembered that i had nearly no problem in the first run until a certain end boss, who really tanked my fps (i mean really, wow). At this point i decided to put down the settings.
Well, now with this error all the time i thought ,,why not last try". I put all settings to max again (1080p, borderless). And guess what i came through the park without problems this time.
I know this makes no sense, but can it be really just coinsidence ?.
However at least i am sure now it has nothing to do with lower or higher settings at all.

There's more bugs than just one that are causing the issue. There's no telling which one you ran into.
SpartanWolf Aug 21, 2017 @ 7:40am 
Sure and that s the problem it s really a weird bug. I mean the game is running in the background and it even reacts on the commands (you can hear it on the sounds). But still the screen freezes. Well let s hope for another driver release.
Aemony Aug 21, 2017 @ 8:04am 
No driver updates from Nvidia or AMD can do anything about the core of the issue. The main problem is a limitation in the game engine itself, in that it does not support recovering from a display driver crash.

If Platinum Games just implemented support in the engine to recover from display drivers then the issue would be negligible and only result in a short break before the game and everything came back.

But as it is now, AMD and Nvidia can't do anything since from their perspective it's pretty much playing whack-a-mole every time a bug occurs and trying to forcefully reverse-engineer the behavior of the game engine itself. And even then they would not be able to solve all issues, since at least some of them are due to thread desynchronization between CPU cores (partially mitigated by limiting what cores and how many the game can use), which they have no control over.

Basically we're never going to see a full solution on this issue. Nvidia and AMD have done what they can from their end. They will never dedicate enough resources to fix it completely since there's no money in it for them nor can they even solve it completely without access to the source code of the game.

It is simply a bad port that suffers from major limitations and bugs that will never be fixed.
Last edited by Aemony; Aug 21, 2017 @ 8:04am
XenoHomoSapien Aug 22, 2017 @ 12:54pm 
Such a good game destroyed by this issue.

Still crashes even with the new nvidia driver + disable hyperthreading.
Zefiro Sep 5, 2017 @ 10:23am 
Oh wow this thread is still going?
Are fanboys still defending the port team?
Aemony Sep 5, 2017 @ 10:31am 
Originally posted by Zefiro:
Oh wow this thread is still going?
Are fanboys still defending the port team?

Eh, no, not really. You have the occasional "I see and experience nothing wrong, therefor there is no issue" every now and then but they're the minority. The "fanboys" have always been pretty realistic with the flaws of the port.
Ronin Gamer Sep 5, 2017 @ 12:05pm 
I don't care if anything else gets properly fixed, I just want my game to stop randomly freezing so I can play it without having to close the game, start it back up, and sometimes repeat content and pray it doesn't freeze again.
XenoHomoSapien Sep 6, 2017 @ 12:38pm 
Looks like my 780 ti is gonna die before this port gets fixed.
♕Gattsu♕ Sep 6, 2017 @ 12:44pm 
Originally posted by SpartanWolf:
Hmm, i just had a weird thing. I am on the second route in the amusement park.
Here the game crashed at least 4 times. I tried a lot of things nothing worked, always this stupid white screen error and yes i havve a 780 Ti too.
So i remembered that i had nearly no problem in the first run until a certain end boss, who really tanked my fps (i mean really, wow). At this point i decided to put down the settings.
Well, now with this error all the time i thought ,,why not last try". I put all settings to max again (1080p, borderless). And guess what i came through the park without problems this time.
I know this makes no sense, but can it be really just coinsidence ?.
However at least i am sure now it has nothing to do with lower or higher settings at all.
Was about to maybe buy this, but its a bit risky if the game start to crash after the 2 hours of gameplay limits for a refund...
(config: i7 7700 gtx 1080)
Spydeys Sep 6, 2017 @ 2:28pm 
..i want to believe..
WskOsc Sep 6, 2017 @ 10:50pm 
Originally posted by MasterThief:
Originally posted by SpartanWolf:
Hmm, i just had a weird thing. I am on the second route in the amusement park.
Here the game crashed at least 4 times. I tried a lot of things nothing worked, always this stupid white screen error and yes i havve a 780 Ti too.
So i remembered that i had nearly no problem in the first run until a certain end boss, who really tanked my fps (i mean really, wow). At this point i decided to put down the settings.
Well, now with this error all the time i thought ,,why not last try". I put all settings to max again (1080p, borderless). And guess what i came through the park without problems this time.
I know this makes no sense, but can it be really just coinsidence ?.
However at least i am sure now it has nothing to do with lower or higher settings at all.
Was about to maybe buy this, but its a bit risky if the game start to crash after the 2 hours of gameplay limits for a refund...
(config: i7 7700 gtx 1080)
Sneaky tip: Put Steam in offline mode, it doesn't record time played that way.

Personally, I can't advise buying it based on my experience with it. It still doesn't work.
Mepho Sep 7, 2017 @ 1:12pm 
Originally posted by MasterThief:
Originally posted by SpartanWolf:
Hmm, i just had a weird thing. I am on the second route in the amusement park.
Here the game crashed at least 4 times. I tried a lot of things nothing worked, always this stupid white screen error and yes i havve a 780 Ti too.
So i remembered that i had nearly no problem in the first run until a certain end boss, who really tanked my fps (i mean really, wow). At this point i decided to put down the settings.
Well, now with this error all the time i thought ,,why not last try". I put all settings to max again (1080p, borderless). And guess what i came through the park without problems this time.
I know this makes no sense, but can it be really just coinsidence ?.
However at least i am sure now it has nothing to do with lower or higher settings at all.
Was about to maybe buy this, but its a bit risky if the game start to crash after the 2 hours of gameplay limits for a refund...
(config: i7 7700 gtx 1080)
You shouldn't have any issue with a 1080 (except the fullscreen one, just get the fix from this very forum).
XenoHomoSapien Sep 17, 2017 @ 8:42am 
So, my 780 ti broke before a patch for this game released. I'm getting a 1060 under warranty so I guess I'll finally be able to play this game.
2B Sep 18, 2017 @ 3:04am 
Originally posted by XenoHomoSapien:
So, my 780 ti broke before a patch for this game released. I'm getting a 1060 under warranty so I guess I'll finally be able to play this game.

Wow! Was this 780 Ti still under warranty? What brand was it?
< >
Showing 1,396-1,410 of 1,425 comments
Per page: 15 30 50

Date Posted: Mar 17, 2017 @ 2:38pm
Posts: 1,425