Dear Esther: Landmark Edition

Dear Esther: Landmark Edition

View Stats:
Neawoulf Feb 16, 2017 @ 3:44am
View rotating constantly/option to disable controllers?
Problem is: I have several controllers plugged in that i use every day (mainly simracing stuff) and they cause my view in this game to rotate all the time which is unplayable. Is there a way to completely disable controller support in this game? I don't want to crawl behind my desk every time i want to play this.
< >
Showing 1-15 of 15 comments
akaSpy Feb 16, 2017 @ 7:49am 
I have the same problem.
Stheo Feb 16, 2017 @ 2:35pm 
The game is only a few hours long so there wouldnt't really be many times you have to unplug them. If you really want to you can always disable the controllers in the windows device manager.
Neawoulf Feb 17, 2017 @ 3:26am 
Originally posted by Stheo:
The game is only a few hours long so there wouldnt't really be many times you have to unplug them. If you really want to you can always disable the controllers in the windows device manager.

That's an option, but not a very good one. I see this clearly as a bug, it shouldn't be necessary to unplug any common usb devices just to play the game. Problem is also not really to crawl behind the desk and unplug the things but to replug them in the right order so i don't have to reconfigure the controls in every game.
Riesje Feb 19, 2017 @ 1:35pm 
switched back to the original version because of this (wich didnt had this problem).
Munkhee Feb 27, 2017 @ 7:43am 
Thank you for reporting this issue. We are currently investigating...
Neawoulf Feb 27, 2017 @ 7:52am 
Originally posted by Munkhee:
Thank you for reporting this issue. We are currently investigating...

Awesome, thanks!
sikejsudjek2 Mar 2, 2017 @ 3:12pm 
Same problem here ...
Cirdan Mar 19, 2017 @ 4:01am 
+1 Same problem here
THeCollector Apr 24, 2017 @ 10:14am 
I also have the problem :/
Last edited by THeCollector; Apr 24, 2017 @ 10:14am
littlenitecook May 1, 2017 @ 6:44am 
I AM HANDICAPPED PLAY ONE HANDED. HOW TO STOP SPIN??????
tin Jul 16, 2017 @ 12:04am 
+1
My flight pedals are on the floor for obvious reasons. That makes the back of the computer, also on the floor, a very obvious option for connecting them. And because they provide a non-centred X and Y axis (left and right brake), the game sends me off into the water, backwards and to the left when I start it up.

Note to devs: Unplugging controllers is NOT a good solution. Aside from being inconvenient, people with flight sim setups will have multiple joystick-like devices connected.... And some programs will literally reset their configs if ANY of these devices are missingresulting in a potential 10 minutes or more of reconfiguring all the buttons and control axes.
Last edited by tin; Jul 16, 2017 @ 12:05am
Finger Oct 12, 2017 @ 7:10am 
same here mouse seems uncontrolable, spins, dizzy...
X-Vector Oct 26, 2017 @ 6:09am 
Another +1; this is a seriously annoying bug that effectively renders the Landmark Edition unplayable.
Even the sliders in the menus are affected.
Seriously people, DON'T use the Unity default controller code with no way of disabling controller input. This is a VERY WELL KNOWN and LONG STANDING problem with the controller code.
< >
Showing 1-15 of 15 comments
Per page: 15 30 50