SCUM
SCUM > Bug reports > Topic Details
This topic has been locked
FPS loss thread [Hotfix 0.1.35.13393 is live]
Please post here if you have loss of FPS and by how much. (Before and after)

Your system specifications.

CPU/RAM usage (through task manager)

Also if you could provide official server details You were playing on

Thank you

Hotfix 0.1.35.13393 has been released, please check for the FPS increase/decrease and post below.
Last edited by Tyl3r99; May 10 @ 5:59am
< >
Showing 1-15 of 25 comments
mikes (Banned) May 3 @ 11:47pm 
Official Europe#10. Went down from around 80fps to 50-60 fps in the same area after update.
Intel core i7 7700k 4,5 GHz
NVidia GeForce GTX 1080
16GB DDR4
Installed on SSD

Settings:
Radiosity and motion blur off, everything else on highest settings possible
Resolution 1920x1080
Render scale 100%
Running in full screen mode.

Some would say that 50-60 FPS is still well playable and it is, but as someone who is used to play on 144 Hz display i feel the difference more that i'd like to and i think performance should not get worse with each update, it should go better if anything.

I can only imagine how many people with weaker systems just can't even play the game at reasonable fps anymore
Last edited by mikes; May 3 @ 11:48pm
Tyl3r99 May 3 @ 11:52pm 
Mike I have same system with almost same settings give or take
I now get 55 60 from 85 ish

By the way great report
Last edited by Tyl3r99; May 3 @ 11:53pm
HardRock May 3 @ 11:54pm 
I've got a middling card and good processor and get almost exactly the same FPS, maybe a bit more even
in the city event during the rain there were sometimes 5 fps, and I see more friezes in a regular game
settings - medium (but range view distance - ultra, this is because on other settings some objects are not drawn)
rendering - 80%
1050ti 4gb fx8350, 16gb, ssd
=V= May 4 @ 4:14am 
1050ti i7 16gb ssd all settings low & 70 procent render, always got 45-50 fps , delete the game for better times .... By the way iam playing Battlefield 5 my sistem give me 90 fps on medium settings & 100 % rendering with original resolution.
otlup67 May 4 @ 4:25am 
I have a middle to low end pc was getting 40-50fps before patch now only 5 to 10 fps after patch
Unky_D May 4 @ 4:54am 
FPS is horrendous after last update. My frames have dropped from a consistent 100+ in most areas of the map and sometimes down to 80+ in towns.
Now when in a town my frames are down as low as 20. I have changed nothing in relation to my graphic options and the are all custom which is close to Epic.
running i7-7700k, 32gb Ram, 1080ti 8gb card. So it is not going to be a hardware issue..
Official Server Au 1460
Please explain Devs.
Last edited by Unky_D; May 4 @ 4:55am
otlup67 May 4 @ 5:06am 
Originally posted by Unky D:
FPS is horrendous after last update. My frames have dropped from a consistent 100+ in most areas of the map and sometimes down to 80+ in towns.
Now when in a town my frames are down as low as 20. I have changed nothing in relation to my graphic options and the are all custom which is close to Epic.
running i7-7700k, 32gb Ram, 1080ti 8gb card. So it is not going to be a hardware issue..
Official Server Au 1460
Please explain Devs.

I can confirm: after making some changes (that weren't needed before....I get a solid 50fps when just outside of a town, as i enter the town fps slowly drops to 10-20 fps. so it can't be my end if it improves in unbultup area's. has to be the way the town assets are being read in game. I have over 1200hrs in this game and now can't play it due to this issue. please hotfix this ASAP.
1000 hours in scum on the Knight kingdoms server and i was getting average of 40 fps before this patch!
I was playing right up till the patch dropped yesterday fine then after installing im now down to 18 fps max with no changes to any settings.

Running a i5, GTX 1050

Love this game and appreciate the work you guys are doing but this game is pretty much unplayable now!
Fingers crossed you guys can fix this soon 👍
My fps dropped from 45-50 down to 24-27.
my system is 7 years ago...
Asus Sabertooth 990fx
AMD FX 8150 8 core cpu water cooled
16gb g-skill 1600
EVGA nvidia GTX 970 4gb GDDR5
256 gb ssd drive
39" Insignia tv hdmi
I was able to play decent, now it skitters along. meh...
playing on Night Kingdom server 600+ hrs. A 47 ping, always 35- 50 ping

Last edited by pholloyd; May 4 @ 5:38am
Tyl3r99 May 4 @ 6:34am 
FPS report
Player: Tyl3r99
Specs: I7 7700k 4.2ghz - 4.5 boost
GTX1080 evga FTW edition
16gb 3000mhz vengence ram
--------------------------------------
Setting Preset: low

Menu - 108fps
nightkingdoms - 96fps standing in field
Official #1638 europe - 70fps standing in field
Official #7 europe - 85fps standing in snow biome
--------------------------------------
Setting Preset: Med

Menu - 96fps
nightkingdoms - 86fps standing in field
Official #1638 europe - 66fps standing in field
Official #7 europe - 87fps standing in snow biome
--------------------------------------
Setting Preset: High

Menu - 85fps
nightkingdoms - 72fps standing in field
Official #1638 europe - 72fps standing in field
Official #7 europe - 72fps standing in snow biome
---------------------------------------
Setting Preset: EPIC

Menu - 71-72fps
nightkingdoms - 74fps standing in field
Official #1638 europe - 66fps standing in field
Official #7 europe - 70fps standing in snow biome




Last edited by Tyl3r99; May 4 @ 6:34am
PT52 May 4 @ 8:20am 
[GER]Delinquent SCUM RP Server IP 176.57.174.93:28302

Marshall Whitemen Leader of the SAP


i7-8700
32 Gb
MSI GTX 1070 Armor
MSI H370
Scum installed on intern SSD

went down to 50 FPS from allways over 80
About 10 % more CPU workload
About 10 % more RAM workload
Last edited by PT52; May 4 @ 9:27am
Alienware R7 i7 8700k 1080ti 16GB RAM 512 SSD

Down to 24 FPS from 120 FPS usually. Was a slideshow last night on a full official server (1000 East).

In single player the FPS is normal.
Last edited by morphlex; May 4 @ 9:54am
Faustus May 4 @ 11:52am 
Good Lord, thank you!!
I thought it's just me :D
Riising May 5 @ 12:31am 
motherboard Asus H81M-PLUS

Processor i5 4690

8 Go (2 x 4 Go) - DDR3 - 1600 MHz - Crucial Ballistix Sport

GeForce GTX 1060- 6 Go GDDR5

i play on ultra since update with 80 or 90 fps now i got 30 in all settings
< >
Showing 1-15 of 25 comments
Per page: 15 30 50

SCUM > Bug reports > Topic Details
Date Posted: May 3 @ 11:40pm
Posts: 25