Wild Terra Online

Wild Terra Online

View Stats:
 This topic has been pinned, so it's probably important
Strateg  [developer] Dec 17, 2016 @ 9:34am
[Troubleshoting] Game doesn't launch or already running
1. Restart Steam (or computer if Steam doesn't quit).
2. Right click on the game in the library, select Properties.
3. Select Local Files tab.
4. Press Verify integrity of game cache... button.
5. Press Browse local files... button.
6. Launch Wild-Terra.exe file.
< >
Showing 1-13 of 13 comments
mistoree130 Jan 10, 2017 @ 11:42am 
I've done all this, and it says my exe file is "locked". This only has been since the latest update. Any help would be appreciated.
SombreFou Jan 19, 2017 @ 1:23am 
Try to delete wild-terra.exe file and verify integrity again.
SombreFou Jan 19, 2017 @ 1:24am 
if dont work, press CTRL ALT SUPP and searches the current application to close it.
ilvipa Jan 19, 2017 @ 11:21am 
The game doesn't start, at launch open new windows with something like "error profile" Send report? I do all suggest in first post, but nothing..
How i can fix? Windows 10 64 bit

Update : i can play on browser, (trought web authentication with steam account) but i still cannot play with client on steam.
Update : 24/01 Issue not fixed, i write to support without reply.. good support :-\
Last edited by ilvipa; Jan 24, 2017 @ 12:51pm
ilvipa Jan 26, 2017 @ 1:01pm 
Ok.. i think i've fixed, without support : I have install steam on D: hard drive.
So.. for some reason wildterra must BE on c: drive.
You can copy wildterra folder on c. and launch from there, surely with steam open (need steam API)
So.. work now.
When there is an update, you have to copy folder again. I hope fix soon)
lay Jan 26, 2017 @ 2:18pm 
My game is on D and everything works fine
ilvipa Jan 26, 2017 @ 11:12pm 
Mhmhmhm maybe there is this issue for some rig only, but could help someone :-)
I have reinstalled windows 10 64 bit pro and all work!
Last edited by ilvipa; Feb 10, 2017 @ 12:44am
Healsfire [GiT] Oct 23, 2017 @ 6:27am 
I am still having this issue. None of the workarounds are working for me. No matter which hard drive I have the game installed on, I have the issue intermittently. I have to continuously force shut down the 2-3 processes that it says are runnning, verify the files, try again, repeat, and sometimes it will launch, so metimes it won't. Is there anything being done about this issue still?
Certi836 Oct 29, 2017 @ 4:22am 
Same issue here too, launching Wild-Terra.exe solves the problem, but makes 6 processes running. If you start the exe from the folder directly it runs through Steam too, a bit uncomfortable, but It's in alpha version so I think it's OK, and hope the problem will be solved in the future. :)
Beqerel Nov 26, 2017 @ 2:53pm 
i ve managed to resolve the problem by starting the game with the exe in the installed folder directly wild-terra.exe C:\Program Files (x86)\Steam\steamapps\common\Wild Terra Online
~Ormagodon~ Dec 6, 2017 @ 1:40pm 
Originally posted by Beqerel:
i ve managed to resolve the problem by starting the game with the exe in the installed folder directly wild-terra.exe C:\Program Files (x86)\Steam\steamapps\common\Wild Terra Online

If you do the above AND run the .exe as admin, then next time you start the game normally it should work. Did for me at least.:cs_axe:
not work nothing, the screen is ever in block. Same is the client :(
pewpmonster Dec 23, 2017 @ 9:44pm 
Application error
An error occurred in the application and your page could not be served. If you are the application owner, check your logs for details....

when i log in ... i was on the game this morning and the night before and was working just fine been looking for a fix cant find one .... tried was he said at the top of post did not work for me....
< >
Showing 1-13 of 13 comments
Per page: 15 30 50