Batman - The Telltale Series

Batman - The Telltale Series

View Stats:
VojNov Aug 3, 2016 @ 7:59am
FIX for the resolution issue here!
If your game looks blurry and low-res no matter what resolution you choose in the options (have to go back two menus to find the "apply" prompt), do the following as a great person called ajg202120 mentions in my previous thread ( http://steamcommunity.com/app/498240/discussions/0/360671247404733683/ ):

"Try going into the compatibility settings and disabling the display scaling on high dpi setting on the win 8+ executable."

This worked for me on W10, might work for anybody so give it a shot.
Last edited by VojNov; Aug 3, 2016 @ 8:01am
< >
Showing 1-15 of 17 comments
Ironic Aug 3, 2016 @ 8:06am 
i can confirm that this method is working. Thanks for the hint :)
Ghost Inferno Aug 3, 2016 @ 9:03am 
Where do I find compatibility settings?
VojNov Aug 3, 2016 @ 9:38am 
Originally posted by Ghost Inferno:
Where do I find compatibility settings?
Open steam folder where its installed, Steamapps, Common, find the game folder. Right click the executable and on top Compatibility or something. And then its there at the bottom.
Shobhit Aug 3, 2016 @ 11:11am 
I can confirm - that fix worked for me

Thanks :D
Juanchi Aug 18, 2016 @ 4:00am 
Yep, that totally works! Thank you so much! :)
Prash Sep 20, 2016 @ 9:14am 
Yes. It worked. Thank you.
Paz Oct 29, 2016 @ 5:00am 
Problem for me is this fix allows you to set the resolution, but the game is still scaling without any filtering

I can't get steady 60fps in 4K but if I choose 1920x1080 in-game the game scales it to 3840x2160 so each pixel becomes 4 pixels for a really pixelated look. What's even worse is if you choose something like 2560x1440, then the scaling factor isn't even so everything becomes super-jaggy. The only way to fix it would be to lower the desktop resolution to the desired one every time I wanted to play the game and let the graphics card to the scaling.

This is garbage programming just like on Deus Ex: Mankind Divided. They test it on 1920x1080, see that it's looking fine, then ship the game.

Also Telltale make nice games but they are probably one of the worst and most cult-like developers when it comes to feedback from customers. Any suggestion of improvement or mention of real issues is most likely met with complete silence or that it's working as intended, with added hostility from their fanboys, many of whom are extremely casual/undemanding where even something as basic as proper resolution support would be seen as nitpicking, and everything is swept under the rug.

If you post something with so much as a hint of technical issues with a game on their forum, it's immediately closed and archived, stifling discussion regarding solutions and effectively killing any notion or awareness of problems with their games before it can gain any traction.
Last edited by Paz; Oct 29, 2016 @ 7:30am
Sir Jebediah May 19, 2017 @ 4:03pm 
Just go to launch options for the game in steam and put "-full -w 1980 -h 1020" there, or whatever your resolution is.
worked with me
Mongis Jul 2, 2017 @ 12:30pm 
This helped me greatly, bumping so everyone sees this thread.
Puggo Aug 7, 2017 @ 7:29am 
Thanks so much. Totally works. This stopped me playing the game for so long! Thanks.
wArrior Sep 16, 2018 @ 4:39am 
I don't know if anyone will even respond to this anymore, but I think I'm having this same issue and I'm just so tired of trying everything and nothing is working!!! If somebody sees this can you PLEASE explain to me IN DETAIL where exactly I'm supposed to click and on what
VojNov Sep 17, 2018 @ 7:14am 
Originally posted by wArrior:
I don't know if anyone will even respond to this anymore, but I think I'm having this same issue and I'm just so tired of trying everything and nothing is working!!! If somebody sees this can you PLEASE explain to me IN DETAIL where exactly I'm supposed to click and on what
If you have WIndows 10 - Right click the game in library > Properties. On top go to the tab called something like Local Files. Then button Browse local files. There should be the game EXE file. Dont have the game downoaded, cannot check exact name.

Right click the game executable > Properties > on top Compatibility. Now at the bottom there is a button like Change Settings for DPI so go there. Now on top tick the first thing you can and then from the only drop-down menu choose something like When I ran the program. Click Ok and Ok and try the game.

If not, try ticking the other tickbox and in dropdown below try Application and OK OK and try again.

If still nothing then I am not sure what else it could be.
wArrior Sep 17, 2018 @ 7:44am 
Thank you very much for providing the clear instructions. My game still doesn't work though, we'll see if the support team can help
VojNov Sep 17, 2018 @ 8:04am 
Originally posted by wArrior:
Thank you very much for providing the clear instructions. My game still doesn't work though, we'll see if the support team can help
You can try all the options for the window with DPI settings, one of them should work.

Or also in the executable properties and in Compatibility try checking Run as admin along with the DPI setting.

Or last thing try to change the DPI setting of your PC to original 100% if you have more there - guide here but dont do the registry option, instead go down to the other one:
https://support.corel.com/hc/en-us/articles/115001485408-Display-Options-How-to-change-DPI-Scaling-Level-for-displays-in-Windows-10-
VojNov Sep 17, 2018 @ 8:05am 
Originally posted by VojNov:
Originally posted by wArrior:
Thank you very much for providing the clear instructions. My game still doesn't work though, we'll see if the support team can help
You can try all the options for the window with DPI settings, one of them should work.

Or also in the executable properties and in Compatibility try checking Run as admin along with the DPI setting.

Or last thing try to change the DPI setting of your PC to original 100% if you have more there - guide here but dont do the registry option, instead go down to the other one:
https://support.corel.com/hc/en-us/articles/115001485408-Display-Options-How-to-change-DPI-Scaling-Level-for-displays-in-Windows-10-
Oh and you have to Log out and log back into your Windows account for this to take effect.
< >
Showing 1-15 of 17 comments
Per page: 15 30 50