Marvel vs. Capcom: Infinite

Marvel vs. Capcom: Infinite

View Stats:
X-MASTER Oct 1, 2017 @ 11:03am
Bad performance
Am I the only one around here, who suffering some very bad performance issues?
I mean, there are alot of "stuttering" even when I navigate in the main menu :(
< >
Showing 1-4 of 4 comments
Corlain Oct 1, 2017 @ 11:17am 
Start by going to system options and turn off data collecting and saving replays. That made the menus and loading faster for me. If the game itself is jerky you probably have to lower graphics options.
Eldril Sidewinder Oct 1, 2017 @ 11:33am 
I have a ultra wide screen and running 2 1080's. There are comments and fixes for stuttering in full screen as opposed to windowed.

I have issues like yours btw. It isn't my system specs.
Last edited by Eldril Sidewinder; Oct 1, 2017 @ 11:33am
Eldril Sidewinder Oct 1, 2017 @ 11:35am 
This is copy and pasted from the thread in tech support:

Fix for stutter and framedrops in fullscreen mode
So I've got stutter in fullscreen mode and fixed it. I've tested this method and it works.

Step 1:

Go to <steamdir>\steamapps\common\MARVEL VS CAPCOM INFINITE\MVCI\Saved\Config\WindowsNoEditor and search for the Engine.ini file.
Open it and add these lines at the end:
[SystemSettings]
r.VSync=0

Save the settings.

Step 2:

To stop the screen tearing now that vsync is off you must go to your nvidia control panel. Find the mvc:I exe and change the setting for vsync to on. Don't forget to apply these changes!
X-MASTER Oct 1, 2017 @ 12:30pm 
Thank you so much guys!

I've done the tweaking stuff and the game is better.
Despite my attempts to force the vsync on via Nvidia control panel, it still off (as I see alot of jitters).
< >
Showing 1-4 of 4 comments
Per page: 15 30 50

Date Posted: Oct 1, 2017 @ 11:03am
Posts: 4