Natural Selection 2

Natural Selection 2

Statistiken ansehen:
Reaverbot 14. März 2014 um 17:46 Uhr
Mouse click not working.
Pretty much what the title says. While I can scroll over options on the menu, I can't select them when I click. Any advice?
< >
Beiträge 110 von 10
The Elite X1 14. März 2014 um 17:51 Uhr 
Same here. WTF is going on?! Never had this happen before.
aurorable1 16. März 2014 um 11:57 Uhr 
I'm having the same problem, but just in the mod menu. WTF???
Kmacg 16. März 2014 um 12:20 Uhr 
This seems to be a bug, I get it sometimes, but can always fix it by restarting
Goron 17. März 2014 um 9:30 Uhr 
Same here now, though restarting the game doesnt seem to fix it :/
NfSpG 19. März 2014 um 6:51 Uhr 
i have this same problem,please help
Warforce17 19. März 2014 um 10:00 Uhr 
Quoted from Obraxis:
Hi there.

I've noticed a number of people on the Tech forums have various different issues, which could be fixed by following these next steps:

Disable all mods from within NS2 first, and unsubscribe from any in your Mods list. (You must go through steam to properly unsubscribe!)


Delete NS2 from Steam. Then do a manual NS2 Cleanup (this is not done when Steam deletes NS2 from your Library) like follows:

1) Delete NS2 from Steam the normal way.
2) Go to your hidden folder where settings are saved C:\Users\YOURUSERNAMEHERE\AppData\Roaming and Delete the 'Natural Selection 2' folder.
3) Go to your SteamApps\common Directory and make sure you delete 'natural selection 2'
4) Restart your PC (to be on the safe side)
5) Reinstall NS2 fresh from a new download.

Try those steps. Chances are, your NS2 is now working fine! :D

If that does not help then post a thread with your issue, with as much evidence as possible (screenshots/video) and also run techsupport.exe in your NS2 Steam Directory. Then upload it somewhere for us to see & report back.

Thanks all!


Also try to start the game in window mode, click on options and select your desired resolution and start normal again. There was once a bug there your mouse icon was not correctly displayed. This fixed it for me.
Zuletzt bearbeitet von Warforce17; 19. März 2014 um 10:04 Uhr
Andy_Pipkin 19. März 2014 um 14:38 Uhr 
I had this a couple of times as wel...everytime, I "fixed" it, by alt-tabbing out of the game, and then R-click on the NS2 icon in the windows-taskbar, and select Close.
A restart fixed it, untill the next same random-like issue.
Have same problem here. It appear often when I move mouse during the menu loading.
When I don't move my mouse during loading, this problem is very rare.
MumblesCrzy 29. Juni 2014 um 16:12 Uhr 
I'm also seeing this issue. Followed all the solutions on this forum and nothing seems to work. Not sure what to do at this point.
galactor 23. Juni 2017 um 20:57 Uhr 
I cant see my mouse pointer in ns2 but it still works it is just not visible
< >
Beiträge 110 von 10
Pro Seite: 15 30 50

Geschrieben am: 14. März 2014 um 17:46 Uhr
Beiträge: 10