The Elder Scrolls V: Skyrim Special Edition

The Elder Scrolls V: Skyrim Special Edition

View Stats:
JrSmiles Oct 30, 2016 @ 2:52pm
Resolution problem
The only resolutions available to me are 800x450 and 1280x720. They either don't fit the screen quite right or are too zoomed in. I don't really want to play it in Windowed Mode/Borderless, so... Is there a way to fix this?
< >
Showing 1-9 of 9 comments
Mr.Hmm Oct 30, 2016 @ 2:53pm 
Maximum Monitor Resolution =?

Are you using an really old Monitor?
aDigitalPhantom Oct 30, 2016 @ 2:55pm 
Open %userprofile%\Documents\My Games\Skyrim Special Edition\SkyrimPrefs.ini and change
iSize W=1920
iSize H=1080
to a resolution your PC/Monitor supports.
JrSmiles Oct 30, 2016 @ 2:56pm 
1280x1024 is my native resolution. It looks like the highest I can go is 1810x1448 in the Nvidia control panel. The lowest is 800x600. As for my monitors age, I'm not entirely sure...
Knight Oct 30, 2016 @ 3:15pm 
I am having the same problem. My Video card is a 560 ti that could play the original skytim in 1080 x 720 without lag. Now the only option I get in the enhanced Skyrim is 800x450 and it won't play as a full window. It starts in the top left corner of my screen and only fills 1/4 of my monitor. Did you manage to fix the problem with your resolution?
JrSmiles Oct 30, 2016 @ 3:31pm 
Originally posted by aDigitalPhantom:
Open %userprofile%\Documents\My Games\Skyrim Special Edition\SkyrimPrefs.ini and change
iSize W=1920
iSize H=1080
to a resolution your PC/Monitor supports.
This fixed it! After a bit of tinkering, I got it. Thank you, good sir. Knight, this'll hopefully work for you.
Dark Elf Oct 30, 2016 @ 3:33pm 
Generally speaking - if your screen resolution isn't matching - you have a faulty driver somewhere. Not always the case mind you - but sometimes...
Knight Oct 30, 2016 @ 8:05pm 
Originally posted by JrSmiles:
Originally posted by aDigitalPhantom:
Open %userprofile%\Documents\My Games\Skyrim Special Edition\SkyrimPrefs.ini and change
iSize W=1920
iSize H=1080
to a resolution your PC/Monitor supports.
This fixed it! After a bit of tinkering, I got it. Thank you, good sir. Knight, this'll hopefully work for you.

Awsome thank you. I will try it out with 1080 x 720 instead of 1920 x 1080 like you did and see if it works. I will post back my results tomorrow.
Knight Oct 31, 2016 @ 9:57pm 
It worked, however I was getting it windowed and the windows task bar was still visible in game. I finally got it to display properly in windows mode by deselecting both windowed and borderless mode in the launch options. I noticed barely any real difference between this edition and the original. All I noticed was way longer load times and slower fps. I didn't really tour around Skyrim that much like check out the rain or water effects because from what I initially saw from firing up an old saved game file was that the game looked similar to the original. There was, however, more annoying fog than i recall and motion blur was annoying the hell out of me. Another thing I noticed was characters in the background would be blurry and out of detail but the ones close up would be more crisp and look normal. I found it kind of annoying tbh. Needless to say, I switched back to playing the old Skyrim right away. This wasn't a very good release by Bethesda as there is not enough changed to warrant someone to pay for this if they already own the game. I am glad it was free for PC users.
Last edited by Knight; Oct 31, 2016 @ 10:01pm
Tofrus Jun 11 @ 10:00am 
Originally posted by aDigitalPhantom:
Open %userprofile%\Documents\My Games\Skyrim Special Edition\SkyrimPrefs.ini and change
iSize W=1920
iSize H=1080
to a resolution your PC/Monitor supports.
thank you
< >
Showing 1-9 of 9 comments
Per page: 15 30 50

Date Posted: Oct 30, 2016 @ 2:52pm
Posts: 9