The Elder Scrolls V: Skyrim Special Edition

The Elder Scrolls V: Skyrim Special Edition

View Stats:
Blazer Dec 3, 2016 @ 7:21pm
CTD (Crash) on saving
Everytime I save I automatically crash to desktop and I don't know why I have very few mods installed and this never troubled me before.
Originally posted by jacecar:
[Papyrus]
bEnableLogging=0
bEnableProfiling=0
bEnableTrace=0
bLoadDebugInformation=0
fPostLoadUpdateTimeMS=2000
iMinMemoryPageSize = 1024
iMaxMemoryPageSize = 4096

Works for me with an i9 and 32gb RAM. Before reading this thread, however, it didn't have the PageSize entries... and I was getting CTD on saves after a certain point even after cleaning the previous save.
< >
Showing 1-15 of 35 comments
Mad Magoo Dec 3, 2016 @ 7:26pm 
Are you still using F6/F5 quick save/load...?
Last edited by Mad Magoo; Dec 3, 2016 @ 7:54pm
Blazer Dec 3, 2016 @ 7:26pm 
No, It is when I do a hard save.
Quevik Dec 3, 2016 @ 8:07pm 
Only mod i've ever had this happen with for me is the Summerset Isle mod.
Salsa With Chip Dec 3, 2016 @ 8:10pm 
What mods are they?
Blazer Dec 3, 2016 @ 8:28pm 
Dremora Overhaul, Lamposts, Open Cities, Unleveled Items, Stone of Barenziah Markers, Rich Merchants, Hunter's Reward, Weightless Dragon Bones/Scales, Sturdy Horses, Improved Daedric Artifacts, Essential Horses, The Paarthurnax Dilemma, Atronach Forge Fix, Waves, Real Mountains, Deadily Civil War.
MaximilianPs Jan 15, 2017 @ 2:55pm 
same bloody problem here !! >.<
Mystery G man Jan 15, 2017 @ 3:49pm 
If you have any old autosaves try deleting them as this has caused problems for me previously
Darth Rand Mar 7, 2017 @ 1:55pm 
Might be a little bit late here but anyways: I had the same problem, i removed my Autosaves, uninsalled a mod i recently downloaded, no matter what i did the game crashed when i tried to save.
I'v had many problems in the past with the original version of the game just crashing no matter what when, the clock turns into midnight or even getting near an area for example(I remember this happening with Karwasten, Whiterun and a cave east of Falkreath).

What has always worked however is to reload an older savefile, thats what i did and now i can save again like normal.

Hope it helps :)
Last edited by Darth Rand; Mar 7, 2017 @ 1:56pm
★Kelvy★ Mar 7, 2017 @ 2:00pm 
Open Cities must be at bottom of load order.
Last edited by ★Kelvy★; Mar 7, 2017 @ 2:00pm
LCS Mar 7, 2017 @ 2:55pm 
Tips:

Use LOOT for mod load order optimization and check for dirty edits.

If you have dirty edits clean them with SSEdit, there is a video tutorial on the nexus/yt.

If you have removed mods in the past clean your savegames with SkyrimTools- Resaver, again video tutorial on the nexus.
same here, i deleted all mods still same
Daywalker Mar 19, 2017 @ 5:25am 
http://www.nexusmods.com/skyrimspecialedition/mods/5031/? use this for cleaning your savegames
Soothing Darkness Dec 27, 2017 @ 3:00pm 
I get this sometimes, and I can't figure out how to get rid of it. I've tried pretty much all the suggestions related to mods, load orders, file cleaning etc. Nothing seems to work to fix it once you've got it. Your best bet is to go to a earlier save, and try quick saving from there to find out if it's early enough to not be effected. I am pretty convinced that the vast majority of advice that people have about this topic is just speculation, because I've seen numerous threads about this very problem with no actual fixes. I'm also pretty sure it has nothing to do with mods, and is instead something to do with some problem with the way the game saves. If it were mods, the same installed mods in their same load orders would have the same results under the same conditions. However this is not the case, if it does not effect every save equally.

That being said, I like Darth Rand's idea. Which seemed to work for me. I lost 5 hours of game play on a fun character, but at least now I can save. I'd like to add to it though. Maybe try doing a real non-auto or non-quick save every 5 hours or so. 5 hours sucks to loose, but it's a lot better than going back to level 1 because you never did a real save on a 100+ hour character.
Last edited by Soothing Darkness; Dec 27, 2017 @ 3:19pm
janstuivenberg Dec 28, 2017 @ 1:09am 
I had the same problem and if you have a PC system with 8GB of memory than add/change this in Skyrim.ini. It solved the problem for me.

[Papyrus]
fPostLoadUpdateTimeMS=500.0
bEnableLogging=0
bEnableTrace=0
bLoadDebugInformation=0
iMinMemoryPageSize = 1024
iMaxMemoryPageSize = 3072
Rullisi Jan 12, 2018 @ 5:42am 
janstuivenberg you have no idea what all the trouble I went through until your suggestion finally fixed the broken bones like a miracle I want to kiss you no ♥♥♥♥
< >
Showing 1-15 of 35 comments
Per page: 15 30 50

Date Posted: Dec 3, 2016 @ 7:21pm
Posts: 35