Mount & Blade: Warband

Mount & Blade: Warband

View Stats:
malstrades Jul 23, 2014 @ 3:21pm
Runtime C++ error on all mods
Heya i'm getting a runtime C++ error on all mods on the steam version, is there a fix coming out for the steam version to allow mods to play normally soon? and is downloading the original 1.158 a better option as steam's version is 1.160?
< >
Showing 1-13 of 13 comments
malstrades Jul 24, 2014 @ 5:56am 
BLOODY BUMP, both downloads are 1.160 now but loads of CC+ runtime crashes later still♥♥♥♥♥♥♥♥off that a mayor part of the game is unplayable due to crashes.
Most of the mods for this game are too big for the workshop. I think it has like a 200mb limit and all the mods i installed are about 1gb-1.5gb. I would say go to moddb.com or the Mount and Blade Nexus. Just go to google and type mount and blade warband mods and these sites usually come up on top.
malstrades Jul 24, 2014 @ 7:28pm 
erm yeah sure, i allready downloaded the mods from moddb since steam does not even have em in workshop, but the point is that the new 1.160 version makes practically every mod unplayable, and there is no word from taleworlds and/or steam about this. its as if they dont give a damn about you forking over money and just give you 10% of the product they claim you'll get.
Hmm i see what you mean now. It might be worth uninstalling M&B and re-installing and making sure the mods are in the module folder correctly. If that fails then maybe try unstalling all the C++ redistributables and installing the newest ones. My M&B is still working fine and i have got the new C++ installed maybe thats the problem.
malstrades Jul 25, 2014 @ 1:29pm 
nope nope, nothing i do seems to help, reloading C++ files warband etc etc etc does not work, its clearly a taleworlds/steam prob, since i never had these issues before, and i play a ton of MMO's, so its not my hard/software.
KingKilo Jul 27, 2014 @ 12:45am 
Are you running on a mac or pc?
malstrades Jul 27, 2014 @ 4:07am 
runing PC, so not having the extra bug that mac users have of mod selection not showing up :P
KingKilo Jul 27, 2014 @ 7:38am 
Hmm.. as you said its clearly a steam/talesworld issue, only thing I could reccomend is completely deleting your local files (including your warband files in the documents area, after backing them up), and try installing completely from scratch. Does native run fine?
malstrades Jul 29, 2014 @ 7:32am 
native runs fine, i got the game of thrones mod to work by switching to dx7 instead of dx9, anoying considering dx11 is the latest -_- crappy graphics ftw
Chiku Jul 29, 2014 @ 7:43am 
If its a C++ crash, why havent you tried updating your Framework to the newest, direct x to the newest, etc?
malstrades Aug 6, 2014 @ 10:49am 
framework and DX11 is up to date to latest, its not my pc and software, its the game that can not handle dx11
marksim123 Aug 6, 2014 @ 11:20am 
Originally posted by malstrades:
framework and DX11 is up to date to latest, its not my pc and software, its the game that can not handle dx11
At what point do you get the crashes?
Chiku Aug 6, 2014 @ 12:28pm 
Your computer always has all direct X options installed. depending on your setup and the game, it uses what it needs to. you have DX from 6 till 11 installed, but the game runs it on either DX8-9 which one you choose. If your computer has all these updated to the latest, i dont see a point of it not working. and the game dont run in DX11. it runs in 8 or 9. Your GPU can use anything from 6 to 11, IF IT supports them. all newest graphic cards can run any of those, depending on the game.
< >
Showing 1-13 of 13 comments
Per page: 15 30 50

Date Posted: Jul 23, 2014 @ 3:21pm
Posts: 13