Prey
Prey > General Discussions > Topic Details
Texture pop-in
I have an awful texture pop-in problem. A lot of objects have awful textures until I come closer to them and look directly at them. Game runs at 70-100 fps on high settings. Maybe there is an option that ♥♥♥♥♥ everything up? Because I think I missed a code because of this glitch which I was supposed to find during the first video recording on a white-board (unless the board was suppose to be 100% white).
< >
Showing 1-13 of 13 comments
wirs May 5, 2017 @ 10:54am 
5150
Originally posted by wirs:
5150
Thanks. Really helpful.

But I do hope the problem can be solved.
Okay, it seem as if reducing textures helped.
SUPERDOG May 5, 2017 @ 6:19pm 
Same here.

When I set the texture quality on Very High/High, the high res textures take ages to load( also need to look closely and directly at the objects ). This makes the graphic looks really blurry.

A solution to this is to turn the texture quality down to Medium, then higher res textures will load much more quickly than on Very High/High. Still, I think we need a patch to fix this.
Last edited by SUPERDOG; May 5, 2017 @ 10:22pm
TwoBit May 5, 2017 @ 7:36pm 
Same thing is happening to me. Was wondering why I was getting pop in pop out textures.
Inherited May 5, 2017 @ 8:24pm 
Its because you dont have enough v ram.

You need 3.1 gb~ v ram for high/ very high preset.

I had the same problem until I lowered to medium. My gpu has 2 gb v ram.
Sticks May 5, 2017 @ 8:37pm 
Originally posted by Inherited:
Its because you dont have enough v ram.

You need 3.1 gb~ v ram for high/ very high preset.

I had the same problem until I lowered to medium. My gpu has 2 gb v ram.

I have 8gb of vram and still have texture pop in, it has to do with the game being on my slow ass HDD instead of my SSD which is too full already.
CMA May 5, 2017 @ 8:44pm 
I have 4gb and a ssd and still get horrible texture pop in and many textures don't load at all.
Inherited May 5, 2017 @ 9:02pm 
Thats f ed up.. for me it was v ram related. Playing smooth on medium now. 60-90 fps mostly no pops or stutter.
Originally posted by Inherited:
Thats f ed up.. for me it was v ram related. Playing smooth on medium now. 60-90 fps mostly no pops or stutter.
Same for me, I though that vram was simply full, and didn't allow other textures to load (even though afterburner said that only 1800 MB was full), but as you can see others have the same problem with way more. Maybe it is the same problem, but with different causes?
TwoBit May 6, 2017 @ 9:44am 
Originally posted by Inherited:
Thats f ed up.. for me it was v ram related. Playing smooth on medium now. 60-90 fps mostly no pops or stutter.

I doubt my problem was V-ram, but chaning the texture quality to medium and the object quality to medium definatly helped.
Originally posted by TwoBit:
Originally posted by Inherited:
Thats f ed up.. for me it was v ram related. Playing smooth on medium now. 60-90 fps mostly no pops or stutter.

I doubt my problem was V-ram, but chaning the texture quality to medium and the object quality to medium definatly helped.
And? You sure with high object quality the problem exists?
Irulan Atreides May 11, 2017 @ 12:36am 
Originally posted by SUPERDOG:
Same here.

When I set the texture quality on Very High/High, the high res textures take ages to load( also need to look closely and directly at the objects ). This makes the graphic looks really blurry.

A solution to this is to turn the texture quality down to Medium, then higher res textures will load much more quickly than on Very High/High. Still, I think we need a patch to fix this.
And I thought it's just me ... one should think with a GTX 1080 8 GB and 16 DDR4 Ram this is all nice and sparkly clear ... well, nope ...
< >
Showing 1-13 of 13 comments
Per page: 15 30 50

Prey > General Discussions > Topic Details
Date Posted: May 5, 2017 @ 10:48am
Posts: 13