LIMBO
LIMBO > General Discussions > Topic Details
Limbo - lags
Hello,
I do not know why since the last update I made the game lag a lot! It's unplayable.

For the curious:

My graphics: Nvidia 1080 8GB
Ram: 16BG
Intel I7-7700K
Windows 10 Pro

help me to solve this lag problem please.

I already try to reinstall the game, always the same.
Last edited by Jacky McCartney; Oct 1, 2017 @ 5:15pm
< >
Showing 1-8 of 8 comments
reshef_i Oct 24, 2017 @ 3:42pm 
Hello,
I am having the same issue. When the boy is moving from one zone to the next there is a 1 - 2 second lag. It is noticeable and subtract from the experience.

My graphics: Nvidia 1050 Ti (mobile) 4GB
Ram: 16BG
Intel I7-7700HQ 2.8 Ghz
Windows 10 Home

Very odd. You can also see it in recent youtube videos from the last year (playing on PC).
Thanks and all the best,
Ido
Jacky McCartney Oct 25, 2017 @ 1:07pm 
[FR]

Salut !
J'ai resolu mon problème !
J'ai reinstaller le jeu et jai forcer la mise a jour de ma carte graphique.
Et tout est revenu à la normal.

J'espere t'avoir aider à resoudre le problème.
A bientôt

[ENG/US]

Hello !
I solved my problem!
I reinstall the game and force the update of my graphics card.
And everything is back to normal.

I hope to have helped you solve the problem.
See you soon
PaulTheCarman Nov 4, 2017 @ 9:40am 
I found a process that fixed it for me, so hopefully this will fix it for you guys as well.

So go to your Limbo installation folder (C:\Program Files (x86)\Steam\steamapps\common\Limbo). If you don't have a 64-bit computer, it may just be under Program Files. Then open the "settings.txt" file. You should see a line of text that says "backbufferheight = 720". Change the 720 to a 480 or a 360. I left mine on 480 because 360 looked a little blurry. Now I get zero lag and it runs at 60fps all the time.

If you were a little confused, here's a link to a YouTube video that walks you through each step:

https://www.youtube.com/watch?v=Mbhi_CLfnyk

Hopefully this works for you guys too!
616702307 Nov 5, 2017 @ 4:52am 
0.0
616702307 Nov 5, 2017 @ 4:53am 
麻烦翻一下,看不懂诶!哈哈
M1KE Feb 26 @ 7:42am 
Originally posted by reshef_i:
Hello,
I am having the same issue. When the boy is moving from one zone to the next there is a 1 - 2 second lag. It is noticeable and subtract from the experience.

My graphics: Nvidia 1050 Ti (mobile) 4GB
Ram: 16BG
Intel I7-7700HQ 2.8 Ghz
Windows 10 Home

Very odd. You can also see it in recent youtube videos from the last year (playing on PC).
Thanks and all the best,
Ido
I have the same issue..pc masterrace wow..did you found a fix??for sure i will buy a console next time..optimisation is the key word..and the one x has enough power and console games are most of the time optimised..
I have a GTX 1080 I7-4770s and my game shut down to 4/9 fps at the beginning after the spider caught you..

Your method doesn't work for me PaulTheCarman.

My method for a constant 60fps is simply to turn off V-Sync in the pannel nvida control.
But then you need to lock at 60fps your frame rate with a software if you don't want 1100fps in the game ^^.
If you want in settings.txt you can put the game 1080p, this work very well for me now.

I hope this had help.
Last edited by Beujah410; May 3 @ 9:41pm
< >
Showing 1-8 of 8 comments
Per page: 15 30 50

LIMBO > General Discussions > Topic Details