Call of Duty: WWII

Call of Duty: WWII

View Stats:
Shadowman Nov 3, 2017 @ 8:34pm
Can't start WWII -- nothing happens
Preordered and downloaded the game yesterday, tried to play it today after downloading the last few post-launch files. My computer meets the requirements. I'm Running Windows 10.

When I launch the game, nothing happens. Steam says "Playing" but the game never comes up. If I try to launch again I get an error that the app is already running. If I kill the process in task manager and relaunch, a notice comes up saying it wasn't shut down correctly, do I want to launch in safe mode. I've tried both "yes" and "no" here. Nothing happening.

I've tried disabling Antivirus, firewall, etc, running as administrator, and Verifying game integrity -- basically have gone through the tips in the troubleshooting guide. Still same problem.

Any ideas? Thanks in advance.
< >
Showing 16-29 of 29 comments
the same problem-------
Viadric Nov 4, 2017 @ 6:50am 
Did you update the driver for your GPU?
Tango Nov 4, 2017 @ 6:52am 
Originally posted by Viadric:
Did you update the driver for your GPU?
Yepp. Already 388.13 before the game was unlocked, Windows 10 Fall Creators Update by the way.
yap all up, windows, video,etc....but not work
I did not play beta well and now only with the total game I can not even launch the game ... and I have everything updated
Foxtrot Nov 4, 2017 @ 7:12am 
I have the same problem with Windows 10. Launch the game via Steam, even in safe mode, nothing comes up, but there is a process running in the background, using ~13% CPU.

I never had the beta.

I have the latest AMD drivers. No Anti-Virus or anything that might cause this to happen.

I also tried running it in compatibility mode, and also as Administrator. Nothing!
Last edited by Foxtrot; Nov 4, 2017 @ 7:13am
Ryebread╚╣ Nov 6, 2017 @ 1:36am 
Did you figure it out because I was having troubles too and got it fixed with some searching around and testing. Here is my post with the solution at the bottom - http://steamcommunity.com/app/476600/discussions/0/1479857071267470821/

This worked for me but idk if it is the real solution
Last edited by Ryebread╚╣; Nov 6, 2017 @ 1:42am
VespenSWE Nov 6, 2017 @ 1:44am 
Originally posted by Fori:
update video drivers

I cant start the game either and I have the latest drivers.....
Foxtrot Nov 6, 2017 @ 6:20am 
Originally posted by Ryebread4:
This worked for me but idk if it is the real solution

What you are describing is a problem with Windows 7. I have Windows 10. The game doesn't even crash, it just runs as a process in the background for me.
Last edited by Foxtrot; Nov 6, 2017 @ 6:21am
JECM Nov 7, 2017 @ 8:41am 
Originally posted by Shadowman:
Originally posted by Fori:
update video drivers
Already updated, thanks!



Originally posted by Br0Th3Rh00d:
It might work on someone's Computer:
1. Run Steam as administrator.
2. Open steam folder > steamapps > common > Call Of Duty WWII
3. Run s2_mp64_ship ( or s2_sp64_ship) as administrator.
i have tested and it works on my PC.
Tried this also, as mentioned in my OP. Same issue




Originally posted by Pupper Doggo:
http://steamcommunity.com/app/476600/discussions/0/1479857071255722227/ try this
I'm running Win 10 which shipped with IE 11. Is this a specific patch for it? Not showing anything on windows update, but if you know the exact KB# I'll try?


Thanks
I tried this and seem's to be working for me, to be honest. Setting my settings from Extra to High and running as admin.

CPU -i7 6800k
GPU - 1080 GTX
Memory - 16 gigs
Windows 10 Pro with Fall Update
Tango Nov 11, 2017 @ 3:10am 
My issue was confirmed caused by mklink directory junction, I moved steamapps folder to D: and link back to C:\program files(x86)\steam\, only CoD WWII having problem to compatible with this.
drshockjs Nov 12, 2017 @ 10:43am 
Same problem here. At flash screen, displays "Direct X encountered as unrecoverable error. Visit http://www.callofduty.com & click Support. Unable to find a supported adapter." I'm running Windows 7 w/ a NVIDIA GeForce 9400 GT Video card & DirectX Ver. 11.
CrazyF Nov 12, 2017 @ 1:12pm 
I have the same Problems. Win7 64bit. I cant start it. All Drivers UpToDate and my Specs are fine.:steamsad:
Foxtrot Nov 13, 2017 @ 1:07am 
Originally posted by Tango:
My issue was confirmed caused by mklink directory junction, I moved steamapps folder to D: and link back to C:\program files(x86)\steam\, only CoD WWII having problem to compatible with this.

Yes, this fixed it for me! Moving it to a non-linked volume.
< >
Showing 16-29 of 29 comments
Per page: 15 30 50

Date Posted: Nov 3, 2017 @ 8:34pm
Posts: 29