Syberia > General Discussions > Topic Details
K. Dec 10, 2012 @ 1:39am
No available 3D accelerator
Games doesn't run.

"No available 3D accelerator: either your 3D card does not have the required functions for the game, or there has been an error and you should reboot your computer"

Windows 8 pro x64 / AMD Radeon HD 7750
Last edited by K.; Dec 10, 2012 @ 1:41am
< >
Showing 1-15 of 55 comments
Эндрюс Dec 26, 2012 @ 10:34am 
1) rename game.exe in syberia.exe
2) run syberia.exe
3) The game works!
Last edited by Эндрюс; Dec 27, 2012 @ 8:25am
Raz Aquato Dec 27, 2012 @ 10:48am 
Нихера не помогло. Говорит, что не найден исполняемый файл.
Она, скорее всего, не работатет на новых видеокартах. Походу, облом. Лучше верну деньги.
Last edited by Raz Aquato; Dec 27, 2012 @ 10:53am
Эндрюс Dec 27, 2012 @ 11:30am 
у меня ати 6770, про новее незнаю:(
Raz Aquato Dec 27, 2012 @ 11:31am 
5670 - не пашет.
Эндрюс Dec 27, 2012 @ 11:35am 
фз, попробуй еще в папке splash файле config.txt строчку заменить на exe Syberia.exe.
точно переименовал game.exe siberia.exe?
кажется понял) запускай не через стим библиотеку а через проводник или ярлык siberia.exе , оверлей не будет работать,но в будет писатьч то играешь в сибирь
Эндрюс Dec 27, 2012 @ 11:38am 
ну и скопируй syberia.exe и переименй обратно в game.exe, может и через библиотеку запуститься, но у меня один раз только( игра кривовата, у второй части нет таких проблем
Raz Aquato Dec 27, 2012 @ 12:47pm 
Пишет: No available 3D accelerator: either your 3D card does not have the required functions for the game, or there has been an error and you should reboot your computer
Может из-за windiws 8?
Эндрюс Dec 27, 2012 @ 12:51pm 
у меня вин 8..
переименовал game.exe в syberia.exe с заменой файла(syberia.exe там есть, но он другой) запустил через проводник и все работает.. больше ничего такого не делал
Raz Aquato Dec 27, 2012 @ 12:56pm 
Я выставил 8-битный цвет и игра заработала. Ну, на сколько это возможно. Не думал, что это такое старье в техническом плане.
Эндрюс Dec 27, 2012 @ 1:17pm 
действительно работает так О_О
mspn Mar 5, 2013 @ 12:48pm 
OK, so I have an AMD E-450 laptop with Radeon HD 6320 graphics (Lenovo x121e). I can run Half Life 2 and the like, and I've run this game on a much more decrepit laptop than this, yet I get this error too. I've tried renaming the game.exe file in the syberia folder but it didn't work. I ran the sybera.exe and got the company logo etc but then crashes with the same error. A similar issue has happened with Still Life as well (although the second one of the Still Life series runs ok).

Funnily enough I borrowed the version from a mate and that worked fine, so I don't know what's up with te steam version!

Getting sick of buying games from steam that I can more than easily run but then they refuse to start, and as yet I've had no such luck in finding a solution on these forums so I think I'm gonna give steam up if things don't get better!!!

Anyway, sorry for the rant, has anybody had any luck in finding a solution to this catastrophic error (I've already updated my drivers to the most recent stable version and rebooted my laptop)?

Cheers for any help that can be offered, it is much appreciated!
The Ghost Mar 5, 2013 @ 5:06pm 
I bought the Syberia bundle and am having the same 3D acceleration problem (I've also tried renaming the file, etc). It only happens with Syberia though; Syberia 2 runs correctly. Hopefully someone comes up with a solution to this, I'd really like to play the games in sequential order.
DYSIOD☰ Mar 6, 2013 @ 2:53am 
I was able to RUN the game after having the same problem using DXGL ( however the software mouse doesn't seem to work so you can click blindly about but not much more than that.

If anyone has a solution for the software mouse I'd love to hear that =D
Zer0@CHN Mar 6, 2013 @ 6:06am 
I got the same problem now,hope fully it has a perfect soulution.
Adam Goril Mar 7, 2013 @ 8:40am 
Did any of you able to solve this problem guys?
< >
Showing 1-15 of 55 comments
Per page: 15 30 50

Syberia > General Discussions > Topic Details