Syberia > General Discussions > Topic Details
Archivar Jan 22, 2014 @ 1:01pm
Game won't start no matter what
Good evening!

My problem is that Syberia won't start up no matter what I do. My screen goes completely black for a few seconds, then crashes completely, telling me the .exe is not working anymore. See the information below and please help the little desperate me... this is driving me crazy!!!

Here is a description of my computer:
CPU: Intel i7 3770
GPU: nVidia GTX 660TI
nVidia Driver: v332.21
OS: Windows 7 Ultimate x64

And here is what I already did:

1. Set the "Game.exe" and the "Syberia.exe" properties for "All Users" to:
- Start as Administrator
- Start in Compatibility Mode -> WIN 98 / ME
- Start with 8-Bit (256 Colors)

-> The steps above made me get the error "3D Mode could not initialize" (the error message is originally in German, this would be the translation). I still get the black screen for some time and then see my desktop at the 8-Bit colors and the 1024x768 resolution (see 2.).

2. Set the Steam Game Launch Options to:
- Start in Windowed Mode
- Start in 1024x768 Resolution
- Start with DirectX 9 / DirectX 8 (yes, I got pretty desperate...)

3. I tried setting the complete resolution of my desktop to 800x600 and still got the same problem after directly starting the "Game.exe" instead of choosing the "Start Game" button in Steam.

This is driving me nuts... those fixes worked for everyone and yet I cannot get it started! If it helps you in any way, I did not have to try any fix in order to make Syberia 2 work. It simply started up and runs just fine.

Thank you so much in advance for helping me!

Best regards


EDIT: Please see the error log from the "debug" file in the game folder below. The settings are only those of the 1. step that I did as I found out that the rest of what I tried did not make any difference.

----- Starting Syberia version, Wed Jan 22 22:12:46 2014
Current user: Chaoticer
Operation System is: 'Windows 95 or Windows 98' version 4.10 build 2222
The folder 'Syberia Saves' was detected in the current directory. Using it for save game.
Options loaded. Subtitle=1 bpp=16 fsaa=0 detail=1 Volume=10 Music=5
Creating full-screen application
CKEngine Started
Parsing DLL path
Creating CKContext.
CCKApplication::InitApplication() failed. Exiting.
----- Stopping Syberia version, Wed Jan 22 22:12:54 2014
Last edited by Archivar; Jan 22, 2014 @ 1:18pm
< >
Showing 1-9 of 9 comments
Archivar Jan 26, 2014 @ 4:39am 
Anyone? Please?
Hey man, got the same issue. You need to set your display settings to about 1280 X 720 and below for this game to run!
Archivar Jan 26, 2014 @ 9:10am 
Hey there! Thanks for the suggestion buddy, but I still have the same problem. No matter which combination with the other "fixes" and no matter what resolution I choose.

Buuut I got a few ideas what I could try so I'm gonna experiment a bit and inform you if any of those ideas work.
Stratox Jan 28, 2014 @ 2:02am 
yo estoy igual, no consigo hacerlo arrancar.
skwært Jan 28, 2014 @ 12:03pm 
I was on the brink of giving up and just uninstalling, but for some reason AVG blocks Syberia automaticly without any notice! See if it checks out.
Archivar Jan 28, 2014 @ 3:09pm 
Thanks for the feedback! :)

Well, I tried giving Syberia an exception in my Avira Antivir and also starting it not with my nVidia GeForce GTX 660Ti but with the HD4000 Graphics of my Intel i7 3770 instead.

And surprise: The 3D Mode could still not be initialized.

I'm really close to setting up my old Windows 98 PC... :rfacepalm:
I found that my anti virus stopped the game, so i turned it off and the game worked
Rusty Hook Feb 20, 2014 @ 5:48pm 
I have the same issue, the game won't start...
syborgh Feb 21, 2014 @ 4:18pm 
Hello there,

Both Syberias (1 and 2) do not perform well, or even reasonably, on my Acer PC 32bit WinXP SP3, DirectX 9.0, Novita screen (1440x900) on 96 dpi, Intel Graph Card.

I attach a screenshot of the distorted performance in Syberia 2 (bought at Big Fish) but Syb 1 has the same problem and worse! I tried anything on the resulution but no way.

How can I force the ware into a window?

Syberia 1 (via Steam) is even worse: there is a black hole when I pause the game by means of the Windows key on the board. (Never seen that before in a game.)

Please advice?

Thanx, - Syborgh

PS I love the game and the story line :)
< >
Showing 1-9 of 9 comments
Per page: 15 30 50

Syberia > General Discussions > Topic Details
Date Posted: Jan 22, 2014 @ 1:01pm
Posts: 9