Archibald's Adventures

Archibald's Adventures

View Stats:
EranKrief Jun 12, 2016 @ 8:45pm
the game dont start
i only see the main screen and it's stuck
< >
Showing 1-14 of 14 comments
boovie  [developer] Jun 13, 2016 @ 2:32am 
Is the entire game frozen? Od is the background in the main manu animated and you just can't select anything?

The logo and intro played fine at startup?

Try pressing ALT+ENTER, this will switch to windowed mode. Try making the window smaller, by default the game renders differently when it detects high resolution, maybe it is related to it.

Can you post here the content of the game's log file? Maybe it will conatin some info what is wrong. Or send it to us via email. On Windows the log file is located in "Documents\Archibald's Adventures" directory, there should be "game_log.txt" file. On Mac the file is located in "~/Library/Application Support/Archibald's Adventures" directory. You can send it to us via email to
team [AT] rakeingrass.com
EranKrief Jun 13, 2016 @ 1:05pm 
yes entire game frozen and i can't select anything. but i can hear the music. Try pressing ALT+ENTER. i did nothing happand . Can you post here the content of the game's log file. where you find this i didnt see any log file.
boovie  [developer] Jun 13, 2016 @ 2:46pm 
On Windows in your "Documents" folder there is "Archibald's Adventures" folder. There should be game_log.txt and game_config.txt files in it.
boovie  [developer] Jun 14, 2016 @ 2:49am 
Everything looks fine, OpenGL version and drivers seems good. I have no idea what can be causing the issue :(

You can try starting the game in windowed mode to check if the issue is related to the fullscreen mode. Open the game_config.txt file and change
display_mode = 1
to
display_mode = 0
and save the file.
This should force the game to start in windowed mode.
Last edited by boovie; Jun 14, 2016 @ 2:50am
EranKrief Jun 14, 2016 @ 11:39am 
display_mode = 0 its not working now the screen all black
boovie  [developer] Jun 14, 2016 @ 4:07pm 
I have prepared a testing build with some hacks to see if it has any effect.
Right clik on the game in your Steam library and select Properties. Click the "BETAS" tab and select "beta -" from the list. Click close. The game should download an update (around 300kB).
Try running this version to see if the game starts working.

If the game still doesn't work, I'm afraid I cannot do much else, maybe the issue is caused by some bugs in the graphics card drivers. You can try updating your graphics drivers to the latest version to check if it helps. It it won't help, you probably need to ask Steam to refund the game.
EranKrief Jun 14, 2016 @ 4:32pm 
wow now its working thanks. what about Crystal Cave Classic and Crystal Cave treasure why they not on steam.
boovie  [developer] Jun 15, 2016 @ 2:34am 
So it looks like a bug in the graphics drivers.

I have just uploaded new version to the beta to try to narrow where the problem is, because I cannot release this version to public for all people. Once the game gets updated on your computer, try running it to see if it is still working, thanks.

Crystal Cave is on Steam Greenlight, but it wasn't accepted yet.
Last edited by boovie; Jun 15, 2016 @ 2:34am
EranKrief Jun 15, 2016 @ 6:40am 
i update the new beta version and now its not working again
boovie  [developer] Jun 15, 2016 @ 8:02am 
So I know what is the issue, definitely looks like bug in the driver. I reverted the old version to the beta so you can play. I will have to do some workaround to be able to release it to public, but it will take some time. Thanks for your help.
EranKrief Jun 15, 2016 @ 8:15am 
thank you
Hey guys, I had the same problem, stucked with a black screen.. But thanks to boovie and this discussion thread I've managed the problem via the ''setting-to-beta-option'' ^^
So my problem is solved now, but I wanted to say THANKS to boovie and also to you, EranKrief, for making this discussion! Thanks guys! And great to see that such problems can be solved with the developer personally! Great!
And also a big thanks for this awesome game! I've played it years ago on my old iPod, great to see and play it on Steam now! :)
Have a good day folks! ^.^
Last edited by [PVS] FlaKe || ᚠᛚᚨᚲᛖ; Jun 19, 2016 @ 12:21pm
boovie  [developer] Jun 23, 2016 @ 6:30am 
I have just release an update which implements the fix for intel graphics card properly. The main difference is that the game now looks sharper in 1440p resolution or when using pixel-perfect render scale in the options.

So you can switch back from the beta to the standard releases. You can do this by selecting "NONE-opt out of all beta programs" in the Properties BETAS panel.
Works perfectly for me, thanks! :steamhappy:
< >
Showing 1-14 of 14 comments
Per page: 15 30 50