Tom Clancy's Ghost Recon® Wildlands

Tom Clancy's Ghost Recon® Wildlands

View Stats:
B3™ Dec 26, 2017 @ 6:35pm
Game won't launch ! -- FIXED --
FIXED BY RESETTING WINDOWS 10 - LATEST BUILD AND DRIVERS.
I understand not everyone can just reformat their PC's .. it's an absolute pain in the butt.
** Please read my below responses in the comment section .

My game will not launch, even after a re-install !
I launch the game from Steam - Wildlands little splash box pops up briefly saying Synchronizing save games with cloud files -- then another Wildlands box flashes open/closed and that's it. I cannot for the life of me get this sh!t to work. The game was working fine last night. This only happened this morning :(
Last edited by B3™; Dec 27, 2017 @ 7:28pm
< >
Showing 1-8 of 8 comments
B3™ Dec 26, 2017 @ 6:53pm 
Here's a quick video of what's happening ..
https://youtu.be/I-MncGsPLpU
Luckymanx-x Dec 27, 2017 @ 8:06am 
I got the same issue. Right after installing the game.:steamsad:
_StanleyTweedle_ Dec 27, 2017 @ 8:33am 
Turn off Uplays cloud sync guys. More trouble than its worth.
jay25042657 Dec 27, 2017 @ 8:33am 
Same, Funny thing is it used to work fine then i uninstalled it reinstalled it and low and behold nothing. just wont get past the splash screen.
I'm also having this problem
B3™ Dec 27, 2017 @ 2:28pm 
I have spent hours on the net searching for a solution. I've tried pretty much everything that has been provided as a "fix" but nothing at all is working. I've just reset my Windows 10. I'll cry if it still doesn't work after this.
B3™ Dec 27, 2017 @ 7:26pm 
Okay so I've reset Windows and downloaded a fresh copy of Wildlands and Ubicrap software .. game is working fine now.

The only thing I can think of that may be causing the game not to load is something in the registry is breaking. I also suspect EAC may be the culprit for the game breaking and leaving traces behind that are not repaired/removed when re-installing. The reason I suspect EAC is because technically EAC is launching the game -- you'll also notice in task manager that EAC starts then terminates almost immediately. This is just my theory. EAC can suck the♥♥♥♥♥♥of a walrus.

SO if someone has the time and patience to attempt to completely wipe any trace of EAC on their machine and test, that would be super helpful -- and I mean a thorough wipe, traces in registry that link to EAC, temp files/appdata♥♥♥♥♥♥ etc. Might discover a fix along the way.
_StanleyTweedle_ Dec 27, 2017 @ 11:47pm 
Well done sir, well done. 👍
I for one appreciate the information ~ noteworthy for the future.
< >
Showing 1-8 of 8 comments
Per page: 15 30 50

Date Posted: Dec 26, 2017 @ 6:35pm
Posts: 8