Oxygen Not Included

Oxygen Not Included

View Stats:
bubucaos Nov 28, 2017 @ 12:34pm
linux Crash at start
Hi when i start a new game i can choose the duplicants but later appears that image
https://ibb.co/jmWaOR
I'm using an i7 processor with 16GB of ram and an nviia 960 graphic card.
My SO is Kubuntu 17.04
thx
Last edited by bubucaos; Nov 28, 2017 @ 12:49pm
< >
Showing 1-8 of 8 comments
agt_smith Nov 28, 2017 @ 1:07pm 
I have the same issue when launching the game, i'm also on kubuntu 17.04
tsal Nov 28, 2017 @ 3:26pm 
Same here. Tested both on the IGPU and GTX 1080

System:

OS: Mint 18.2 sonya
Kernel: x86_64 Linux 4.13.0-16-generic
CPU: Intel Core i7-7700K CPU
RAM: 32G
AciD Nov 29, 2017 @ 2:37am 
I too had crash on startup, and I solved it by using 'LC_ALL=C %command%' as the starting options.
AciD Nov 29, 2017 @ 2:37am 
That's under Debian Stretch with an AMD card.
tsal Nov 29, 2017 @ 6:04am 
Awesome! That did the trick! Thanks for sharing!
bubucaos Nov 29, 2017 @ 10:07am 
It works for me too. Thx
agt_smith Nov 29, 2017 @ 10:26am 
It's working for me too. Thanks.
HypΦthλlλmџs Nov 30, 2017 @ 11:01am 
Worked for me, too! (Archlinux, Steam nativ runtime)

For the record i also had other weird issues (all fixed now):
  • same as OP
  • when loading the crashes samegame (see above) the world was dark and when unpausing the game it was lost due to no dupes left
  • when operning a savegame from windows the world was flooded with water which instantaneously turned into ice, most cable/pipes were broken, all air was CO2

Also thanks for the Linux port, Klei! :squirtyay:
< >
Showing 1-8 of 8 comments
Per page: 15 30 50

Date Posted: Nov 28, 2017 @ 12:34pm
Posts: 8