DRAGON BALL XENOVERSE 2
DBXV2.exe has stopped working....help
The moment i try to launch the game it throws this crash at me, any ideas why?
< >
กำลังแสดง 16-29 จาก 29 ความเห็น
โพสต์ดั้งเดิมโดย Boe WTF?!:
โพสต์ดั้งเดิมโดย ĐarkJake:

Dude settle down jesus, it clearly said windows 10 above this and your last post
nah man eventho he kind was harsh but he is right. windows alone is not even enough and saying your specs are top of the line also are not enough to even try helping. i also noticed that multiple monitors can cause issues or the hz. not sure what your setup is so here are the problems. with your explination and information it could be anything. the more information you provide the better ppl can help or at least try


i did 4 times but since you are more polite i will gladly copy paste.


windows 10 (64 bit)
gtx 970 galax
144hz asus moniter (tried 60 hz setting same issues)
32gb ddr4 ram
i7 5820k
โพสต์ดั้งเดิมโดย ĐarkJake:
โพสต์ดั้งเดิมโดย Boe WTF?!:
nah man eventho he kind was harsh but he is right. windows alone is not even enough and saying your specs are top of the line also are not enough to even try helping. i also noticed that multiple monitors can cause issues or the hz. not sure what your setup is so here are the problems. with your explination and information it could be anything. the more information you provide the better ppl can help or at least try


i did 4 times but since you are more polite i will gladly copy paste.


windows 10 (64 bit)
gtx 970 galax
144hz asus moniter (tried 60 hz setting same issues)
32gb ddr4 ram
i7 5820k
graphic driver version? also "ddr4" says nothing about your ram, which btw was not needed.
โพสต์ดั้งเดิมโดย ĐarkJake:
โพสต์ดั้งเดิมโดย Boe WTF?!:
nah man eventho he kind was harsh but he is right. windows alone is not even enough and saying your specs are top of the line also are not enough to even try helping. i also noticed that multiple monitors can cause issues or the hz. not sure what your setup is so here are the problems. with your explination and information it could be anything. the more information you provide the better ppl can help or at least try


i did 4 times but since you are more polite i will gladly copy paste.


windows 10 (64 bit)
gtx 970 galax
144hz asus moniter (tried 60 hz setting same issues)
32gb ddr4 ram
i7 5820k

1. there was an nvidia update earlier today. check if u got it also not sure what it really was but cant hurt.

2 running multiple screens? (prolly not i guess)

3. really make sure it was set to 60 hz (just for the sake of trying not saying its better) and without v synch. and /or any other changes via nvidia driver which might force some settings on the game. some global settings which may not get along with XV2. create new profile just for XV2 without any overrides
แก้ไขล่าสุดโดย Boe WTF?!; 16 พ.ย. 2016 @ 5:18am
โพสต์ดั้งเดิมโดย Boe WTF?!:
โพสต์ดั้งเดิมโดย ĐarkJake:


i did 4 times but since you are more polite i will gladly copy paste.


windows 10 (64 bit)
gtx 970 galax
144hz asus moniter (tried 60 hz setting same issues)
32gb ddr4 ram
i7 5820k

1. there was an nvidia update earlier today. check if u got it also not sure what it really was but cant hurt.

2 running multiple screens? (prolly not i guess)

3. really make sure it was set to 60 hz (just for the sake of trying not saying its better) and without v synch. and /or any other changes via nvidia driver which might force some settings on the game. some global settings which may not get along with XV2. create new profile just for XV2 without any overrides

yeah done that already and still the same issue, nope and it was
โพสต์ดั้งเดิมโดย ĐarkJake:
โพสต์ดั้งเดิมโดย Boe WTF?!:

1. there was an nvidia update earlier today. check if u got it also not sure what it really was but cant hurt.

2 running multiple screens? (prolly not i guess)

3. really make sure it was set to 60 hz (just for the sake of trying not saying its better) and without v synch. and /or any other changes via nvidia driver which might force some settings on the game. some global settings which may not get along with XV2. create new profile just for XV2 without any overrides

yeah done that already and still the same issue, nope and it was

personally id start reistalling the game.


this is mentioned plenty of times on similar issues.

Try to run the game via the DBXV2.exe in the game's local folder (C:\Program Files (x86)\Steam\steamapps\common\DB Xenoverse 2\bin).
If it gives you DLL error then C++ redistributable 2015 is not properly installed.
Try to install it with the installer that came with the game (C:\Program Files (x86)\Steam\steamapps\common\DB Xenoverse 2\_CommonRedist\vcredist\2015)

last resort: complete re format of windows but id personally wouldnt do that for XV2 xD and if its not working at all try getting a refund not sure how that goes since i never buy anything on steam
โพสต์ดั้งเดิมโดย Boe WTF?!:
โพสต์ดั้งเดิมโดย ĐarkJake:

yeah done that already and still the same issue, nope and it was

personally id start reistalling the game.


this is mentioned plenty of times on similar issues.

Try to run the game via the DBXV2.exe in the game's local folder (C:\Program Files (x86)\Steam\steamapps\common\DB Xenoverse 2\bin).
If it gives you DLL error then C++ redistributable 2015 is not properly installed.
Try to install it with the installer that came with the game (C:\Program Files (x86)\Steam\steamapps\common\DB Xenoverse 2\_CommonRedist\vcredist\2015)

last resort: complete re format of windows but id personally wouldnt do that for XV2 xD and if its not working at all try getting a refund not sure how that goes since i never buy anything on steam

tried it with a fresh install of windows and the game, have verified the game and checked my ram and gpu for errors, no luck
โพสต์ดั้งเดิมโดย ĐarkJake:
โพสต์ดั้งเดิมโดย Boe WTF?!:

personally id start reistalling the game.


this is mentioned plenty of times on similar issues.

Try to run the game via the DBXV2.exe in the game's local folder (C:\Program Files (x86)\Steam\steamapps\common\DB Xenoverse 2\bin).
If it gives you DLL error then C++ redistributable 2015 is not properly installed.
Try to install it with the installer that came with the game (C:\Program Files (x86)\Steam\steamapps\common\DB Xenoverse 2\_CommonRedist\vcredist\2015)

last resort: complete re format of windows but id personally wouldnt do that for XV2 xD and if its not working at all try getting a refund not sure how that goes since i never buy anything on steam

tried it with a fresh install of windows and the game, have verified the game and checked my ram and gpu for errors, no luck
thats really crazy. what i noticed is u do not have the mouse icon that u own the game eventho i saw it in your game list. refunded already?^^

another thing . game crashes without any window opening right?
โพสต์ดั้งเดิมโดย Boe WTF?!:
โพสต์ดั้งเดิมโดย ĐarkJake:

tried it with a fresh install of windows and the game, have verified the game and checked my ram and gpu for errors, no luck
thats really crazy. what i noticed is u do not have the mouse icon that u own the game eventho i saw it in your game list. refunded already?^^

another thing . game crashes without any window opening right?

already requested it and its being processed, but yeah it starts windowed then the moment it hits fullscreen it stops working
Faulting application name: DBXV2.exe, version: 1.0.0.0, time stamp: 0x58134d2c
Faulting module name: DBXV2.exe, version: 1.0.0.0, time stamp: 0x58134d2c
Exception code: 0xc0000005
Fault offset: 0x00000000002df25b
Faulting process ID: 0x35f0
Faulting application start time: 0x01d2324f7d95f275
Faulting application path: E:\SteamLibrary\steamapps\common\DB Xenoverse 2\bin\DBXV2.exe
Faulting module path: E:\SteamLibrary\steamapps\common\DB Xenoverse 2\bin\DBXV2.exe
Report ID: 67d608c8-cfb4-4e1a-92fd-3ced07efffdf
Faulting package full name:
Faulting package-relative application ID:
โพสต์ดั้งเดิมโดย Boe WTF?!:
โพสต์ดั้งเดิมโดย companyoflosers:
game integrity has been checked, i went into the C:\Program Files (x86)\Steam\steamapps\common\DB Xenoverse 2 directory and manually installed both items in _CommonRedist. neither of those worked. my pc is top of the line pretty much. relatively fresh install of windows 10 with the latest updates. all my nvidia frivers are up to date. yet whenever I start this game, it goes to a black screen for a few seconds then crashes and gives me the "stopped working" notification. for some reason it works on my laptop which cant maintain a playable frame-rate and on my secondary pc which isnt as powerful, but not my most powerful main pc even after trying all those things. other games work on that pc just fine. this is the only one that refuses to work.

u got multiple monitors?

โพสต์ดั้งเดิมโดย KINGS The King:


"DBXV2.exe has stopped working....help
The moment i try to launch the game it throws this crash at me, any ideas why?"

is all the ♥♥♥♥ opens with. shut the ♥♥♥♥ up, and state your system specs. if youre that asshat rocking some ♥♥♥♥ tier laptop, ♥♥♥♥ off. weve had this conversation. if youre the other idiot running windows 7 with no service packs installed (i.e. a stolen copy), or running a 32 bit os/cpu, USE COMMON SENSE KID.

i am not sure if u snapping at me or this thread but my comment was kinda sarcastic and i actually agreeed with you.


I DO have multiple monitors.
Sorry to post on an old thread, but I had this same issue and I finally figured out why I was getting the same error message.

Faulting application name: DBXV2.exe, version: 1.7.0.0, time stamp: 0x594cdce7
Faulting module name: unknown, version: 0.0.0.0, time stamp: 0x00000000
Exception code: 0xc0000005
Fault offset: 0x000007fefd8c3e40
Faulting process id: 0x293c
Faulting application start time: 0x01d30d61bb2d329b
Faulting application path: D:\SteamLibrary\steamapps\common\DB Xenoverse 2\bin\DBXV2.exe
Faulting module path: unknown
Report Id: fa53ef8d-7954-11e7-9c77-c8600060436e

Turns out, my antivirus AVG was blocking the program. I turned it off and voila, it started working. If you dont have AVG but do have an antivirus program running in the background, I would google how to whitelist programs or just turn it off and see if that helps.
โพสต์ดั้งเดิมโดย dlap1689:
Sorry to post on an old thread, but I had this same issue and I finally figured out why I was getting the same error message.

Faulting application name: DBXV2.exe, version: 1.7.0.0, time stamp: 0x594cdce7
Faulting module name: unknown, version: 0.0.0.0, time stamp: 0x00000000
Exception code: 0xc0000005
Fault offset: 0x000007fefd8c3e40
Faulting process id: 0x293c
Faulting application start time: 0x01d30d61bb2d329b
Faulting application path: D:\SteamLibrary\steamapps\common\DB Xenoverse 2\bin\DBXV2.exe
Faulting module path: unknown
Report Id: fa53ef8d-7954-11e7-9c77-c8600060436e

Turns out, my antivirus AVG was blocking the program. I turned it off and voila, it started working. If you dont have AVG but do have an antivirus program running in the background, I would google how to whitelist programs or just turn it off and see if that helps.
its a thread that has been dead for almost a year. post a new thread. dont resurrect long dead ones.
How many necros does it take to reach the center of.... blergh! whatevs...
It just want you to change the day to the past
< >
กำลังแสดง 16-29 จาก 29 ความเห็น
ต่อหน้า: 1530 50

วันที่โพสต์: 28 ต.ค. 2016 @ 10:58pm
โพสต์: 29