VA-11 Hall-A: Cyberpunk Bartender Action

VA-11 Hall-A: Cyberpunk Bartender Action

View Stats:
bwahahahaha Apr 14, 2017 @ 12:35pm
Switched the game to full screen, and now I always get a black screen
I changed the screen setttings from windowed to fullscreen, and now all I get is a black screen whenever I start the game. Can someone help me ?

I am running the game on Windows 10.
< >
Showing 1-10 of 10 comments
XMaverick Apr 15, 2017 @ 5:33pm 
If you're running on a machine with Creators Update, that if I'm not wrong shipped on 11th April, you must set the game executable to Windows 8 compatibility mode. You can do this just right click on game in Steam, chose properties, then search tabs for "Explore local files" or something like. This will open your game location on disk, and make you access to the game executable. Now, right-click on the game exec and select under "Compatibility" Windows 8. Try if this works for you.

If you don't have Creatives Update, don't know how to help, sorry.
Bathory Apr 16, 2017 @ 9:05am 
^this.

Use compatibility mode.
MS didn't know what they were doing when they shoved their dumb update down people's throats (because apparently every home user needs those creator's tools) .
Last edited by Bathory; Apr 16, 2017 @ 9:05am
bwahahahaha Apr 17, 2017 @ 5:49am 
Running the game in compatibility mode fixed it for me. Hope this helps someone else.
deredaze Apr 25, 2017 @ 10:04pm 
This helped me, thanks!
Claritiel Jun 4, 2017 @ 9:48am 
Thanks, this helped fix the issue for me. :tgrin:
HeySmartMouth Jun 30, 2017 @ 5:18am 
this worked!! changed to compatibility mode for win8
my box is a win 10 w amd rx580 8gb
Whackery Jun 30, 2017 @ 11:10pm 
Another way to fix it foll everyone who dosent have the creators update is to open your local files, find the file "options" open it as a notepad, and change "AlternateSyncMethod=0" to "AlternateSyncMethod=1". This at least worked for me, good luck!
The solution works! Thanks guys! I had the same problem.
CreepyPastry Jul 3, 2017 @ 2:06pm 
This absolutely worked for me. I tried everything before even thinking about using compatibility mode because of the Creators Update. Well, back to mixing drinks and changing lives..
Win 8 compatibility didnt work for me, but Win XP service pack 3 did. Go figure lol

I am also running the game as an admin, but I dont think that helped anything. Im just too lazy to turn it off :steammocking:
Last edited by CEEEEEEEEEEBBBBBBBBBB; Jul 3, 2017 @ 4:33pm
< >
Showing 1-10 of 10 comments
Per page: 15 30 50

Date Posted: Apr 14, 2017 @ 12:35pm
Posts: 10